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Chapter 1 

Workspace Essentials 

The designs stored on your computer are stored in files. Microsoft Windows stores your files in a structure 
similar to a paper filing system, with its equivalents of filing cabinets, drawers, folders and documents. 
Using BuzzXplore, you can gain direct access to any file, folder, disk, or drive. 

BuzzXplore displays your files in the structure you have on your drives. You will not be moving your files 
into a separate catalog, but rather browsing the files as they are stored on your drives. BuzzXplore does 
not take any additional disk space to create and maintain catalogs. 

PROGRAM LAYOUT 

 
The first time you start BuzzXplore, your files are shown in Xplorer mode which is just like the familiar 
Windows Explorer style interface. The only two panes visible are the Folder pane and the Contents pane. 
The program can also display your designs in Catalog mode, which is similar to Xplorer mode except that 
multiple files and folders can be included in the Contents pane at the same time. We'll cover the two 
modes in more detail after we cover the basic layout of the program and the various view settings.  

 

 

Main Toolbar 

Contains buttons for the most commonly used commands.  

  
 

 

File Filter Pane (Optional) 

This optional pane is used to limit the number of files displayed in the Contents pane to specific file 
types. It is closed by default and all file types are shown. Use View > Filter File Types to open 
and close the File Filter pane or use the Filter File Types button located on the main toolbar.  
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Folder Pane 

The Folder pane on the left lists the folders and drives on your computer. This is what you will use 
to navigate to the desired folder (Xplorer mode) or to add folders to your catalog (Catalog mode).  

 

 

 

Holding Area Toolbar (Optional) 

Only displayed when the Holding Area is open, this toolbar contains the buttons for the Holding 
Area.  

 
 

 

Holding Area Pane (Optional) 

This optional pane is used as a temporary holding area for the collecting of designs for projects or 
for writing to smart cards or embroidery drives. The Holding Area pane is closed by default.  

The designs in the holding area are copies of what is contained in your regular folders and can 
be safely erased when the Holding Area designs are no longer needed. Use the Holding Area 
> View Holding Area command to open and close the Holding Area or use the View 
Holding Area button located on the main toolbar.  

 

 

 

Contents Pane 

Displays the contents of the currently selected folder (Xplorer mode) or the files in your current 
catalog (Catalog mode).  

 

 

 



  

  

WORKSPACE PANES 

 

Navigate the Contents Pane 

Use the scroll bars to scroll through the designs and files displayed in the Contents pane.  

Click anywhere within the Contents pane to make sure it has focus, then use the PgUp or PgDn keys on 
your computer to page through the files. Use the Home key to jump to the top of the Contents pane and 
the End key to jump to the bottom.  

Use Ctrl + PgDn to move to the next folder with files and use Ctrl + PgUp to move to the previous 
folders with files.  
 

View Options 

BuzzXplore has five view options that affect how your files and folders are displayed in the Contents pane. 
These settings affect your display in both Xplorer and Catalog modes. When first launched, BuzzXplore 
displays medium sized Thumbnails. Use the View menu to change settings or use the Change 

View toolbar button.  

 

 

 

Views Available 

Thumbnails 

 

Displays a thumbnail picture of designs, graphics, or other files along with the file name and extension. File 
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types that are not supported by BuzzXplore are displayed as large icons. Thumbnails are available in four 
sizes. Use the View menu to choose a thumbnail size of Full Window, Large, Medium, or Small. 

Large Icons 

 

Shows the file name and extension beneath a large icon. Files are listed in a horizontal multiple-column 
format. 

Small Icons 

 

Shows the file name and extension beside a smaller icon. Files are listed in a horizontal multiple-column 
format. 

List 

 

List view is similar to the Small Icons view, but the files are listed in a vertical-column format. 

Details 

 

Detail view displays more information about the files such as the file size, type and last modification date. 
Files are listed in a vertical single-column format. When your files are in Detail view, you are able to click 
on a column header to sort the files by that criteria. Repeated clicks on the same column header switches 
from ascending to descending order.  
 

NOTE: Files sorted in detail view, retain their sort order even when you switch to another view option. 
This gives you even more ways to sort your designs. For more information on design sorting, see the 
tutorial topic Sorting Folder Contents 

 

Background Color 

You can change the background color for design thumbnails. The background color affects the background 
color of all designs and is also used as the background color for transparent graphics. Use the Sewing > 

Background Color command to open the Color dialog where you can choose one of the basic colors or 

define custom colors. 



  

  

Sort Files 

 

 

The Contents pane of your BuzzXplore window may contain many files and 
folders. You can change the order in which the files are displayed by 
sorting them. The message area on top right of the Contents pane displays 
the current sort criterion. Use the down arrow to open the Sort list and 
select another sort option.  

You can sort by name, file type, date, folders (Catalog mode only), design 
width, design height, number of stitches, or number of colors. When you 
sort by one of the sewing options (i.e. design width, design height, number 
of stitches, or number of colors) any file that cannot be sorted by the 
criteria is placed at the bottom of the folder. 

BuzzXplore applies the chosen sort criteria to every folder that you browse. 
Your sort settings are saved between sessions so that the next time you 
start BuzzXplore your files are sorted by the same criteria. In Catalog 
mode, the Contents pane can display files in multiple folders; these files 
are sorted without the constraints of folder boundaries. 

 

Sort Using the Sort Button or View Menu 
 

 

Sort criteria can also be changed using the Sort button. Use the 
down arrow on the Sort button to open the list and choose an 
option. Sort options may also be found on the View > Sort by 
menu.  

 

Sort By Column Click in the Detail View 

When displaying files in a detail view, you can click on the column headers to sort the list by that columns 
information. Subsequent clicks on the same column header will reverse the sort order (toggles between 
ascending / descending). 
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Realistic 3-D Threads 

Embroidery designs can be displayed using beautiful realistic 3-D threads. This allows for greater visibility 
of fill patterns and textures. Use Sewing > Use Realistic 3-D Threads or the Realistic 3-D 
Threads button to toggle on or off the 3-D thread rendering. Use Sewing > Realistic 3-D Thread 
Settings to adjust how the 3-D threads are displayed. You can adjust brightness, contrast, thread width 
and needlepoints.  

 

You might want to turn off 3-D Threads in order to improve the contrast of small thumbnails, or if your 
computer or monitor does not support high color graphics.  

Hoops and Borders 

You can choose whether to display the hoops and borders of embroidery designs. Use Sewing > Show 
Hoop and Sewing > Show Border to toggle these on or off. When these are not selected, the design is 
enlarged to fill the entire thumbnail space. Therefore, setting the hoop and border can be useful in 
determining relative design size at a glance.  

 
  Hoop and Border Displayed 



  

  

Sewing Information 

When you are viewing Thumbnails of your embroidery designs, you can set the amount of additional 
sewing information you want displayed. Use the Sewing > Summary Information menu to set the 
amount of information to include. 
 

 

Choose from 

• None: Only the file name and extension are included. 

• Summary: The file name, design size, the number of stitches and the number of colors are 

displayed. 

• Details: The thread colors and stitching order along with the file name, design size, the number of 

stitches and the number of colors are displayed.  

 

File Filter Pane (Optional) 

The File Filter allows you to limit which file types to are displayed in both Xplorer and Catalog modes. The 
File Filter is closed by default and all file types are shown.  

 

Use the File Filter button to open and close the File Filter pane. Or use the View > File 

Filter command.  
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The File Filter shown has only a few  
embroidery file formats selected.  

Just like the Folder pane, open and close categories by clicking on 

the  or  in front of the categories. 

The box beside the file type indicates whether or not the type is 
shown in the Contents pane. You can quickly choose all file types 
within a particular category by clicking on the box beside the 
category name. If a category check box is only half filled, only 
some of its file types have been selected for display. 

NOTE: Many of the Buzz Tools wizards, such as the Convert 
Embroidery Files and the Extract Zip'd Files only work on the file 
types included in the filter. If you want to run one of these 
wizards on all of the designs in a folder, be sure to turn off file 
filtering prior to using them. To find out if a specific wizard has 
these restrictions, click on the Help button located on the 
Wizard dialog.  

 

 

Holding Area (Optional) 

The Holding Area is used for the temporary storage of designs for projects or for embroidery card/drive 
writing. It is closed by default.  

 

Use the Holding Area button to open and close the Holding Area.  

RESIZE WORKSPACE PANES 

 

 

You can change the relative size of the various panes by dragging the vertical and 
horizontal bars separating them 

 

BROWSE MODES 

 
BuzzXplore has two modes for browsing through disks and folders; Xplorer mode and Catalog mode. You 
will probably use Xplorer mode for most activities. However, it is important to recognize how each mode 
operates and how you can switch from one mode to the other as they both have their uses. Browse modes 
change how you interact with the Folder pane and how you select the files to view in the Contents pane. 
Let's go over these now.  

Xplorer mode 
 
As mentioned previously, by default BuzzXplore displays your files in Xplorer mode which is very similar to 
Windows Explorer.  



  

  

 
Folder pane in Xplorer mode 

When you are in Xplorer mode, the Folder pane (or Folder Tree) 
displays a simple list of computers, disks and folders. This gives 
you direct access to any drive or folder on your computer or on 
a network. Use the scroll bar to scroll the displayed folders.  

In the Folder pane, some folders might be open, showing their 

sub-folders, and others might be closed. Click the  sign next 
to a drive or folder to expand that branch of the tree structure 

and to see the sub-folders it contains. Click on the  sign to 
collapse the branch and to hide the sub-folders.  

Expanding or collapsing a branch on the Folder Tree doesn't change 
what is displayed in the Contents pane. To do that, you will need to 
select a folder by clicking on its name in the Folder pane. The 
selected folder is highlighted in the Folder pane so you always know 
which folder you are viewing. In the example above, notice that the 
folder "_Designs by Category" is the currently selected folder. The 
current folder path is also listed in the Address bar at the top of the 
Contents pane as shown on the image to the right.  

 

Address bar at the top of the Contents 
pane (Xplorer mode, Large Icon View) 

Catalog Mode 

You can also display your files in Catalog mode. Catalog mode is very similar to Xplorer mode except you 
can include multiple folders in the Contents pane. For those familiar with Buzz Tools Plus, this is similar to 
the classic interface. 

 
Contents pane in Catalog Mode 

 

In Catalog mode, each item on the list of computers, disks and 
folders in the folder tree includes a red selection box. Click on a 
selection box to include the contents of its sub-folders and files 
in the right Contents pane. The files of the selected folders are 
listed contiguously, which makes it easy to page through 
multiple folders and the files are displayed together without the 
constraints of folder boundaries. 
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If you click on a file in the Contents pane (select a file), its 
folder path is displayed at the top of the Contents pane. 
The folder path is also displayed when multiple files are 
selected that all belong to the same folder. Otherwise, the 
top of the Contents pane displays general information 
messages, such as the number of folders currently marked. 

 

Address bar at the top of the Contents pane  
(Catalog Mode, Large Thumbnail View) 

  

Switching Modes 

 

 

You can quickly switch between modes by clicking on the New Catalog or the Restore 
Catalog buttons. Views can also be changed by selecting the appropriate mode on the 
View menu. The Restore Catalog button acts as a toggle and you can click on it to switch 
back and forth between Xplorer mode and Catalog mode.  

Catalog mode allows you to include multiple or non-contiguous folders 
and/or individual files to create the exact catalog you need.  

To include files in the Folder pane, click on the arrow next to the Restore 
Catalog button and select either Catalog Folders or Catalog Files.  

 

ZIP ARCHIVES 

 
ZIP archives are files that contain other files and that are compressed so that they take up less disk space. 
Most design files available on Internet are distributed as ZIP archives because ZIP's make it easy to group 
files and make transporting and copying these files faster. 

When you extract ZIP'd files, you decompress the files stored in the ZIP archive and save them as separate 
files on a disk. This step is not necessary because BuzzXplore allows you to include ZIP'd files and even 
allows you to open them in your design software by automatically extracting on-the-fly as needed. In 
BuzzXplore, ZIP archives are treated like folders and design files within the ZIP archive files are treated as 
ordinary files, meaning you can view them, convert them, create notes for them, search for them, etc… 

 

You can also choose whether or not to show the contents of ZIP archives by clicking on the Show 
Zips button. 

 



  

  

ZIP Extraction Tool 

An easy way to extract ZIP'd files is to select the files in BuzzXplore and to copy them to a folder of your 
choice. Alternatively, BuzzXplore also includes a tool for the batch extraction or unzipping of ZIP’d files. 
When you extract ZIP archives, you can choose to have the extracted files saved into the same folder as 
the original ZIP archive or you can choose a new starting folder location for the extracted files.  

NOTE: Only the displayed file types are extracted. Therefore, turn off your File Filter if you want to 
extract all of the files in the processed ZIPs. 

 

Extract ZIP'd Files Wizard 

Use BuzzTools > Extract ZIP'd Files to extract files from ZIP archives. You can choose to extract the 
currently selected ZIP archive only, the current folder of ZIP archives (with or without subfolders), or, if 
you are in Catalog Mode, the entire catalog. 

NOTE: The contents of ZIP archives with passwords are not displayed in BuzzXplore and are NOT 
available for extraction. 

 

Create New ZIP Archives 

You can also create a new empty ZIP archive just as you might create a new empty folder. To create a 
new ZIP archive, activate Xplorer mode and navigate to the folder in which you want to create the new 
archive. Use File > New ZIP Archive or use Ctrl + Shift + Z. You can then move or copy files to the 
ZIP archive just as if it were a folder. 
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PRINT 

 

Reports 
 
The Print Report wizard guides you through printing thumbnail reports or actual size images of your files. 
Use the File > Print Report command to start the report wizard.  

 

When files are printed in reports, they are always sorted by folder and file 
name regardless of how they are sorted for display purposes. Only the 
displayed file types are included in your report so make sure the File Filter 
pane is set before you print a report. Each folder starts on a new page, except 
ZIP archives do not cause a page break and their contents are sorted by name 
alongside the other ordinary files. 

You can choose from the following types of reports: 

• Thumbnail reports can contain any number of Thumbnail images per 
page along with optional design information. 

• Actual Size reports print one design per page along with optional 
design information. Embroidery designs are printed the same size they 
are when they are stitched out and may be used as templates for 
design placement. 

• Folder Table of Contents lists all of the folders included in your current 
report. 

• List Reports print a complete folder tree and their contents even with a 
File Filter activated.  

Templates  

 

 

Print design templates using BuzzEdit Lite which you received free with your 
BuzzXplore purchase. If you have purchased one of the BuzzEdit 4 Toolkit 
products, then Print Templates command will use that version. A printed 
template is in actual size and can be used for positioning the design in the 
hoop or on a project.  

First, select a design in the Contents pane and then use File > Print 
Template (via BuzzEdit) to open the design in BuzzEdit. The BuzzEdit Print 
Template command is automatically launched for you. Just choose your 

template settings and click OK on the Print Template dialog. Close BuzzEdit 

when you are finished. For help on individual Template options, click the Help 

button the Print Template dialog.  

 

 



  

  

Chapter 2 

Organize Your Designs 

CLASSIFY DESIGNS 

 
Your design files need to be organized so that you can find the desired design quickly. You may have just a 
few design files when you start but after a few years, you could easily have hundreds or even thousands. 
If you could only look at your designs in a long list, it could take you a long time to find what you are 
looking for. Fortunately, there is another option. 

Just as paper files can be stored in folders within filing cabinets, the files on your computer can be 
organized in folders on your disks. Folders are very important for organizing your design files because they 
create the categories you need to get organized. 

 

In addition to storing files, folders can also contain other folders. These nested 
folders (or sub-folders) can further classify your designs and make it easy for you to 
navigate the desired design. What you call the folders is a matter of personal choice 
and differs from person to person. Some people like to classify their designs by 
where they got them, others by subject matter. What is most important is that you 
can quickly find your designs. After all, it is your collection! 

 

Organize by Subject Matter 

Let's say we have organized our designs by subject matter. The main design folder on our C: drive is called 
My Designs and a few of its nested sub-folders are called Alphabets, Angels, Animals, Applique, and so on. 
Many of our sub-folders contain other sub-folders. For example, our Angles folder contains the sub-folders 
Animal Angels, Child Angles, Cross stitch, Garden, and Redwork.  

Although you can create folders and sub-folders as you organize your designs, it is best to create a basic 
folder structure before you start. You can use BuzzXplore to automatically create a folder tree of design 
categories to get you started (choose BuzzTools > Create Category Folders). You can also create 
folders using the same techniques as Windows Explorer. To create a new folder, navigate to the location of 
the new folder and choose File > New Folder or right click on the folder and choose New Folder from 
the pop up context menu.  

Once you have created your basic folders, use BuzzXplore to move or copy your designs into categories, 
and if needed, rename them. You can do this with the Cut, Copy or Paste commands, by dragging and 
dropping files into place, or by using the right-click context menu Move to command. If you discover that 
you have duplicate or unwanted designs, you can delete them by selecting them and pressing the 
Delete key or you can run the Remove Duplicate Designs tool, described in a later section.  

"Move to" & "Copy to" Commands 

The Move to and Copy to menu commands makes it easier to organize your designs because they keep 
track of recently used folders. To use one of these commands, first select your files and then do one of the 
following:  

To move the selected files: 
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Choose File > Move to or RIGHT click on the selection and choose Move to from the pop up context 
menu. Select a folder location or make a create a new folder. The most recently used folders are displayed 
in the context menu for speedy access.  

To copy the selected files: 

 

Choose File > Copy to or RIGHT click on the selection and choose Copy to from the pop up context 
menu. Select a folder location or make a create a new folder. The most recently used folders are displayed 
in the context menu for speedy access.  

BACK UP YOUR FILES 
Unexpected disasters can happen even when your designs are stored on your computer's hard drive. 
Occasionally, hard drives fail and computer viruses can make your important files unusable. Therefore, it is 
essential to make additional copies of your files to protect them from disaster. 

BuzzXplore can also be used to create a backup of your files. Right click on the folder you would like to 
backup (in either the Folder pane or the Content pane) to bring up the context menu. Select a USB drive 
and your backup is created! 

NOTE: Copying embroidery software and designs to share with others is a copyright violation. Copying 
software without authorization from the manufacturer is usually illegal and the penalties for violating 
the Copyright Act can be severe. This includes duplicating software to sell, to share with friends or to 
distribute free over the Internet. 
 
If you have copyright questions, you are encouraged to check the licensing agreement that comes with 
the software, call the software manufacturer, or visit the manufacturer's website to gain specific 
information on the copyright rules that pertain to your software. 

 

REMOVE DUPLICATE DESIGNS 
Most people organize their embroidery designs by category, such as those shown in the Classifying 
Designs section of this document. When removing duplicate designs, we assume you might want to have 
a copy of a design in two different categories – such as a floral heart design might be located in a "Floral" 
category and a "Heart" categories – but that you don't want two copies of the same design in the same 
category. Usually, situations like this occur because we have the same design in multiple formats at the 



  

  

same time. This can occur when purchased or downloaded designs include all formats in a Zip Archive. 
Fortunately, cleaning up these duplicates is easy with the Remove Duplicate Designs wizard and its easy!  

Remove Duplicate Designs Wizard 

The Remove Duplicate Designs wizard provides an easy and SAFE way to eliminate duplicate designs in 
your embroidery design collection. 

Things to know. The Remove Duplicate Designs tool: 

• Always starts in the currently selected folder and is only available in Xplorer mode. 

• Automatically scans the selected folder and its sub-folders for duplicate files which are then 
removed.  

• Automatically keeps your most preferred embroidery formats for each duplicate. Less preferred 
formats are either deleted or moved to a duplicates folder of your choosing. 

• Allows you to optionally keep a design format all the time, regardless of your other format 
preferences.  

• Zip archives are ignored. If you want to process the contents of your Zip archives, you will need to 
extract them first.  

• You can process and verify one design duplicate at a time or have the Remove Duplicate 
Designs wizard processes through your folders automatically detecting and removing duplicates. 

You can choose to move duplicates to a special duplicates folder of your choosing or you can delete 
them. All deleted duplicates are moved to the recycling bin where they can be retrieved if needed. 
Once you are certain of the changes, feel free to delete the files in the duplicates folder or recycling 
bin.  
 

NOTE: Whenever you run the Remove Duplicate Designs wizard, there will be a status dialog in 
addition to the standard program dialogs you are used to. The status dialog keeps you informed of 
what the remove duplicates tool is doing and displays information about the current folder being 
processed. If you choose to run the remove duplicates tool without confirming each duplicate file, this 
will be the only dialog visible while it inspects subfolders and handles duplicates. If you change your 
mind and would like to cancel the Remove Duplicate Designs tool processing, click the close X at 
the top of the status dialog.  
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Chapter 3 

Design Notes & Finding Files 

FIND FILES 
Finding the perfect design is always a challenge. Even when you have your designs filed in folders by 
subject, there are many occasions where one design may actually fall into multiple categories. For 
example, you may have a wonderful heart design that is made up of flowers and a sentimental quote. 
When you originally organized your designs, you may have filed this in your "Hearts" folder or in "Flowers".  

The simplest way to find this design may be to browse the two folders, "Hearts" and "Flowers", until you 
locate the design you are looking for. This might work, but perhaps you had a weak moment and instead 
filed the design under "Love" or even under the name of the digitizer. If this is the case, you may not find 
the design at all. Fortunately, BuzzXplore has several tools to help you.  

Locate a File or Folder 
 
If you know the name of the file or part of the file name, you can search for it using the BuzzXplore 
command Locate > File or Folder 

 
Use to Locate a File Name or Folder Name 

Fill in the name of the file or folder you are looking for in the Enter Name field. You may use standard 
wild card characters in your search, where * is the wild card replacement for any number of trailing 
characters and ? is the wild card replacement for a single character. 

BuzzXplore displays and selects the first file that meets your search criteria. If this is not the design you 
are looking for, you can repeat the search by selecting the menu item Locate > Next or by pressing F3. 

To display the results of your search in a new catalog, choose Find All and select the starting folder. 
Sub-folders will automatically be searched. 

Design Notes 

Some embroidery formats (i.e. PCS, PES, ART and HUS) allow for the inclusion of short comments within 
the design file. In fact, you may already be using the comments area to include information about your 
designs. 

Other embroiderers use note files to store specific information about their designs. Usually, there is one 
note file per design that contains information such as the source of the design, thread colors and specific 
sewing instructions. Notes are frequently saved as .txt files and are given the same name as the design 
but, of course, with the extension TXT. For example, the embroidery design file "Blue Potted Plant.vp3" 
may have a corresponding note file called "Blue Potted Plant.txt". When your files are sorted by file name 



  

  

(the default), BuzzXplore displays these note files alongside of your designs. 

 

This design is shown adjacent to its design note file. 

You can use BuzzXplore to search through embedded design comments or through your design notes 
(contained in text files). This gives you the ability to locate your designs based on the information you 
have included. Use the BuzzXplore command Locate > Text in Notes 

 
Use to Locate Embedded Design Comments 

NOTE: If you are storing your design notes in text files, it is important to remember that the design file 

and the note file are separate entities. As you organize your designs, you are responsible for making 
sure that your note files are stored in the same folder as the corresponding design. This way, when 
you search your note files for keywords or other text, you are able to find the design. 

 

You can use BuzzXplore to create note files for your designs (BuzzTools > Create Design Notes). 
Once the basic note file is created, you may edit individual note files to include information specific to 
your designs. 
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Chapter 4 

Editing Design Files 

When a file is double clicked, BuzzXplore opens the file in the associated program. Most file types have 
programs associated with them by Windows Explorer and this association is used if appropriate. BuzzXplore 
also lets you set BuzzXplore program specific associations. This means that when you double-click a 
supported file type, you can have Windows Explorer launch one program and BuzzXplore can launch 
another – although this is not required. 

WINDOWS FILE ASSOCIATIONS 

 
Most of your Windows file associations are available from within BuzzXplore on the pop up context menus, 
which are accessed by clicking on a file with the alternate mouse button. The Open command on the top 
of the pop up menu uses the BuzzXplore open settings not the Open file association that may be set from 
Windows Explorer. Sometimes the BuzzXplore open settings tell BuzzXplore to use the Windows File 
association and sometimes they are set to use another program.  

 

Also on the context menu, is the Open With command. This is where you can view additional Windows 
Explorer associations and can choose the default program you would like Windows to use when opening 
this specific file type.  
 

 



  

  

ON-THE-FLY CONVERSIONS 

 
When you double-click a design file, it is read into your design software. If you do not own software that 
can read the selected design file type, BuzzXplore can convert the file on-the-fly to a type that can be 
read. BuzzXplore specific file associations are required for any file type that needs on-the-fly conversions. 

 

When you are finished editing the design and are ready to return to BuzzXplore, save the design if you 
want to keep your changes and exit your design software. BuzzXplore will display the changed design – 
assuming of course that you have not excluded its file type on the File Filter pane! 

Embroidery Design Open Settings 

When you double click on an embroidery design, BuzzXplore uses the Windows Explorer file associations to 
open the design into the associated program. If no program has been associated with that file type, 

BuzzXplore opens the Open Settings dialog which allows you to assign the embroidery program you want 

to use to open it. On the Open settings dialog, you can optionally tell BuzzXplore to convert the design 

format on-the-fly in order to be accepted by the assigned embroidery program.  

For example, let's say you double-click on a GNC (Great Notions Condensed) file. In our example, you do 

not have any windows file associations for GNC files, so the Open Settings dialog opens and allows you to 

enter your open settings for this file type. If your embroidery software is the Brother PE-Design program, 
you can tell BuzzXplore to convert all GNC formats to the PES format and open them into the PE-Design 
software.  
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The next time you double click on a GNC file, the design will automatically be converted to PES, your 
PE-Design program is started and the newly converted design file is loaded. 

The settings that determine which file type BuzzXplore converts to on-the-fly, as well as the program used 
to edit each file type, can be changed at any time. Just right click on a file and choose Open 
Settings from the pop up menu.  

NOTE:  Another way to access the open settings for a file type is to double click the file type in 
the File Filter pane. This is handy for infrequently used file types as it saves you from having to 
locate in your collection! 

 



  

  

Chapter 5 

Converting Embroidery Designs 

BuzzXplore can convert embroidery files from one embroidery file format to another and can convert 
between supported graphics formats. You can do embroidery conversions on-the-fly by double-clicking on 
a design or you can convert a batch of design files at once by choosing BuzzTools > Convert 
Embroidery Files. 

WHY CONVERT? 

 
Different embroidery programs require different design file formats. This is because different software and 
embroidery machine manufacturers have developed their software independently of one another and have 
incorporated different features, color palettes and innovations in their software and machines. If you are 
going to use another program's embroidery designs you need to convert the design to a format your 
software can understand. 

If you always use BuzzXplore to locate your designs and to launch your design software, you do not need 
to convert designs ahead of time. BuzzXplore automatically converts designs for you as needed when you 
double-click on a design.  

In addition to the convenience, this is beneficial. Every time a design is converted, some information is lost 
in the process. If you keep your designs in their original format, you can be assured that you are keeping 
the most accurate and detailed information available about the original design. 

If you want to be able to open your designs directly from your design software, or if your design software 
is a DOS based program (such as the Singer EU embroidery program), you may need to do your 
conversions ahead of time. Or perhaps you sell your designs and want to distribute them in multiple 
formats. BuzzXplore provides a powerful tool for converting designs which can convert thousands of 
designs in only a few minutes. In addition, you can modify numerous conversion settings so that 
you control how your designs are converted. Beginning users usually have excellent results with 
BuzzXplore default conversion settings. 

CONVERSION TOOLS 

 
To convert some or all of the embroider files on your drives, use BuzzTools > Convert Embroidery 
Files. You can choose to convert the currently selected designs, the current folder of designs, or, if you 
are in Catalog Mode, the entire catalog. You may convert from multiple file types at once. 

Don’t worry if your selection or catalog contains designs of the destination file type or files that are not 
designs – these files are simply ignored. For example, you may have a catalog consisting of embroidery 
PES and DST files along with bitmap graphics. If you choose to convert the entire catalog to PES files, the 
PES files already in your catalog and the bitmap files are ignored. 
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Original and Converted Design 

When BuzzXplore is finished with the conversions, the program displays the new files if their file type is not 
excluded by the File Filter.  

How Your Files are Processed 

When you run the Convert Embroidery Files wizard (available from the BuzzTools menu), you are asked to 
specify the location for the converted files. You can choose to have the new designs saved into the same 
folder as the original designs or you can choose a new starting tree location for the conversions. 

By default, the new file is named the same as the original but of course with a new extension. However, if 
a newly created design file duplicates an existing file name, the existing file is not overwritten. Instead, 
BuzzXplore first compares the existing design file with the new file. If they are exactly the same, the new 
file is not written at all. 

If the file contents are different in any way, BuzzXplore creates a new name for the new design file. The 
new name is the original name with a number appended to the end. If you do not like the names selected, 
you can rename them from BuzzXplore after the conversion process is complete. 

Once the new design file is created, the original design file is permanently deleted if (and only if) you 
specified the Delete Converted Files option. Using this option has two advantages. First, you do not 
have duplicate designs cluttering up your drives. Second, it allows you to see exactly where the conversion 
left off if the conversion is interrupted. Remember if you are going to use this option to save a copy of the 
original design! 

Colors During Conversions 

Each embroidery file format comes with certain standard colors and restrictions. Some design formats have 
only a few color choices and some have a plethora. Moreover, some designs don’t contain color 
information at all; only color stops to let the embroiderer know it is time to change threads. 

When embroidery design files are converted using BuzzXplore, the best possible match is made from the 
colors available. In some cases, this may involve selecting a secondary color choice in order to preserve 
color stops. 

DST and EXP files do not contain any embedded color information. They do have color breaks, that is, 



  

  

markers in the file to tell the machines to stop sewing, but no actual color values. A few programs save 
color information for DST and EXP files in an auxiliary file. If BuzzXplore can locate the auxiliary color file 
for a DST or EXP file, it displays the colors correctly. 

When there is no auxiliary color file, BuzzXplore does not know what colors the digitizer intended for the 
color breaks and the color stops are assigned a color value so that the design can be displayed and 
converted. DST and EXP files displayed in this manner are shown with an arbitrary color sequence. A line is 
displayed for each color stop rather than a color value so you can write in your color choices on a printed 
catalog if you like. 

When EXP or DST designs are converted to another file format that requires a color value, BuzzXplore uses 
the auxiliary colors file if it is available. If the design does not have an auxiliary color file, BuzzXplore does 
not know what color the digitizer intended for the color breaks. Should color break one be green (for a 
tree) or blue (for sky)? Therefore, when these files are converted, BuzzXplore assigns its arbitrary color 
choices to the file. These of course, do not relate to an actual color value but represent the color break 

present in the original file.  

File Splitting 

Each embroidery file format comes with certain file limitations and restrictions. Typically, these limitations 
are on the number of stitches a design may have or the number of color breaks. The limitations are 
specific to the design format you are converting to and are usually not up for negotiation. 

For example, if your embroidery software is the Janome Easy Scan, your embroidery machine cannot stitch 
any design that contains over fourteen colors. When you convert a design to the SEW format that contains 
twenty colors, you cannot use the final design unless the design has been divided into parts. 

During conversions, BuzzXplore will "split" a design with too many colors or stitches in two or more files. 
The design in this example would be divided into two files. File one would contain the color breaks one 
through fourteen and file two would contain the color breaks thirteen though twenty. 

 

This HUS design had to be split into two parts to convert correctly to PCS. 

The new files names are the original name with a letter appended to the end. File one is appended with 
the letter A, file two with the letter B and so on. When you stitch these designs, you sew design A first, 
followed by B, etc. When you are sewing the multiple files of a split design, do not move the design 
sections on your embroidery machine unless you move each section by exactly the same amount. The 
designs overlay each other in the correct position to create the complete design. 

Design Rotation and Resizing 

When you are converting designs, there may be instances when the original design does not fit in the new 
file type’s hoop. Perhaps the original design hoop was taller than it was wide, but your embroidery hoop is 
wider than it is tall. Without rotating the design ninety degrees, the newly converted design will not fit and 
cannot be sewn. BuzzXplore provides a rotation option that automatically rotates designs if needed during 
conversions. 
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In addition, BuzzXplore provides a resizing option that can automatically reduce the size of your designs if 
needed during conversions. If you select this option, you control the maximum amount that a design can 
be reduced by BuzzXplore. 

 
 

Before Resizing After Resizing 

Designs that have been shrunk contain the same number of stitches as the original. The design size is 
reduced by shortening the length of the stitches. This has the effect of making the finished design denser. 
Reduce a design too much and the stitches are too close together to stitch. For most designs, you can 
reduce them up to ten percent without any adverse stitching affects. BuzzXplore flags every resized design 
with a # so that you can easily identify them in your catalog and monitor them when embroidered. For 
many designs, you can improve the stitching quality of reduced designs by using a lighter weight thread. 

NOTE: When BuzzSize is installed and authorized on the same computer as BuzzXplore, its resizing 

engine is available and resized designs  

 

Advanced Conversion Options 

If you are an advanced user, you can control how your designs are converted. The conversion defaults set 
by BuzzXplore are the ones that are the most common for each embroidery file format. If these defaults do 
not work well for you, you can modify a number of conversion settings. The second screen of the Convert 
Embroidery Files wizard displays the file splitting criteria for the file type you are currently converting to. In 
addition, you can choose whether to use the default color palette or to use best possible colors for designs 
(CSD, PCS and XXX file formats only). 

If you are a beginning user, or you do not understand these settings, you should not modify them. They 
have been set to the values needed by the majority of users and it is possible that you could modify them 
in such a way as to make your design conversions unusable. 

On the third screen of the conversion Wizard, you may decide whether your design is rotated or resized 
during conversions. This screen also displays a list of hoop sizes if the format that you are converting to 
supports more than one size. Place a check mark next to each hoop that BuzzXplore to may use. 

 



  

  

Chapter 6 

Holding Area Usage 

The Holding Area is located at the very bottom of the BuzzXplore window and by default is not displayed. 
It is used to temporarily storage and may be used to accumulate embroidery designs for writing to 
embroidery drives, media cards or as a temporary holding area for project files.  

For example, if you were going to embroidery designs onto some kitchen towels, you might not know 
exactly which designs you will end up using. As you search through your designs, just copy candidates to 
the Holding Area. Only a copy of the design is placed in the Holding Area and the original designs remain 
untouched. Once you are finished, you can safely erase any design in the Holding Area that you don't need 
without worrying about the originals.  

 

If you would like to use the Holding Area and it is not displayed, click on the View Holding 
Area button located on the top toolbar. Click the View Holding Area button again to close it. 
Any designs left in the Holding Area are present the next time it is opened.  

 

ADD FILES TO THE HOLDING AREA 

 

 

To add files to the holding area, select them and use the Copy Down button on the Holding 

Area toolbar. You can also copy designs to the Holding Area by dragging and dropping them in. 

Remember that these are copies -- the original designs are not moved or modified in any way.  

 

ERASE FILES FROM THE HOLDING AREA 

 

 

To erase files from the Holding Area, use the Erase button on Holding Area toolbar. If a specific 

design is selected, only that design is removed. Otherwise the entire holding area is cleared.  

WRITE TO EMBROIDERY CARDS & DRIVES 

 
The Write Embroidery Card/Drive wizard quickly writes embroidery designs to USB drives, Bernina drives, 
memory cards, compact flash drives, and even external hard drives. This is also how to create SHV 
formatted diskettes.  

 

With the desired designs in the Holding Area, use the Write Drive button to launch the Write 

Embroidery Card/Drive wizard. Follow the on-screen instructions or click on the dialogs Help 
button for more information.  
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You can choose from many different built in Card/Drive formats or you can select Generic. If required by 
the selected card/drive format, the designs in the Holding Area are converted prior to writing.  

READ EMBROIDERY CARDS & DRIVES 

 
The Read Embroidery Card/Drive wizard transfers the embroidery designs on the selected drive to the 
Holding Area. Once there, you can navigate to another folder and move the designs to a more permanent 
location.  

 

Use the Read Drive button to launch the Read Embroidery Card/Drive wizard. Follow the 
on-screen instructions or click on the dialogs Help button for more information.  
 

 



  

  

Chapter 7 

Graphics Support 

CONVERTING GRAPHICS 

 
You can use BuzzXplore to convert from one graphics format to another. To convert graphics from one 
graphics format to another, use the BuzzTools > Convert Graphics command and follow the on-screen 
instructions.  

NOTE: Graphics are converted from one graphics format to another graphics format. You cannot create an 

embroidery design using this command. To create embroidery designs from graphics, you need a 
auto-digitizing program such as Buzz-2-Stitches.  

CREATE THUMBNAIL GRAPHICS 

 
This tool creates individual pictures of your designs. This can be useful if you are creating your own 
website and need individual graphics files or if you want to re-digitize an existing design. 

To create thumbnail graphics, choose BuzzTools > Create Thumbnail Graphics. You can choose to 
create thumbnail graphics for the currently selected designs, the current folder of designs, or, if you are in 
Catalog mode, the entire catalog. The wizard also allows you to choose the type of graphic file to create. 

If you are creating graphics for use on a website you need to be aware that the larger the graphic, the 
longer it takes to load. Realistic stitches look best when at least 300 pixels in size, but this size may be too 
large for web pages with multiple images. When you create a web page of designs, you might want to limit 
either bitmap size or the number of images displayed per web page. 

If you are creating graphics for re-digitizing use, turn off realistic 3-D threads. This allows your digitizing 
software to better see the boundaries of each color included in the design. 

 

CONVERTING GRAPHICS 

 
You can view your designs consecutively in full-screen mode using the Slide Show tool. To start your slide 
show, choose BuzzTools > Slide show. You can choose to include the selected designs only, the current 

folder of designs, or, if you are in Catalog mode, the entire catalog. The Slide Show dialog lets you 

customize the slide show settings and it displays information about specific keys that may be used to 
control the slide show. 
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Chapter 8 

Other Features 

PACKAGE DESIGN COLLECTIONS 

If you sell embroidery designs or offer your embroidery designs for free on the Internet, this 
tool can make the process easier for you! The Package Design Collections wizard was originally 
created to help the folks at Buzz Tools prepare the embroidery design collections for uploading to the 
Buzz Tools Free Embroidery Designs web pages.  

How it Works 

When the packager runs, it doesn't touch the contents of the original design folder so you don't need to 
worry about your source files being overwritten. You will launch it from a main folder which contains a 
separate subfolder for each of your embroidery collections. In each collection folder, you will place the 
embroidery designs and any other collection specific files such as PDF instructions, project images or 
perhaps a company logo for that collection.  

The Package Design Collections wizard processes these subfolders, one at a time. The designs are 
converted and neatly packaged into format specific ZIP archive files, one for every supported embroidery 
format. In addition to the converted designs, the ZIPs also contain a copy of any non-embroidery files that 
you put into the collections folder and it automatically generates design note files for each design. The 
wizard also automatically generates Thumbnail graphics needed for displaying on a website along with a 
smaller "icon" sized graphic to represent the collection. 

Example 

Here a sample folder structure for a few collections. As you can see from the image below, we have 
created a main folder called "Embroidery Collections" which contains two subfolders. The "Packages" folder 
is empty and will be used to store the ZIP and graphics files created by the Package Design Collections 
wizard. Our collections subfolders are organized in the "Ready to Package" folder. In the example below, 
we have created three separate collections - eyes, flower-n-bug and hawaiian-motives.  

 

When the packager has finished processing the collections, they are organized in the location you specified 
for the completed packages and there will be one zip per format for each collection.  

http://www.buzztools.com/sharing


  

  

 
 
We suggest you first try the Package Design Collections wizard on a few simple collections so you are 
familiar with what exactly this powerful tool produces for you. However, there is no limit to the number of 
collection folders the packager can process. Just keep each collection in its own folder and don't put 
anything in the folder that you don't want in the resulting ZIPs. It's that easy! 

See the Package Design Collections tutorial in the online help for more information.  

Before you run the Design Packager 

• Create a folder for each of your embroidery design collections and name them accordingly. For 
example, you might want to include an abbreviation for your company and either a collection 
number or descriptive text. Whatever you name your collection folder become the name of 
the resulting ZIP files generated, as shown in the example above.  

• In each of these folders, put the embroidery designs for the collection. You don't need to convert 
any of the designs. Just put your original designs into the folder along with any other supporting 
files. For example, you might include a PDF of instructions for "In Hoop" designs or perhaps an 
image of your company logo. Everything in a collections folder becomes part of the design 
packages.  

• In another location on your hard drive, create a copyright file in any format you wish. This 
copyright information will be placed into each ZIP file the packager creates. You'll be telling the 
Design Packager where to find it on the first dialog.   

• Decide where on your hard drive you want the finished packages to be. Again, this should not be in 
your collections folder!  

That's it. You're ready to run the Package Design Collections wizard.  
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Appendix A 

Summary Reference 

WORKSPACE 
 

 

 

 



  

  

Appendix B 

Reference Charts 

SELECTING FILES 
 

Here are several methods that you can use to select files and folders within BuzzXplore.  
 

 

To Select 

 

Use this Procedure 

A single file or folder • Click on the item you wish to select. 

Multiple files or folders • Hold down the Ctrl key and click the desired items. 

A group of consecutive files 
or folders 

• Click on the first item in the consecutive list. 

• Hold down the Shift key and click on the last item in the 
list. 

Any combination of files and 
folders 

• Use any of the above methods in combination. For 
example, you can select a group of consecutive files by 
using the Shift + click method and then use Ctrl + click to 
select another file to add to the group. 

All of the files and folders in 
the Contents pane. 

• Use Edit > Select All or use the keyboard shortcut Ctrl + 
A. 
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COPYING FILES OR FOLDERS 

 
Copying creates an exact duplicate of a file or a folder. The copy can be placed in a new folder or drive. 
There are several methods that can be used for copying files and folders. 

Method Procedure 

Copy and Paste 1. Select the items to be copied. 

2. Choose Edit > Copy or click the Copy button.  

 
If you are in Catalog mode and you want to copy a folder, click on it with 
your right mouse button and choose Copy from the popup menu. 

3. In the Folder pane, find the folder where you would like to place a copy of 
the items and click on it with your alternate mouse button. Choose Paste 
from the popup menu. 

  

Copy to menu 4. Select the items to be copied.  

5. Right click on one of the selected items and choose Copy to from the popup 
menu. 

  

6. Select a folder location or make a create a new folder. Removable drives and 
recently used folders are displayed in the context menu for speedy access. 



  

  

Drag and Drop 7. Select the items to be copied. 

8. Hold down the mouse button and drag the items so that the mouse cursor is 
over the folder where you want to place a copy. Don't let go of the mouse 
button yet. 

9. Press and hold the Ctrl key and notice that a + appears 
by the drag cursor indicating that you are creating a copy of the items. 
Release the mouse button and then release the Ctrl key. 

10. Choose Copy Here from the popup menu. 
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MOVING FILES OR FOLDERS 

 
When you move a file or folder, the original item is deleted from its original location and it is placed in a 
new location. There are several methods that can be used for moving files and folders. 
 

Method Procedure 

Cut and Paste 11. Select the items to be moved. 

12. Use Edit > Cut or the Cut button.  

 
If you are in Catalog mode and you want to cut a folder, right click on it and 
choose Cut from the popup menu. 
 
 The Cut command sends the selected items to the Windows® Clipboard, 
and marks them for removal. They are removed only during a subsequent 
paste command. 

13. In the Folder pane, find the folder where you would like to place the items 
and right click on it and choose Paste from the popup menu. 

 

Move to menu 14. Select the items to be moved. 

15. Right click on one of the selected items and choose Move to from the popup 
menu. 

 

16. Select a folder location or make a create a new folder. The most recently 
used folders are displayed in the context menu for speedy access. 

Drag and Drop 17. Select the items to be moved. 

18. Hold down the mouse button and drag the items so that the mouse cursor is 
over the folder where you want them moved. 

19. Release the mouse button and drop them into place.  

 

 



  

  

 

RENAMING FILES AND FOLDERS 

 
There may be times when you want to change the name of a file or folder. This can be accomplished in 
several ways. 
 

Method One 

Not Available in 

Thumbnail View 

20. Click once on the file or folder you wish to rename. Pause 2 seconds, then 
click again on the same file or folder. You know when it is ready to rename 
when you see a square around the highlighted name and the cursor is 
blinking at the end of the name. 

21. Type the new name and the old name is erased as soon as you begin to 
type. 
 
OR 
 
Select any portion of the name you wish to change and then re-type it. 

NOTE: Be sure to type in the same extension when you enter the new name or 

the file may become unusable. 

 

Method Two 
22. Use your alternate mouse button and click on the file name or folder you 

wish to rename. Choose Rename from the popup menu. A square appears 
around the highlighted name and the cursor blinks at the end of the name. 

23. Type the new name and the old name is erased as soon as you begin to 
type.  
 
OR 
 
Select any portion of the name you wish to change and then retype it. 

NOTE: Be sure to type in the same extension when you enter the new name or 

the file may become unusable. 
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Appendix C 

Keyboard Shortcuts 

The BuzzXplore 4 includes various shortcut key combinations that make it easier to launch commands 
within the program. Below is the complete list of commands that are available. 
 

General Shortcut 

Help F1 

Print Report Ctrl + P 

New Folder Ctrl + Shift + E 

New Zip Archive Ctrl + Shift + Z 

Open with BuzzEdit 4 Toolkit Ctrl + B 

Cancel Current Operation Escape 

Exit Alt + F4 

Editing Shortcut 

Cut Ctrl + X 

Copy Ctrl + C 

Paste Ctrl + V 

Delete Current Selection 
(Move to Recycling Bin) 

Delete or 
Ctrl + D 

Permanently Delete Selection Shift + Delete 

Select All Ctrl + A 

Select None Escape 

Locating Shortcut 

Locate in Text F5 

Locate File or Folders F4 

Locate Next F3 

Locate Next Folder with Files Ctrl + PgDn 

Previous Folder with Files Ctrl + PgUp 

Sorting Shortcut 

Sort by Name Shift + N 

Sort by File Type Shift + T 

Sort by Date Shift + D 

Sort by File Size Shift + S 

Sort by Folder  
(Catalog Mode Only) 

Shift + F 

Viewing Shortcut 

Toggle between Xplorer & Catalog Modes Ctrl + M 

New Empty Catalog Ctrl + N 

Actual Size Preview Ctrl + F 

Use Realistic 3-D Threads Ctrl + T 

Full Size Thumbnail View Ctrl + 1 

Large Thumbnail View Ctrl + 2 



  

  

Medium Thumbnail View Ctrl + 3 

Small Thumbnail View Ctrl + 4 

Refresh – Quick Ctrl + R 

Refresh – Force Full Refresh Shift + Ctrl + R 

Tools Shortcut 

Convert Embroider Files F6 

Extract ZIP'd Files F7 

Create Design Notes F8 

Create Thumbnail Graphics F9 
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Appendix D 

Getting Help 

If you have questions about BuzzXplore, please visit our online Education & Support pages which 
provides access to technical articles, tutorials and other resources. Once you search the FAQs, you will be 
provided information on how to contact us directly should you need additional help. If you are experiencing 
an issue with our software, please mention the following details: 

• The product title and version. 

• The version of your operating system (Windows 7, Windows 8, etc.) including service packs. 

• The sequence of your actions leading to the problem. 

• Please try to mention as many relevant details as possible. 

SUPPORT & MAINTENANCE PLAN 

 
When you purchased a BuzzXplore 4, we included a FREE 6-month 1-YEAR Support and Maintenance Plan* 
which includes the following benefits:  

• Access to the latest software, updates and previous versions.  

• Product enhancements and bug fixes. 

• Support for new Windows operating systems  

• Technical support 

IMPORTANT: If you do not renew your contract before it expires, you may lose access to the benefits 
listed above but you will continue to have the right to use your installed licensed software.  

Your maintenance plan started automatically the first time you authorized your software and expires after 
one year. Continuous coverage with a maintenance plan is required to access updates and technical 
support.  

Check for Updates 

The program automatically checks for updates every 30 days and will notify you if an update is required. 
As long as your maintenance plan has not expired, you will be able to download and install the update.  

Before contacting us for technical support, please make sure that you are using the latest version of the 
product, since your problem may have been fixed in a later update. You can find information about the 
latest releases by clicking on the Help > Check for Update command.  

https://www.buzztools.com/support


  

  

Renewal Information 

Manual Renewal 

Maintenance plans do not renew automatically and can be renewed as early as 90 days prior to expiration. 
To avoid potentially losing access to updates and support, it is important to renew your maintenance plan 
before the expiration date. If not renewed, notifications are emailed to the registered user 30, 15 and 4 
days prior to expiration. Please see the renewal policy below.  

Updating Your Email Address 

Because maintenance plans are linked to your email, it is important to notify us of any email changes.  

We do not offer phone tech support for a variety of reasons but mostly because it is clearer for us to 
provide tech support with step by step instructions and screen captures rather than trying to describe a 
software screen over the phone. Therefore, please do not call our sales office for technical support as they 
will only direct you to our online support options.  

UPGRADES 

Updates 

Updates modify your current software and are available for bug fixes and changes required to the installed 
hoops and formats. For example, if you are running BuzzXplore v2.14 you can download and install v2.2. 
Updates are free and you are able to check for updates to your current software using the Help > Check 
for Updates command.  

Upgrades 

Upgrades totally replaces your existing software with a new major version. For example, if you are running 
BuzzXplore v2.14, then BuzzXplore 4 would be an upgrade. Upgrades add additional features to the 
software and are not free. However, if you have an earlier version of BuzzXplore or Buzz Tools Plus, you 
can upgrade at a special price. Request upgrade pricing. 

Buzz Tools, Inc. provides free upgrades for customers who have purchased a product shortly before or 
after the announcement of a new version of an application is released. Offers are available for a limited 
time and vary from product to product. Check free upgrades availability.  

https://www.buzztools.com/shop/upgrades.asp?product=BuzzXplore
https://www.buzztools.com/users/freeupgrades.html
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