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Chapter 1 - BuzzEdit Basics

Thank you for your purchase of BuzzEdit. We know you are anxious to get 
started but please review the basic information in this chapter as it provides the 
foundation needed for using the software. 

In this chapter:
• BuzzEdit workspace 
• BuzzEdit windows
• Zooming in the Time and Space windows
• Positioning the stitch cursor
• Converting design formats
• Stitches vs objects
• Manager files 

Workspace Overview
This user’s guide only covers a brief review of the BuzzEdit workspace because 
this information has already been provided in the BuzzEdit Quick Start Guide 
(the printed booklet provided in the CD versions of BuzzEdit). If you purchased 
the download only version of the software, a link to a PDF of the guide was 
included in the authorization e-mail for the software. 
The BuzzEdit workspace is divided into three sections. During the course of 
creating and editing designs, you will be working in the Space and Time work 
windows. The third window is a design reference area where you will always 
view the entire design.
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Figure 1-1 BuzzEdit Workspace

If you want to work on multiple designs at the same time, you can open several 
BuzzEdit® workspaces. You can then cut, copy and paste pieces of designs from 
one workspace to another.

BuzzEdit® Windows

Stitches-in-Space® Reference Window
The Stitches-in-Space Reference window (or Space Reference window) is the 
visual reference for your design and it allows you to see how your design will 
look when sewn. It always shows the entire design, even when only a small area 
of the design is shown in the Stitches-in-Space work window. 

Stitches-in-Space® Work Window 
The Stitches-in-Space Work window (or Space window) is the spatial work area. 
It contains tools for manipulating your design in space, such as tools to move and 
rotate along with tools for creating stitches and objects. (Figure 1-2).

Figure 1-2 Use the Space window to manipulate selected stitches 
or objects. If you have zoomed into an area of the design, only the 
zoomed in area will display here. 

Stitches-in-Space

Stitches-in-Time

Window

Window

Stitches-in-Space
Reference
Window

Stitches-in-Space
Work Window

Space Window
Zoom Buttons
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Zoom In Space
Use the Space Reference window to zoom in on a portion of 
the design in the Work window. To zoom in, hold down the 
primary mouse button, which is usually the left mouse button, 
and drag out a rectangle around the region of interest.
Once you have zoomed in on an area, the space work window 
will display scroll bars which may be used to move the area of 
the design that is displayed. The zoom buttons located in the 
upper right corner of this window cause the current selection 
to zoom in or out.

Stitches-in-Time® Window
Along the bottom of your workspace is the patented Stitches-in-Time® Window 
(or Time window) which shows the stitches in relationship to time (Figure 1-3). 

Figure 1-3 The Stitches-in-Time window displays the stitches 
of the design horizontally from the first stitch to the last. 

The Time window allows you to analyze various aspects of your design and gives 
powerful and easy ways to select various areas of a design. Horizontally, the 
stitches are displayed from left to right in the order in which they are sewn. 
Various properties of the stitches are displayed in the form of graphs. 

Zoom In Time
Drag along the very bottom of the Stitches-in-Time window 
(the Time Reference bar) to zoom in on an area. 
Once you have zoomed in on a subset of stitches, you can 
use the scroll bar to move forward and backward in time and 
change what is displayed in the Stitches-in-Time graphs. 
The scroll bar button indicates which stitches in the 
Reference bar are displayed in the other Time graphs. 
Scrolling the Time window does not change what is displayed on the 
Stitches-in-Space windows.

Stitches-in-Time
Window
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Get Ready

The Stitch Cursor
In BuzzEdit, the stitch cursor is a marker used to show the current position in 
the stitch time line, just like a cursor shows the current position in a text 
document. It indicates where stitches or objects will be added or deleted. 
The stitch cursor is the last needle point of a selection in the Time window.It is 
also marked in the Space window with a small triangle pointing in the direction 
of the last stitch.

Position the Stitch Cursor
When you first open a design in BuzzEdit, the stitch 
cursor is positioned at the beginning of the design 
(Home position) and any new objects or stitches created 
are sewn first.
To have new stitches or objects sewn later, you need to 
move the stitch cursor by clicking on the correct 
location on the Stitches-in-Time graph (Figure 1-4). 
The top bar of the Stitches-in-Time window is called the 
Stitch Color Bar. To position the stitch cursor at a color 
break, just click on the Stitch Color Bar close to the 
color break and the stitch cursor will “snap” into place. You can then adjust the 
position of the stitch cursor by using the arrow keys on your keyboard, if desired. 

REMEMBER: To have your new objects sewn last, press the End key 
to move the stitch cursor to the end of the design. To move back to the 
beginning, press the Home key. To position it at a color break, click on 
the Stitch Color Bar. Make fine adjustments to the stitch cursor position 
using the left and right arrow keys on your keyboard. 

Open Workspace
Use the Open > New Workspace command to open additional BuzzEdit 
workspaces in order to copy and paste selections from one design to another or 
to create a new design using the digitizing tools. 

Combine Designs
To merge several designs together, first position the stitch cursor to the correct 
location in time (to set the correct sewing order) then use the File > Insert Design 
command. Designs may be in any supported format and are converted as needed 
to match the target format.You can then drag the design in the Space window to 
position it as needed. 

Figure 1-4 Click on a 
Time graph to choose 
when new objects are 
sewn.
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Open Background Graphic
A background graphic is useful for manual digitizing or for creating iron-on 
transfer embroidery combo projects. BuzzEdit supports a variety of popular 
formats such as Windows Bitmap, JPEG, GIF and more. 
To select and position a background graphic, use the File > Open Background 
Graphic command. Click on the dialogs Help button for information on the 
various settings. 

Convert Design Formats
Different embroidery machines require different design file formats. To use 
embroidery designs made for another embroidery machine, you will first need to 
convert the design to a format your embroidery machine can understand. To do 
this, first open a design into the BuzzEdit workspace and then convert it to a 
different format using the command BuzzTools >Convert Design Type…. 

Colors During Conversions
Each embroidery file format comes with certain standard colors and restrictions. 
Some design formats have only a few color choices and some have a plethora. 
When design files are converted using BuzzEdit, the best possible match is made 
from the colors available. In some cases, this involves selecting a secondary 
color choice in order to preserve color stops. 
Moreover, some design formats (such as DST and EXP) don’t contain color 
information at all, only color stops to let the embroiderer know it is time to 
change threads. When these designs are opened or converted with BuzzEdit, the 
color stops are assigned an arbitrary color value because BuzzEdit does not know 
what color the digitizer intended. The colors assigned do not relate to the actual 
color value to be used at the embroidery machine. 
In the example (Figure 1-5), the PCS file 
was converted from a DST that contained 
only color stop information. Therefore the 
colors displayed represent stops and not the 
colors you would choose to sew.You will 
have to change the thread colors in 
BuzzEdit to get an attractive looking design 
on screen. 

REMEMBER: At the embroidery machine, you can pick any thread 
colors you want so “fixing” your design for on-screen display is 
optional. However, it does provide you with an opportunity to fine tune 
your thread color selections prior to sewing. 

Figure 1-5 Conversion from DST 
to PCS. 
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When BuzzEdit converts a design from a format that contains color values into 
an EXP or a DST file, BuzzEdit saves the color information in an auxiliary file. 
EXP and DST files with BuzzEdit auxiliary files will display in color within 
BuzzEdit (and other Buzz Tools programs), but may only display color breaks 
when opened in other programs. 

Stitches vs. Objects
The embroidery designs that you open and edit in BuzzEdit contain stitch data 
that can be changed in BuzzEdit. In addition to stitches, BuzzEdit can create 
objects such as lines, custom shapes and columns. If you also have a license to 
BuzzWord, you might also have lettering objects in a design. 

REMEMBER: BuzzEdit operates in either Stitch Mode or Object 
Mode. Object mode is activated automatically when creating new 
objects or after clicking on the select objects tool. Stitch mode is 
activated automatically by any of the stitch exclusive tools. Modes may 
also be toggled using the mode buttons at the top left of the main toolbar. 

BuzzEdit Manager File
In order to preserve the object data between editing sessions, BuzzEdit saves a 
special version of your design in a BuzzEdit manager file. The manager file 
contains object information as well as any multi-file or multi-hoop 
information.(See “Multi-Hoop Manager Files” starting on page 44 for more 
information). 
The manager file’s name is always the same as the original file or the name you 
selected when you saved your design but has the extension “.buz”. To access this 
additional design information, you must open and edit the BuzzEdit manager 
files when you see them. 

NOTE Janome Software and Envision Scan PC users may convert designs 
using the entire SEW color palette. Although these converted designs may not 
display correctly in versions 1 and 2 of the Janome or Envision software, they 
will display correctly in Buzz Tools programs, and your sewing machine will 
ask for the correct color. This is because versions 1 and 2 of the Janome 
software display all colors that are not in its regular palette as black, even if the 
color is a valid Janome thread color. Newer versions of the Janome New Home 
software (2000 and up) support the majority of thread colors. 
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Chapter 2 - Selecting Stitches 

Many of the BuzzEdit commands operate on a selections of stitches, be it a single 
stitch or all of the stitches in your design. 
In this chapter:
• Selecting stitches in space using the lasso tool
• Using the Time Graphs to select complete colors, stitch types and more
• Adjusting your stitch selection

Overview
In BuzzEdit, stitch selection always consists of one or more consecutive needle 
points and stitches. Your selection can be anything from a single needle point 
(does not include the associated stitch) to the entire design. In the last chapter, 
you learned that the stitch cursor is last needle point of your selection and that it 
is marked in both the Space and the Time windows. 

REMEMBER: The BuzzEdit workspace contains only one selection at 
a time, regardless of whether you use the Work window or the Time 
window to make your selection. Once made, the selection is highlighted 
in both windows.

Use Space Window to Select Stitches
When you first open a design in BuzzEdit, the Space window displays your 
design in color and selects the first starting needle point only (note, no stitch is 
selected, only a needle point).

Select Multiple Stitches.
To select an area of a design in the Space Work window, you will need to use the 
Select / Move Stitches tool. 
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Click on the Select/Move Stitches button in the Space toolbar to activate the 
lasso tool. Position your mouse in the Space window outside of any 

previous selections and then draw a lasso around the area of interest. BuzzEdit 
selects the longest run of contiguous stitches within the lassoed area, which often 
turns out to comprise just the element you want to select (Figure 2-1).

Figure 2-1 Drag around an area (left) to select the longest 
contiguous run of stitches (right).

The selected stitches are shown in color, whereas the unselected stitches are 
shown in a faded ghost color. A selection indicator is drawn around the entire 
selection and it highlights the current selection in the Space window. 
The first and last needle points of the selection are marked. The first selected 
needle point is marked with a small box. The last selected needle point, the stitch 
cursor, is marked with a small triangle pointing in the direction of the last stitch.

If the area selected is not what you need, you can use the Select Next 
Lassoed button located on the main toolbar (or press Ctrl + L) until the run 

of desired stitches is selected (Figure 2-2). This command is also available from 
the Edit menu. 
You can also use the Select Previous Lassoed button (or press Shift + L) to return 
to a previous selection. 

Figure 2-2 To select the next run of contiguous stitches, click 
the Select Next Lassoed button or press Ctrl + L. 

Select a Single Needlepoint
You can select a single needle point in the Space window by clicking on or near 
the needle point with the Lasso tool. If the wrong needle point is selected, click 
the Select Next Lassoed button until the desired needle point is selected, or use 
the left and right arrow keys to move forward and backward needle point by 
needle point. 
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When a single needle point is selected, all of the stitches are drawn 
in color in the Stitches-in-Space window. The selected needle point, 
(the stitch cursor) is highlighted with a small triangle.

Select a Single Stitch
To select a single stitch using the Space window, first select a needle-point and 
then press Shift + Right Arrow. 
If only a single stitch is selected, you will see the stitch 
followed by its needle point. This is the stitch cursor and it 
is marked accordingly with a small triangle. Because only 
one needle point is included in the selection, the box 
indicating the first needle point and the selection indicator 
are not displayed. This allows you to see the stitch clearly 
against the other stitches, which are now displayed in ghost 
color. 
When you have only one stitch or needle point selected, you can move forward 
and backward in your design by using the arrow keys.

Use Time Window to Select Stitches
The Stitches-in-Time window is made up of various graphs which display some 
of the properties of the stitches (Figure 2-3). From top-to-bottom the Time 
window contains the Multiple Section bar (displayed only when required by the 
design), Stitch Color bar, the Stitch Length graph, the Stitch Angle graph, the 
Time Scroll bar, and the Time Reference bar. 

Figure 2-3 Stitches-in-Time Graphs - A - Multiple Section Bar; 
B - Stitch Color Bar; C - Stitch Length Graph; D - Stitch Angle Graph; 
E - Time Reference Bar

To select stitches in the Stitches-in-Time window, drag the mouse horizontally 
across the desired stitches. The selection is highlighted with a pair of vertical 
lines delimiting the selection. Depending on which graph the mouse cursor is in 
when you drag, the start and/or end of the selection may “snap” to particular 
stitches. You may also start in one graph and end in another as needed.

B
A

C

D

E
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Select Complete Colors 
The Stitch Color bar shows the thread colors of 
the design in the order in which they are sewn. 
The length of each color bar is proportional to the 
number of stitches in the color break.
When the mouse is clicked or dragged on the 
Stitch Color bar, the selection will “snap” to the 
nearest color break, making it easy to select a 
complete color break (Figure 2-4). You can also 
select a color by double-clicking on its thread 
color on the Stitch Color bar.

Select between Long Stitches
Using the Stitch Length graph, you can easily see the length of your stitches. 
Each stitch is displayed as a vertical line whose height is proportional to the 
length of the stitch. The longer the line, the longer the stitch. Depending on the 
number of stitches shown, the vertical lines may touch each other. [The top of 
each vertical line is marked with a dot so that short stitches can be detected even 
if the lines touch.]
To see the individual stitches you may need to zoom in on an area of the Stitch 
Length graph. (see “Zoom In Time” starting on page 9).

Select by Double-Clicking
Long stitches, such as jump stitches, stand out on the 
Stitch Length graph and appear as vertical spikes. To 
select between any two long stitches, just position your 
cursor between them and double-click (Figure 2-5). 
Your selection will snap to these boundaries. And since 
long stitches (or jump stitches) generally occur between 
different elements in a design, the Stitch Length graph 
makes it easy to select distinct elements. 

Select by Dragging
You can also select a run of stitches in the Stitch Length graph by dragging the 
mouse cursor horizontally. As long as you stay within the Stitch Length graph, 
each boundary of the selection will snap to the next stitch that rises above the 
vertical position of the mouse cursor. Thus, by positioning the mouse cursor 
above the majority of stitches in this graph but below the long stitches (shown as 
vertical spikes), you can easily select a run of stitches between any two long 
stitches. In general, this is a great way to select a distinct element of your design.

Figure 2-4 Drag along the 
graphs to select stitches.

Figure 2-5 Cursor is in 
position ready to select a 
run of stitches by double-
clicking.
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Select by Type of Stitch 
When you first start BuzzEdit, the Stitch Angle graph is not show. To display this 
graph, select View > Stitches-in-Time Graphs > Show Stitch Angle Graph.
The Stitch Angle graph makes it easy to analyze your stitches and to select a run 
of a specific type of stitches. Each different stitch type – running, zigzag, satin, 
etc. - has a characteristic appearance in the Stitch Angle graph. When you are 
editing your designs, look for other patterns that may indicate a change of stitch 
type.

REMEMBER: To see the details of the stitch type, you may need to 
zoom in on an area of the Stitch Angle graph. To zoom in on an area, 
drag along the time reference bar which is located at the very bottom of 
the time graphs, below the Time Scroll bar. (Figure 2-3 on page 15) 

Select a run of stitches in the Stitch Angle graph by holding down the primary 
mouse button and dragging the mouse cursor horizontally along the graph. Base 
your selection on the appearance of the graph. For example, to select a run of 
satin stitches look for a region where the run of stitches hug the top of the graph 
and then select those stitches by dragging the mouse across them.

Select by Hoop or File Section
When editing a design made up of multiple hoops or files, the Stitches-in-Time 
window displays the Multiple-Section bar which is positioned above all the other 
time graphs(Figure 2-6). It delimits the individual sections that make up your 
current design and is only displayed if your design has multiple sections. The 
sections are displayed in the Stitches-in-Time window in the order in which they 
are sewn. 

Stitch Appearance Probable Stitch Type

Bean Stitch - A run of bean stitches tend to have a very regular pattern, 
alternating back and forth. 

Fill Stitch - A run of fill stitches tend to vary back and forth in a regular 
pattern.

Running Stitch -A run of running stitches tend to hug the bottom of the 
graph.

Satin Stitch - A run of satin stitches tend to hug the top of the 
graph.
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Figure 2-6 When needed, the Multiple-Section bar is shown 
above the Stitch Color bar. 

Each section starts with a Section Break flag and is followed by its description. 
Sometimes the description is only a file name, but when the design is for a 
multiple-position hoop, the description may also include the hoop position. You 
may need to zoom in on an area of the Stitches-in-Time window before you can 
read these descriptions (see “Zoom In Time” starting on page 9).
Just like other areas of the Time graphs, you can select hoops or file sections by 
double clicking between flags or by dragging between them. 
For more information on multiple-section designs, please refer to the chapter on 
this subject starting on page 71. 

Adjust Stitch Selection
A selection can be easily modified by adding or removing stitches. Below are 
several powerful ways to adjust your selection. We recommend you practice 
these skills until they become second nature as it will make editing your designs 
even easier.

By Thread Colors
• To quickly select the next thread color, press Tab. If you don’t already have a full 

color selected, than your current thread color is selected instead. 
• To quickly select the previous thread color, press Shift + Tab. 

One Stitch at a Time
Think of these adjustments in terms of the Stitches-in-Time graphs as you work 
in time from left to right. 
• To add the next stitch to the end of the current selection, press Shift + Left Arrow.
• To remove the last stitch from the end of the current selection, 

press Shift + Right Arrow.
• To add the previous stitch to the beginning of the current selection, 

press Ctrl + Left Arrow

• To remove the first selected stitch from the current selection, 
press Ctrl + Right Arrow

To the Beginning or End of the Design
• To select from the stitch cursor to the beginning of the design, press Shift + Home

• To select from the stitch cursor to the end of the design, press Shift + End



Copyright © 2012 Buzz Tools, Inc.  Stitch Operations 19 
• 
• 
• 
•
•

• • • • • •
Chapter 3 - Stitch Operations

After stitches have been selected, they can be modified with BuzzEdit. 

In this chapter:
• Changing the stitch type or color.
• Cut, copy and paste selected stitches.
• Spacial editing tools to move, rotate, flip, resize or stretch selected stitches.
• Change the order in which stitches are sewn.
• Move stitch points or add new stitches.

Change Stitch Attributes
One of the most common changes made to a design is to change one of the stitch 
attributes of a selection. The stitch attributes that can be changed with BuzzEdit 
are stitch type and thread color.

Stitch Type
Use the Change Stitch Type drop down to change the stitch type of 
the selected stitch or stitches. The drop down is located on the 
main BuzzEdit toolbar. You can choose from Stitch or Jump. 

Usually, this command is used to change a single, long jump stitch to the 
matching stitch type Jump (see “When a single needle point is selected, all of the 
stitches are drawn in color in the Stitches-in-Space window. The selected needle 
point, (the stitch cursor) is highlighted with a small triangle.” starting on 
page 15). Many embroidery formats treat jump stitches differently than other 
stitches by either displaying them differently or changing how the stitch is sewn 
at the embroidery machine. Designs will usually stitch correctly even if a few of 
the stitches are incorrectly typed.
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Thread Color
Use the Change Thread Color button 
on the main toolbar (or choose File > 
Change Thread Color) to change the 

color of the selected stitches. The Choose 
Color dialog box (Figure 3-1) displays a 
color palette of available thread colors for 
the design file type you are currently 
editing. If more than one color palette is 
available, a new color palette may be 
selected from the drop down list on the 
Choose Color dialog. 
To change colors, click on the new color 
and click OK or NEXT >> to apply the color 
and move forward one color in the design. 
Double-clicking on a desired color will 
apply the color and at the same time close 
the dialog box. Thread colors may also be 
selected using the drop down list where 
they are listed alphabetically. 

Change Dimensions

Resize 
This section covers the resizing of stitch based designs and selections of stitches. 
Resizing of objects is discussed in Chapter4 “Working with Objects” 
Unless you have purchased BuzzSize, your resized designs and selections will 
always contain the same number of stitches as the original (Figure 3-2). 
Shortening the stitches reduces the physical size of the selection and lengthening 
the stitches increases the physical size of the selection. If an area is reduced too 
much, the stitches will be too close together to sew properly. If you increase the 
physical size of an area too much, the area will be sparsely sewn. 

Figure 3-1 Palette of available 
thread colors.

Before After

Figure 3-2 Close-up of stitches before and after resizing. 
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REMEMBER: On most designs, selections can be resized up to ten 
percent without any adverse stitching affects. You may be able to resize 
by a value greater than ten percent if you also change the thickness of 
the thread used to sew the design area. Use a finer thread for reduced 
areas and a thicker thread for enlarged areas.

Using the Resize Tool
To resize a selection, use the Resize tool located on 
the Stitches-in-Space toolbar. A circular indicator 
is shown around the selection and the center is 

marked with a cross.
To change the center of the resize operation drag the cross 
to a new location. The custom center numeric location is 
displayed on the bottom status bar. Remember that the 
center of your hoop is location 0, 0. In the example shown 
(Figure 3-3), the center of the resize operation has been 
moved to the tip of the bird’s beak. 

To toggle between a custom center and the center of the selection, click 
on the Custom Center toolbar button located on the main toolbar.

To resize the selection, drag the circular selection 
boundary. The percentage enlargement is displayed on 
the bottom status bar. In the example shown, the design 
moves away from the resize center; that is, the bird's 
beak (Figure 3-4). 
If you exceed the maximum recommended resize 
percentage of twenty percent, the cursor will include an 
exclamation point to alert you of a potential problem.

Using the Resize Command
You can also resize your selection using specific values for the resize percentage 
and the center of the resizing (choose BuzzTools > Resize…). For help on this 
command, click on the Resize Selection dialogs Help button.

NOTE  BuzzSize is a design resizing program that resizes designs while 
maintaining their original stitch density. BuzzSize can also adjust the density 
of a design. When both BuzzEdit and BuzzSize are installed on the same 
computer, BuzzEdit can use BuzzSize to retain the stitch density. BuzzSize is 
available from many sewing machine dealers and from the Buzz Tools website 
at: www.buzztools.com. 

Figure 3-3 Drag the 
cross to change the 
center of the resize.

Figure 3-4 Resize 
your selection by 
dragging the 
boundary.

http://www.buzztools.com
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Stretch
In addition to resizing selections, you can stretch or shrink your design along an 
arbitrary direction. In BuzzEdit, a stretched selection contains the same number 
of stitches as the original. 

REMEMBER: Just as with the resize operation, selections may be 
stretched up to ten percent without any adverse stitching affects. You 
may be able to stretch by a value greater than ten percent if you also 

change the thread thickness used to sew the design. Use a finer thread for reduced 
areas and a thicker thread for enlarged areas.
Using the Stretch Tool

Stretch a selection using the Stretch tool located 
on the Stitches-in-Space toolbar. The line that 
bisects the selection indicator is the area of your 

selection that does not move during the stretch operation. 
To change the location of the line, drag the center cross 
to a new location (Figure 3-5). The numeric value of 
your custom center is displayed on the bottom status bar. 

To toggle between a custom center and the center 
of the selection, click on the Custom Center toolbar button.

To change the angle of stretch, drag the circular arrow 
arms that are attached to the selection boundary 
(Figure 3-6). The percentage rotation is displayed on 
the bottom status bar.

NOTE  The ability to change the center of your stretch is very handy. For 
example, if you need to stretch an area of your design slightly to eliminate a 
gap between design regions, you would position the center of the stretch on the 
stationary edge. As you stretch your selection, you will see it growing away 
from this center.

Figure 3-5 Drag the 
cross to change the 
center of the stretch.

Figure 3-6 Drag the 
circular arrow arms to 
change the angle of 
stretch.
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Stretch the selection by pulling on the dashed portion of 
the selection boundary (Figure 3-7). When the cursor is 
positioned correctly, the cursor will look like the one in 
the example to the right. 

Using the Stretch Command
You can also stretch your selection using specific values for the stretch 
percentage, angle of stretch and the center of stretch (choose BuzzTools > 
Stretch…). For help on this command, click on the Stretch Selection dialogs Help 
button. 

Reorder Stitches
Several tools are available that change the order in which stitches are sewn. 
These changes include sorting colors and reversing stitch order. 

REMEMBER: Depending on how these are applied, you may find that 
the design DOES sew differently than previously. Therefore, these tools 
must be used with caution, and your results should be carefully checked 
using the sew simulator and/or sew outs on scrap fabric. 

Drag Colors
To change the sewing order of a design, color breaks can 
be dragged and dropped into their new position in Time.
First, select an entire color by double-clicking on it in the 
Stitch Color bar. To grab the selection, position your 
mouse cursor on the Stitch Color bar inside of the 
selection. When the mouse cursor is correctly 
positioned, it will change to a pointing finger. Hold 
down the primary mouse button and drag the selection in 
Time (Figure 3-8) to its new location.

REMEMBER: Since this example is rearranging entire color breaks, 
the selection should be inserted on a color boundary. It is easy to do this 
by moving the cursor horizontally along the Stitch Color bar. The 
insertion point will snap to a color boundary, making it easy to rearrange 
the colors in the design.

Figure 3-7 Stretch 
selection by pulling on 
dashed portion of 
selection boundary.

Figure 3-8 Drag a 
Selection to move it.



24  BuzzEdit® Version 3 Copyright © 2012 Buzz Tools, Inc.

• 
• 
• 
•
•

Drag Stitches
With BuzzEdit, it is also possible to change the sewing order of any selected run 
of stitches 
First, select a run of stitches using any of the methods 
previously mentioned (see “Chapter 2 - Selecting 
Stitches” starting on page13); for example, drag along 
any of the Time graphs or use the Lasso tool in the 
Space window. 
Once you have your selection, always start dragging it 
from the Stitch Color bar. The selection can then be 
dragged into any of the other graphs to take advantage 
of one of their particular features or snap 
characteristics (Figure 3-9). 

Duplicate Stitches
To duplicate selected stitches when you drag them along the Time graphs, hold 
down the control key while dragging. The cursor displays a + indicator to let you 
know that a copy of the selection is being moved. 

Sort Colors
Sometimes an embroidery design has the same color repeated. This might be the 
result of copying a portion of the design as in the example below where an apple 
was duplicated (Figure 3-10). The example design before sorting has a total of 
sixteen color breaks. Because the colors don’t overlay each other, we can reduce 
the number of thread changes by using the Color Sort command. The final design 
has only four thread changes.

REMEMBER: Sometimes a design has the same color listed in 
multiple locations due to the required layering of the stitches. This is 
often done for outlines or to produce some other advanced effect. Under 
these conditions, you might obtain better results by manually merging 
colors as needed by dragging them along the Time graphs.

Whenever you sort the colors in a design, examine the design closely and do a 
test sew to ensure that the results are those that you desire.

Before After

Figure 3-10 Stitches before and after sorting colors. 

Figure 3-9 Drop into 
any other graph to take 
advantage of their snap 
characteristics.
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Reverse Stitch Order
The sewing order of a selection may be reversed by using the Reverse 
Stitch Order command. This is most often done to shorten or reduce jump 
stitches in an area.

In the example (Figure 3-11), the heart was created by duplicating and flipping 
the left half. We are left with a jump stitch across the middle. Selecting the right 
half and reversing the stitch order eliminates the jump stitch.

REMEMBER: When you use the Reverse Stitch Order command, be 
aware of whether the selection includes understitching. [Understitching 
is sewn before a fill area to stabilize the area or to travel from one 
embroidery area to another.] For example (Figure 3-12), if you were to 
reverse stitching on a selection which contains understitching, you 

would end up with the understitching sewing on top of the fill area. The 
understitching in this example is shown in black so that you can see it. 

In order to avoid this type of problem, you have two different options available 
to you. First, you can delete the understitching prior to using this command. Or 
alternatively, do not include the understitching in the selection. If you choose this 
last option, you can select the understitching in a separate operation and reverse 
its sewing order so that both sections sew correctly in relationship to each other.

Stitch Editing
With BuzzEdit, you can do sophisticated stitch editing by inserting or moving 
individual needle points. 

Before After

Figure 3-11 Before and after reversing stitch order. 

Before After

Figure 3-12 In this example, the Reverse Stitch Order command 
causes the understitching to sew on top of the fill area. 
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Insert Stitches 
You can use the Insert Stitches tool to bury a jump stitch by breaking the jump 
stitch into smaller stitches that are sewn underneath other areas. Position the 
stitch cursor in the Stitches-in-Time display. If you are going to reroute a jump 
stitch, position the stitch cursor directly in front of the long jump stitch you are 
going to reroute.

Click on the Insert Stitches tool. Each click in the Stitches-in-Space 
window will now add a needlepoint and divide the current stitch into two 
stitches. Before each click, position the mouse cursor to place the new 

needle point location underneath other areas of stitching. Zoom in on the 
Stitches-in-Space window as needed to see the details of the design.
In the example, before the design was edited with BuzzEdit, there were many 
jump stitches to cut. Rerouting jump stitches underneath other areas of stitching 
eliminated most of these ares.  

Figure 3-13 Before and after manually rerouting jump stitches.

Move Stitches
Use the Move Stitch tool in the Stitches-in-Space window to move a stitch or a 
group of stitches in the design, one at a time. This tool is very useful when a run 
of stitches needs to be moved, one stitch after another. For example, perhaps you 
need to adjust an outline on a design and need to move stitch after stitch to a new 
location. 
Position the stitch cursor at the first stitch that needs moving. 

Click on the Move Stitch tool. Each click in the Space window moves the 
last needle point of the current selection (the stitch cursor) to wherever 
you clicked. The stitch cursor then advances by one needle point, thereby 

allowing you to progress through a run of stitches, moving each of their needle 
point locations in turn. 

Delete Stitches
To delete stitches, first make a selection of a needlepoint, stitch or group of 
stitches and press Delete the delete key. 

Before After
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Chapter 4 - Working with Objects

In addition to the stitch operations described in the last two chapters, BuzzEdit also 
has several tools available that create and modify objects. 

In this chapter:
• Creating pre-defined shapes such as ellipses and rectangles
• Creating custom shapes
• Creating holes
• Creating applique
• Creating lettering with BuzzWord
• Editing objects, selecting, resizing and changing node types

Create Objects
Design objects are created and edited using the digitizing tools located on the 
space toolbar. These tools will be described in toolbar order. 
Once an object is created, the Object Properties dialog opens where the object’s 
properties are determined. Click on the dialogs Help button for information on 
various stitch attributes.

REMEMBER: BuzzEdit operates in Stitch Mode or Object Mode. 
Object mode is activated automatically when creating new objects or 
after clicking on the select objects tool. Switch back to stitch mode by 
clicking on the highlighted OBJ icon on the top left of the main toolbar 
or by selecting one of the stitch editing tools. 

Closed Shapes
All of the closed shapes described in this section have an outline and an inside 
sewing region which are assigned different sewing attributes. You can choose to 
sew only the outline or only the inside region. 
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In addition, many of these tools can be used to create holes in existing stitch 
objects. See “Create Holes” starting on page 30.

Ellipse Tool
The Ellipse tool allows you to create ellipses or perfect circles. Choose the 
Ellipse tool on the space toolbar to activate it. 
Imagine that a box is drawn around the circle or ellipse that you are 

creating. In order to position your pattern correctly, click on one of the imaginary 
corners and drag the mouse to the opposite corner. The elipse is completed when 
you release the mouse button. 
To draw a perfect circle, hold down the Ctrl key while dragging the mouse. 

Rectangle Tool
With the Rectangle tool you can create rectangles with rounded or sharp 
corners. Choose the Rectangle tool on the space toolbar to activate it. 
Click on one of the corners of the rectangle and drag the mouse 

diagonally to the opposite corner. 
To draw a square, hold down the Ctrl key while dragging the mouse.

Custom Shape Tool
The Custom Shape tool is used to create custom closed shapes with 
straight lines or curves. For the easiest digitizing, use a background 
graphic as a guide when using the custom shape tool (File > Open 

Background Graphic). 
Choose the Custom Shape tool on the space 
toolbar to activate the tool. Click on the first 
anchor point (or node) and continue to click 
anchor points around its path as needed to 
define its shape making sure that the path 
drawn does not cross itself. 
Click with the left mouse button to create 
straight nodes or corners (Figure 4-1). Use the 
right mouse button to create curves between 
nodes. You can use both types of nodes in the 

NOTE To create a sharp cornered rectangle or square, first create it with 
rounded edges and then edit the shape by clicking on the Edit Object tool 
located on the Space toolbar. In edit mode, adjust the shape of the corners by 
dragging the corner nodes.

Figure 4-1 Left clicks create 
straight nodes and right clicks 
create curved nodes
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same shape. The Backspace key removes the last point.To finish the pattern, 
double-click the last anchor point or press Enter. The last point entered will 
automatically be joined to the first one. 

Column Tool
The Column tool is used to create areas of a design that look more like 
hand embroidery. When an object is created using the column tool, the 
thread direction can follow the curves of the design, which is not possible 

with other closed shape objects created in BuzzEdit. Letters are often digitized 
this way and look best when the thread direction follows the curves. 
For the easiest digitizing, use a background 
graphic as a guide when using the column tool 
(File > Open Background Graphic). 
Choose the Column tool on the space toolbar to 
activate column drawing mode. Click on the 
starting point of your pattern which is shown as 
point 1 (Figure 4-2). Click across the area of your 
design to point 2. The line created between point 1 
and point 2 is the same angle that the column 
threads lie. Continue to click points as illustrated 
below. The Backspace key removes the last point. 
To finish the pattern double-click the last point or 
press Enter. 

Open Shapes
Open shapes are commonly referred to as paths, lines or open objects. Unlike the 
closed shapes described on previous pages, the path of an open shape can cross 
itself and can even end at its starting point making it appeared closed. However, 
open shapes do not automatically close themselves and never have an inside 
sewing region defined to them.

Open Path Tool
Open paths are created in BuzzEdit using the Open Path tool. Choose the 
Open Path tool on the space toolbar to activate it. Click on one end point 
and continue to click anchor points along its path as needed to define its 
shape. 

Click with the left mouse button to create straight lines between anchor points. 
Use the right mouse button to create curves between anchor points. You can use 
both types of anchor points on a path. 
The Delete key removes the last point. To finish the line, double-click the last 
anchor point or press Enter. 

Figure 4-2 Columns are 
created by clicking points 
in the order shown.
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Create Holes 
BuzzEdit can create holes in embroidery designs for special effects. For example, 
in order to make a clock you might cut a circle out of an existing design for the 
clock mechanism. Or you might want to create a decorative button hole by 
cutting a button hole in a design(Figure 4-3). 
If you are using the closed shape tools to create a design, 
it is best to create your holes immediately after an object 
has been created because the area of the hole is taken into 
account when the stitches are generated, which results in 
a cleaner sew out. 
All of the closed shape tools can create holes except for 
the Column tool. Click on the closed shape tool of choice 
and create the shape of the hole. 
On the Object Properties dialog for the hole, click on the 
General tab and uncheck the Fill and optionally the 
Outline options. Then, to remove the stitches under your object, click the “Delete 
the Stitches Overlapping Object” button. 

REMEMBER: Once you click on the “Delete Stitches” button, the 
stitches are cut from your design. To fine tune your results, use the undo 
command to restore the stitches before adjusting the objects perimeter 
or location. Once you are satisfied with your changes, click the “Delete 
the Stitches...” button again. 

Applique Designs
Appliques are basically “outline only” objects comprised of three parts: 
placement stitches, tack down stitches and finishing stitches. 
To create an applique object, draw a closed object using either the Ellipse, 
Rectangle or Custom Shape tools. To make a perfect circle or square, hold down 
the Ctrl key when you drag your shape. 

NOTE  If you plan on removing or cutting the fabric from the hole (for 
example in clock and buttonhole designs) be sure to include an outline around 
the hole so that it will be sufficiently reinforced. 

Figure 4-3 A button 
hole was made in this 
design using the 
Custom Shape tool.
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When the Object Properties dialog opens, ignore the General tab and click on the 
Applique tab. Check the Applique option by clicking on it and set the finishing 
stitch options (Figure 4-4). Change thread colors by clicking on one of the thread 
spools and selecting a new color from the thread palette. 

REMEMBER: In order for the embroidery machine to stop between 
these applique steps, you must assign a unique color for each step. 
Whether you actually use different thread colors at the machine is, of 
course, optional. 

Lettering with BuzzWord
When BuzzWord is installed on the same computer 
as BuzzEdit, all of the BuzzWord features and 
commands become integrated into the BuzzEdit 
workspace. Text objects can be added and edited as 
easily as any other object. Please refer to the 
BuzzWord Quick Start guide and online help for 
specific usage information. 
If you do not already own a copy of BuzzWord and 
would like to try it, you can download the free 21-
day trial from BuzzTools.com. 

Figure 4-4 The appliqué tab is used 
to quickly create appliqué designs. 

NOTE  BuzzWord is an embroidery lettering program that includes 30 
scalable fonts. BuzzWord can also map stitch-based fonts to the keyboard for 
perfect placement every time. When both BuzzEdit and BuzzWord are 
installed on the same computer, BuzzEdit can use BuzzWord to add lettering 
to embroidery projects. BuzzWord is available from many sewing machine 
dealers and from the Buzz Tools website at: www.buzztools.com. 

Figure 4-5 BuzzWord 
(purchased separately) 
integrates seamlessly into 
BuzzEdit.

http://www.buzztools.com
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Object Properties
The object properties of an object and its sub objects are retained in BuzzEdit. 
When an embroidery design file is saved, BuzzEdit also saves a .buz file of the 
same name. To edit objects at a later time, be sure to open the .buz file to access 
this information. 
Object information is lost when any of the stitch editing tools are used to modify 
the object. For example: 
• Any stitch editing on an object such as the moving or inserting of stitches within 

the object constraints (inside a fill or outline for example)
• Creating a wreath
• Slicing an object
• Selecting and modifying part of an object for manipulation such as copy, paste, 

move, etc...

Edit Object Tool
The Edit Object tool is located on the space 
toolbar under the Select Object button and 
is only enabled if your design contains 

objects. You will probably need to click on the 
down arrow next to the Select Object tool to access 
it. Click on the Edit Object tool to activate Edit 
mode.
In Edit mode, the perimeter of an object is 
displayed and existing anchor points (or nodes) are 
marked with small empty squares or circles 
(Figure 4-6). Squares indicate straight nodes and 
the circles indicate curved nodes. 
A selection indicator is drawn around the entire object and black resizing squares 
are in each corner of the selection box. 

Resize Objects
To modify the size of an object, click on one of the black resizing squares and 
drag it until the object is the correct size. If you would like to maintain the aspect 
ration of the object, hold down the Ctrl key while dragging the mouse.

Move Objects
Click on an object away from any nodes and drag it to the desired location.

Move Nodes
Click on a node and drag it to the desired location. 

Figure 4-6 Edit 
mode allows you to 
modify recently 
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Insert Nodes
To insert nodes into open paths and custom shapes, click on an objects outline or 

path where you want to insert a new node and choose the type of node from the 
pop-up menu (Figure 4-7). 

Delete Nodes
To delete nodes from open paths and custom shapes, click on an existing node 
and choose Delete Node from the pop-up menu. 

Change Node Types
Click on an existing node and choose an alternate node type from the pop-up 
menu (Figure 4-8). 

Figure 4-7 Right click on an objects 
outline to insert a new point. 

Figure 4-8 Right click on an existing node 
to change its node type.
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Change Object Properties
Right click on the object and choose Properties from the pop-up menu. On the 
Object Properties dialog, change the attributes of the object (Figure 4-9). This 
dialog has several tabs that cover the object attributes such as fill, outline, 
applique and more. 

 

If you have BuzzWord, you will also be able to change the text object attributes 
from this dialog. Click on the dialogs Help button for specific information on 
various settings. 

Figure 4-9 The Object Properties dialog sets the sewing 
attributes of a created object.
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Chapter 5 - General Editing Commands

The commands covered in this chapter can be used to modify a selection of 
stitches or an object. 

In this chapter:
• Basic editing such as cut, copy and paste
• Moving stitches or objects

Clipboard Commands 
BuzzEdit provides the basic clipboard commands Cut, Copy and Paste. These 
commands can be used to move or copy selections to a new Stitches-in-Time 
location within the current BuzzEdit workspace, or to move selections to a 
different BuzzEdit workspace. These commands work on selected stitches or 
objects.

Cut Command
The Cut command can be used to move a selection to a new workspace or to a 
new location in time. The selected stitches or objects are removed from the 
design and placed on the BuzzEdit clipboard. 

Use the Cut button located on the main toolbar (or choose 
Edit > Cut) to cut the selected stitches or objects. 

Copy Command 
The Copy command can be used to copy a selection to a new workspace or to a 
new location in time. The selected stitches or objects are copied and placed on 
the BuzzEdit clipboard. 

Use the Copy button located on the main toolbar (or choose 
Edit > Copy) to copy the selected stitches or objects. 
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Paste Command
The Paste command places the clipboard copy of the stitches or object into the 
current BuzzEdit workspace. This can be from the same design where the 
selection originated or from a different design workspace.
When you paste a selection, it is pasted after the stitch cursor in the 
Stitches-in-Time window. Therefore, to change when a selection is sewn, first cut 
the selection from your design. Then click the mouse in one of the Stitches-in-
Time graphs where you want the selection to stitch. 

Use the Paste button located on the main toolbar (or choose 
Edit > Paste) to paste the clipboard contents to their new location in Time. 
When you paste stitches from a different design with a different file type, 

the stitch colors are converted to match the current palette
REMEMBER: The Cut, Copy and Paste commands provide only one 
method for changing the sewing order of your design or for duplicating 
stitches or objects. You can also change the sewing order of your design 

by dragging a selection along the Stitches-in-Time graphs. To duplicate rather 
then move, hold down the Ctrl key when dragging. 

Other Editing Tools
Use the other editing tools on the space toolbar to move, rotate, or flip the 
selected stitches or objects. There are also similar tools, accessed from the Tools 
menu, that provide dialog-based versions of these commands. 

Move 

By Dragging in Space
With stitches or objects selected, move your cursor into the 
center of the selection box and drag to the desired location 
(Figure 5-1). If your selection is a single needle point, drag the 
Space stitch cursor to the desired location. 

Using the Move Command
You can also move your selection using specific horizontal and 
vertical values or offsets (choose BuzzTools > Move…). For 
help on this command, click on the Move dialogs Help button.

Figure 5-1 
Dragging a 
selection.



Copyright © 2012 Buzz Tools, Inc.  General Editing Commands 37 
• 
• 
• 
•
•

Rotate

Using the Rotate Tool
Rotate a selection using the Rotate tool located 
on the Stitches-in-Space toolbar. By default, you 
rotate your selection on its own center. 

However, perhaps you want to rotate your selection away 
from another object, or around the center of the design. 
To do this, move the center of rotation by dragging the 
cross to the desired location (Figure 5-2). The numeric 
value of your custom center is displayed on the status bar. 
The numeric value of the custom center may be a 
negative number as this is an offset from the center of the 
hoop.

You can toggle between a custom center and the center of the selection 
by clicking on the Custom Center button located on the main toolbar.

Rotate by dragging the circular boundary of the 
selection (Figure 5-3). The percentage rotation is 
displayed on the bottom status bar.

Using the Rotate Command
You can also rotate your selection using specific values 
for the degree rotation and the center of rotation (choose 
BuzzTools > Rotate…). For help on this command, click 
on the Rotate Selection dialogs Help button.

Flip

Using the Flip Tool
Flip a selection using the Flip tool located on the 
Stitches-in-Space toolbar. 
To change the center of the mirror during a flip 

operation, move the center of the mirror by dragging the 
cross to the desired location (Figure 5-4). The numeric 
value of your custom center is displayed on the bottom 
status bar. 

Toggle between a custom center and the center of the selection by 
clicking on the Custom Center toolbar button located on the main toolbar.

Figure 5-2 Drag the 
cross to change the 
center of rotation.

Figure 5-3 Rotate your 
selection by dragging 
the boundary.

Figure 5-4 Drag the 
cross to change the 
center of the mirror.
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To change the angle of reflection for the selection, drag 
the circular selection boundary (Figure 5-5). This 
changes the angle that the selection is flipped so that you 
can flip your selection diagonally. The angle of the mirror 
is shown by the line dividing the circular selection 
boundary. The percentage rotation is displayed on the 
bottom status bar. In this example, the angle of mirror is 
set to 45 degrees clockwise. 

Flip a selection by clicking on the mirror shown by the 
line that bisects the circular selection indicator 
(Figure 5-6).

Using the Flip Command
You can also flip your selection using specific values for the angle of mirror and 
center of mirror (choose BuzzTools > Flip > Custom...). For help on this command, 
click on the Flip Selection dialogs Help button.

Figure 5-5 Rotate the 
angle of mirror by 
dragging the 
boundary.

Figure 5-6 Click on the 
mirror to flip selection.
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Chapter 6 - Borders and Wreaths

Although BuzzEdit does not automatically create embroidery designs from graphics, it does 
provide several powerful design modification tools that can be used with existing designs or 
motifs for beautiful results. 

In this chapter:
• Create border designs
• Create wreaths and frames

Design Creation Tools
The following embroidery tools take a design (or a design element) and automate its layout 
and /or duplication for interesting and artistic results such as borders and wreaths. 

Continuous Borders
The Create Border wizard helps you visualize and layout a design for continuous 
repeated borders. During the creation of a border, BuzzEdit displays how the border will 
look when sewn and automatically inserts the alignment lines required for perfect 
placement at the embroidery machine.

To create a border, open the design you want to transform into a repeated border. Since 
the entire design is used to create the border, remove any parts of the design you do not 
want to include in your finished embroidery. 
Choose the BuzzTools > Create Continuous Border command. The Continuous Border 
dialog opens and the BuzzEdit workspace displays a preview of the border using the 
defaults. As changes are made to the border settings, the preview is instantly updated 
making it easy to find the right settings for the border you desire. 

Figure 6-1 This heart border is simple to create with BuzzEdit. 
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The values on the left of the dialog (Figure 6-2) set the stitching direction of the border 
and allow BuzzEdit to insert the alignment stitches in the correct location in time. The 
lines of stitches which are added to the design allow for correct alignment at the machine. 
To adjust the distance between the repeats, use the arrow keys or type in a value. 

The alignment stitches are set as basting stitches so that they are easy to remove from 
your finished project. They must be a different color then the first and last colors of the 
design so the embroidery machine will stop. To change the thread color of the alignment 
stitches, click on the thread spool on the right side of the dialog and chose a new color 
from the thread palette. In addition, the stitch length and line length can be changed as 
desired. By default, the length of the line is set to be the same as the design. 
When you are satisfied with your results as shown on the preview, click OK. Alignment 
stitches are added to the start and end of the design and the display is updated 
accordingly (Figure 6-3). 

We recommend you save the continuous border with a new name since you have 
transformed the original (choose File > Save As). 

Figure 6-2 [1] The original design [2] Automatic alignment lines and 
colored preview in the direction border is sewn [3] Ghost designs allows 
you to visualize the entire border [4] Dialog for border settings such as 
direction and spacing. 

Figure 6-3  The alignment stitches have been added and the design is 
ready for the embroidery machine. 
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Stitching a Perfectly Aligned Continuous Border
Since the design already includes alignment 
stitches, a printed template is not required. 
Instead you will be using the alignment 
stitches to achieve perfect placement at the 
embroider machine. 
The process is best presented visually by 
our Tech Support manager, Lisa Shaw in 
her video Creating Continuous Borders 
which is included on your installation CD. 
It is also available for viewing on 
BuzzTools.tv and YouTube.com. 

Wreath Designs
The Create Wreath Wizard allows you to create an abundance of embroidery designs from 
frames, labels, wreaths and snowflakes. 

REMEMBER: The object properties of an object and its sub objects are lost 
when a wreath is created. Be sure to complete all object editing prior to using 
this command. 

First, open the design you wish to transform into BuzzEdit and change the hoop if 
desired using the command View > Hoop Properties. Since the entire design is used to 
create the wreath, remove any parts of the design you do not want to include in your 
finished embroidery. 
Choose the BuzzTools > Create Wreath command. The Create Wreath dialog opens and the 
BuzzEdit workspace displays a preview of the wreath using the defaults. As changes are 
made to the wreath settings, the preview is instantly updated making it easy to find the 
right settings for the wreath or frame you desire. 

The values on the left of the dialog (Figure 6-4) set the shape of the wreath, the number 
of repeats and the overall size of the wreath. The values on the right of the dialog 
determine how the elements are displayed along the path, i.e. should they be rotated or 
flipped on the path. 

Figure 6-4 [1] Preview of the wreath [2] Dialog for wreath settings such 
as wreath shape, size, repeats and more. 
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REMEMBER: As you create the wreath, beware of design regions that overlap 
as these areas of dense stitching won’t stitch as well. Adjust the wreath settings 
to correct the problem before you click OK. 

Many different types of wreath designs can be created from the same element. 
Experiment with the settings to explore your options. 
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Chapter 7 - Multi-Hoop Basics

Multi-hoop designs are sometimes used in order to create embroidery designs 
larger than the largest design area supported by an embroidery machine. 

In this chapter:
• Multi-hoop overview
• Multi-hoop manager files
• Types of multi-hooping: multiple position hoops and manual hooping
• Multi-hoop example

Overview
All embroidery machines have a maximum embroidery dimension that they are 
able to sew. For some machines, it may be as small as a 4-inch square or bigger 
than a 12-inch square. 
In order to get around the dimension 
restrictions, embroidery hobbyists can 
purchase multiple-position hoops for most 
embroidery machines or they can learn to 
accurately position their fabric in their hoop 
for the ultimate freedom of manual hooping.
BuzzEdit allows you to concurrently view and 
edit multi-hoop designs in one workspace. It 
provides tools to split oversized designs or to 
layout designs for use on a multiple-position 
hoop (Figure 7-1) or for manual hooping. To 
aid in positioning of designs on your fabric, 
alignment lines can be added to embroidery designs and positioning templates 
can also be printed.

Figure 7-1 This huge embroidery 
design was sewn in 12 tiled 
sections of a Giant Hoop-it-All.



44  BuzzEdit® Version 3 Copyright © 2012 Buzz Tools, Inc.

• 
• 
• 
•
•

Multi-Hoop Manager Files
When required by the file format, a multi-hoop design may be saved into a series 
of files so that each file keeps within the dimensions imposed by the file type. 
When BuzzEdit saves a series of multi-hoop files, it also saves a BuzzEdit 
manager file, so the whole series can be read back in at a later time in order to 
edit or view the complete design. 

Multiple-Section Bar
When BuzzEdit displays a multiple-hoop design 
(or other type of multiple-file design), the 
Stitches-in-Time window displays the 
Multiple-Section bar that is designed to help you 
understand and manipulate your multiple-hoop 
designs.
This bar displays a series of section breaks. Each 
new section break marks the location in time (or 
stitch number) at which a new file or hoop will 
begin (Figure 7-3). 

NOTE The PES (version 2.5 or greater) format supports their three-position 
multi-hoops. When you edit and save one of these files, BuzzEdit will not save 
a manager file unless it needs to do so for some other reason. However, because 
your design is still separated into separate design sections, your BuzzEdit 
Stitches-in-Time window will still display the section breaks. 

Figure 7-2 A printed template helps you position your design on 
the fabric and at the sewing machine. 

Figure 7-3 Marks the 
individual files and/or hoops 
that make up your design.
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The file name of the new file is displayed along with the Section Break flag. For 
multiple-position hoop, the description also includes the hoop position for the 
specific section. You may need to zoom in on an area of the Stitches-in-Time 
window before you can read these descriptions
When the mouse is clicked or dragged on the Multiple-Section bar, the selection 
will “snap” to the nearest section break, making it easy to select all of the stitches 
in an entire design file. You can also select all of the stitches in a design file by 
double-clicking between section break flags. You can click directly on top of the 
descriptive text.

Types of Multi-Hooping

Multiple-Position Hoops 
The large hoop is mounted on the embroidery arm in 
any number of positions in order to sew on different 
areas of the fabric. Usually the design fields have 
significant overlap, but together they cover a much 
larger area of the fabric than you could reach with a 
conventional single position hoop.Multi-hoop designs 
are comprised of multiple pieces, which are usually 
saved in different files. By moving and possibly rotating 
the hoop at the sewing machine between sewing the 
different sections, it is possible to create a design larger 
than the default hoop size (Figure 7-4). 
Normally you use a special hoop that is designed to sew 
multi-hoop designs. When you are using one of these 
specialty hoops, the fabric is set into the multi-hoop one 
time. 

Multiple-position hoops (or multi-hoops) are made by 
many sewing machine manufacturers (Figure 7-5) 
and by other companies such as the Hoop-it-All® 
corporation, which makes the Giant Hoop-it-All® line. 
For more information on the common types of 
multiple-position hoops and their usage, see 
“Common Multi-Hoops” starting on page 81.

Manual multi-hooping
In the absence of a special hoop, you can still use BuzzEdit to create a multi-hoop 
design, but you will have to re-hoop the fabric for each hoop section. 

Figure 7-4 This multi-
hoop design has two 
overlapping sections.

Figure 7-5 The Janome 5 
multiple-position hoop 
frame.
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How to Open Multi-Hoop Designs

When You Have a BuzzEdit Manager File
To open a multiple-hoop design that uses a BuzzEdit manager file, choose the 
manager file name from the BuzzEdit Open Design dialog. Remember that for 
BuzzEdit v3, this file will end with the extension “.buz”. If you have manager 
files from a previous version of BuzzEdit, look for the same extension as the 
associated sections. When you open the BuzzEdit manager file, all of the 
associated design files are opened and are automatically positioned correctly 
(Figure 7-7).

Multi-Hoop Designs from Other Programs
If you have a multiple-file design (or a multiple-hoop design that uses 
multiple-files) created by a program other than BuzzEdit, you can read the design 
into BuzzEdit by checking the Multiple-file Design check box in the Open Design 
dialog (Figure 7-8) and click Open. 

Figure 7-7 The above multi-hoop design uses a BuzzEdit v3 manager 
file. To open it, just open the .buz file and all of the associated design 
files are opened and positioned correctly in their hoop sections 

Figure 7-8 Check the Multiple-File Design check box to let 
BuzzEdit know this is a Multiple-File design.
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This brings up the Open Multiple-File Design dialog that allows you to specify 
a series of files to open and which hoop to use (Figure 7-9). Many PES (version 
2.5 or later) multi-hoop designs can be opened directly and do not require any 
special procedure.

The first tab on the Open Multiple-file Design dialog is where the multi-hoop is 
selected. Multiple position hoops are marked with a + sign and are towards the 
bottom of the list. The preview area of the dialog is updated as selections are 
made. 
Once the hoop has been selected, click on the File Properties tab to display the 
File Properties settings. Use this dialog to add files to the multi-hoop design, 
change the sewing order of the files and to change the hoop positions. The 
preview area is updated as you make changes. When you are finished, click OK. 

Multi-Hoop Printouts

Templates
Print a template of your design using the File > Print Template command. The 
template is printed in actual size. It may span several pages in which case you 
will need to tape the pages together. The template is used for positioning the 
complete design on your fabric and for marking the center needle point of each 
design section. This center needle point is used for any final positioning that may 
be required at the sewing machine. 

Figure 7-9 The Open Multiple-File Design dialog box helps you open 
exiting multiple-file designs. 

NOTE Normally, BuzzEdit will only print hoop sections that contain stitches. 
To print an empty template that shows all available hoop sections, create an 
empty design for the multiple-position hoop of your choice. Then choose File 
> Print Template. 
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Summary
Print a summary of a design using the File > Print Summary command. A printed 
summary provides specific design and hoop information needed to sew the 
design correctly at the embroidery machine. 

How to Sew 
Transfer the sewing files, the files appended with a letter, to the embroidery 
machine. Use a printed worksheet to determine the first hoop position and mount 
the fabric into the correct location of your hoop. Then mount the hoop to your 
embroidery machine as usual, making sure that the first hoop location is correctly 
positioned on the machine.

Design files need to be sewn in the order of the appended letters, -A first, then -
B, etc (Figure 7-10). After each section is sewn, move the hoop to the next hoop 
position as determined by the worksheet or use a printed template to correctly 
position the fabric in the hoop manually. Continue in this manner until the entire 
design is sewn. 
Depending on the file type, after sewing each design section you may need to 
remove the two locking stitches that BuzzEdit uses to lock the design section in 
the correct position. 

Figure 7-10 Design files are stitched on the machine one at a time in their 
assigned hoop positions to create the complete embroidery. 



Copyright © 2012 Buzz Tools, Inc.  Multi-Hoop Basics 49 
• 
• 
• 
•
•

Multi-Hoop Example
When you create a multi-hoop design that uses a BuzzEdit manager file, each 
hoop section is saved as an individual file. BuzzEdit uses the same naming 
convention as it does with other multiple-file designs. 

In the example above, the design Holly.hus was created for the for the HUS Plus 
multi-hoop. This example creates four files (Figure 7-11). The manager file 
named Holly.buz and three design files (Holly-A.hus, Holly-B.hus and Holly-
C.hus) that correspond to the three design files used to create the complete 
design. Notice that the design file A, sews in the right most hoop section, design 
file B sews in the left most hoop section and design file C sews in the center as 
shown on the next page. 

NOTE  Some hoop manufacturers assign the letters A, B, and C to identify 
their multi-hoops various positions. If you have one of these hoops, it is 
important to remember that the letter appended to the end of the file name 
corresponds to the order in which it is sewn and NOT the hoop position. Print 
the template from BuzzEdit (choose File > Print Template) to see which file is 
sewn in which hoop position.

Figure 7-11 This three position design was created for the Viking PLUS 
multiple-position hoop. 
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BuzzEdit Manager File and Multi-Hoop Designs

Holly.buz
Manager File is

NOT sewn.

The manager file contains 
important hoop information and 
points BuzzEdit to the associated 
design files.

Holly-A.hus
Design File One

This design section is sewn first using 
the Viking multi-hoop in hoop 
position P3.

Holly-B.hus
Design File Two

This design section is sewn second 
using the Viking multi-hoop in hoop 
position P1.

Holly-C.hus
 Design File Three

This design section is sewn last using 
the Viking multi-hoop in hoop 
position P2.
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Chapter 8 - Creating Multi-Hoop Designs

This chapter covers information needed to create multi-hoop designs and the 
various strategies you might use. 

In this chapter:
• Basic strategies for creating multi-hoop designs in BuzzEdit
• Preparing your workspace
• Merging smaller designs together
• Subdividing Oversized Designs into Sections
• Tips for better multi-hoop designs

Overview
There are two basic strategies for creating a multiple-hoop design in BuzzEdit. 
One strategy is to create a multiple-hoop design by merging smaller designs 
and/or elements from other designs together. The other strategy is to create a 
multiple-hoop design by subdividing a larger design into hoop-sized sections. 
Although we will discuss each of these strategies in turn, a specific multiple-
hoop design may need to use both of these techniques.

Prepare Your Workspace
Although not required, it is often best to start with a new empty design. This is 
especially true if inserting designs and/or pasting in other design elements. 

On the BuzzEdit Welcome dialog box, choose Start a New Design and 
then choose the file type for your new design from the Choose File 
Type dialog box. 
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When your empty workspace opens, change the hoop of the design to the multi-
hoop of your choice (choose View > Hoop Properties). The Hoop Properties 
dialog opens (Figure 8-1).

Select one of the built-in multiple-hoop types or create your own. (See “Custom 
Multi-Hoops” staring on page 63 for more information).

Multi-Hoop Section Breaks
When you choose a multi-hoop from the Hoop Properties dialog, BuzzEdit 
displays a Multiple-Section bar and inserts a series of new hoop section breaks 
into it (Figure 8-2). You then use the Multiple-Section bar to assign stitches to 
the appropriate multi-hoop sections.

Figure 8-1 Choose a multi-hoop from the list of 
available hoops.

Figure 8-2 Empty New Hoop Section Breaks
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The stitches in each hoop section will later be sewn at the designated physical 
hoop position. For most file types, BuzzEdit will save each hoop section into a 
separate design file. When the design is saved, BuzzEdit will automatically move 
and/or rotate each hoop section so that it will sew correctly in the designated 
hoop. 

Click on a Section Break flag to place the stitch cursor at the new hoop section 
break (Figure 8-3). The particular hoop position will be highlighted in the 
Stitches-in-Space window. Hoop positions will also be highlighted when you 
drag a selection of stitches horizontally along the Stitches-in-Time® window. 
This makes it easy to locate a specific hoop section when dragging and dropping 
stitches.

Figure 8-3 Stitch cursor is placed at 
the Top Hoop section flag… 

…and the associated hoop area is 
highlighted in the Space window.

NOTE If you are editing a design and change its hoop type to one of the multi-
hoop types (choose View > Hoop Properties…), the hoop section breaks are 
placed after all of the design's stitches, and none of those stitches are assigned 
to hoop sections. As you work on the design, you will need to select stitches 
and drop them into the appropriate hoop sections in the Stitches-in-Time 
window or use the Auto Split for Multi-Hoop command (BuzzTools > Auto Split 
for Multi-Hoop).
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Merge Smaller Designs or Elements
Often you will build a large multi-hoop design by combining smaller pre-existing 
designs or design elements to create a larger scene or collage of designs 
(Figure 8-4).

When you create a multi-hoop design in this manner, you usually have an idea 
where you are going to place elements visually. Thus, you can usually identify 
the hoop section to which an element belongs to prior to inserting or pasting 
it.Therefore, you should position your stitch cursor within the correct hoop 
section in the Time window before you insert the design or paste the stitches 
from the BuzzEdit clipboard. This places design elements correctly in Time. 
Once they have been inserted or pasted, you can drag the stitches within the 
Stitches-in-Space window until positioned where you want them in the 
appropriate hoop section. 

Find the Appropriate Hoop
Use the arrow keys or the mouse to move the stitch cursor into the various hoops 
in the Stitches-in-Time window. Look at the positions of the hoops in the 
Stitches-in-Space window, and decide which hoop position you want to use for 
your design element. 

Figure 8-4 This multi-hoop design was made by inserting 
designs and pasting in other design’s elements.
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Insert an Existing Design
With the stitch cursor correctly positioned in the hoop section of your choice, 
choose File > Insert Design. This brings up the Insert Design dialog box. 
Navigate to the design of your choice and click OK. A dialog box asks you where 
to insert the design (Figure 8-5). In this example, you should choose the Insert 
at the Stitch Cursor option. 

The stitches are added to the design in the correct hoop location in the Stitches-
in-Time display and are positioned in the current hoop of Stitches-in-Space 
display (Figure 8-6). 

If you would like to move the stitches from this position, select the Select/Move 
Stitches tool if it is not already active. Then drag the selected stitches in the Space 
window until they are in the desired location. However, be sure to keep the 
stitches within the highlighted hoop.

REMEMBER: If you later move them spatially into a new hoop 
boundary, you will also have to drag the stitches to the appropriate hoop 
in time. This is very easy to do as the stitches are still selected.

Paste a Design Element
Use the Open > New Workspace command to open additional BuzzEdit 
workspaces in order to copy and paste selections from one design to another. 
You can then build the multiple-hoop design by copying runs of stitches from 
designs in other BuzzEdit workspaces. With the stitch cursor correctly positioned 
in the hoop section of your choice, choose Edit > Paste. This will paste the 
contents of the BuzzEdit clipboard into the active design. 

Figure 8-5 You can insert a design at the end of the 
current design or at the stitch cursor.

Figure 8-6 A bird design is inserted into the left hoop of this 
HUS multi-hoop design.
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REMEMBER: Pasted stitches are always inserted following the stitch 
cursor and they are also always pasted to the same spatial location from 
which they were cut or copied from. If you want to move them from this 

position, select the Select/ Move Stitches tool if it is not already active and drag 
the selected stitches within the Space window until they are in the desired 
location (Figure 8-7). Or you can center the stitches in the current hoop by 
choosing Tools > Center Both.

Subdivide Oversized Designs into Sections 
You can use BuzzEdit to quickly subdivide an oversized design into hoop 
sections for multiple-position hoops. First, open the oversized design in 
BuzzEdit. Often you will need to convert the design at this point to match the file 
type required by your embroidery machine. To do this, choose BuzzTools > 
Convert Design… 
Now pick the appropriate multiple-hoop (View > Hoop Properties…). The hoop 
Section Break flags will be appended to the stitches in the design (Figure 8-8).

Figure 8-7 The pasted stitches are being dragged in space to 
the desired location in the correct hoop section.

Figure 8-8 Design ready for Auto Hooping.
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Auto Split Design
To automatically subdivide your design into hoop sized sections, choose 
BuzzTools > Auto Split for Multi-Hoop. On the Assign Stitches to Hoop Sections 
dialog, choose whether you want BuzzEdit to reduce the number of hoop sections 
and click OK to finish splitting the design. 
By default, BuzzEdit will try to keep overlapping sew areas in the same sequence 
as in the original design. Sometimes this can result in too many hoop sections. 
During the auto split process, you can specify if you would like BuzzEdit to 
reduce the number of hoop sections to a minimum. In some cases, this will result 
in unsatisfactory results. If you use this option, please check your design 
carefully (Figure 8-9).

Manual Design Split
To manually subdivide your design into hoop sized sections, choose the 
Slice Tool located on the Space toolbar. Click along the path where the 
design should be split, navigating through separate elements as needed for 

the best sew out. 
As you create the path, BuzzEdit shows what the split section will look like. 
Double click at the end to finalize your selection and the Slice Settings dialog 
opens. Choose the desired options and click Slice. The section is sliced from the 
rest of the design and remains selected so that it can easily be dragged in Time to 
the appropriate hoop section. 

Check the Design
Run the Sew Simulator (BuzzTools > Sew Simulator…) before you stitch your 
design. Using this tool, you can often identify problems with a multiple-hoop 
design before you invest the time to sew it.

Figure 8-9 The stitches in the right hoop have been selected 
in order to show how the design was split by the Auto Split for 
Multi-hoop tool.
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Tips for Better Multiple-Hoop Designs
These tips have been included to help you produce high quality designs in your 
multi-hoops. 

While Editing
1 Often your designs will sew better if you leave a small margin around sections and 

avoid having your design sections touch the edges of the hoop section. Therefore, do 
not overfill the design areas if you can avoid it. When BuzzEdit locks your designs 
within a hoop segment for you, it only locks the design as much as is required to 
prevent the automatic centering at the embroidery machine. 

In the example (Figure 8-10), the design section is very close to the edges of the hoop 
section. Once BuzzEdit locks this design to prevent centering, there is little or no space 
in which to fine-tune the design placement at the embroidery machine. 

2 Whenever possible, position the stitches of design elements into the correct hoop 
locations when you create them or when you import them rather than waiting until 
the entire design is created. It is often easier to select and grab design elements when 
the design is uncluttered (Figure 8-11). 

3 Do not use the Color Sort command on your design until you have finished 
moving all of the design's stitches into the appropriate hoops. If you sort prior to that, 
you may find it difficult to select the design elements that you desire. 

When you are ready, the Color Sort command may be used to reduce the number of 
thread changes in each section of the multiple hoop. The Color Sort command does 
not cross hoop boundaries and can be used safely on multiple-hoop designs.

Figure 8-10 This design section will not have any room 
to fine tune placement because it is too close to the 

Figure 8-11 Pasted or inserted stitches are placed at 
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Before You Sew
4 Be sure you have read all directions that come with your multiple-position hoop 

frame and follow them closely. Many hoops require special procedures to be followed 
in order to obtain satisfactory results. For example, some embroidery machines such 
as the Pfaff require that your multiple-position hoop frame be removed from your 
embroidery machine before selecting the pattern to sew

5 For Giant Hoop-it-All® designs, purchase and use the Giant Hoop-it-All® extension 
table appropriate for your embroidery machine (Figure 8-12). This ensures that your 
hoop can move freely and easily during the embroidery process. Make sure that your 
extension table is absolutely flat and is not resting on any other items such as 
electric cords or fabric scraps that can change its angle. Any change in the angle of the 
table may cause your Giant Hoop-it-All® frame to catch and could ruin your embroidery. 
You need to check this every time you sew! 

6 Be sure you have adequate clearance on all sides of the embroidery machine to 
allow for the free and easy movement of the hoop frame during embroidery.

Ready to Sew
7 Print out a sewing summary (File > Print Summary). You will use this later as a work 

list for sewing out your design.
8 Print out a sewing template (File > Print Template) and 

use it to position your design onto your fabric 
(Figure 8-13). Once the template is positioned in the 
correct location on your fabric, mark the center location of 
the hoop onto your fabric using a water soluble fabric 
marker or other appropriate, temporary fabric-marking 
pen. If you are using the Giant Hoop-it-All®, you may also 
want to mark the outer perimeter of the hoop as provided 
on the BuzzEdit template. 

Do not mark your starting needle positions at this 
time. Wait until your fabric is set in the embroidery hoop. 
These starting locations must be very accurate in order 
for your design to sew correctly. 

Figure 8-12 The Viking 1+ shown with the Giant 
Hoop-it-All® table.

Figure 8-13 Use the 
printed template for 
fabric and machine 
positioning.
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9 Later when you have mounted your fabric in the hoop, you are going to mark the 
starting needle position of each design area. On the BuzzEdit template, each starting 
location is marked with a small cross hair. When you mark your fabric, you need a hole 
in the center of each cross hair for the tip of the fabric-marking pen. 

Remove the template from your fabric and place it onto a sewing mat or other 
similar cutting surface. Using an eyelet punch (Figure 8-14), punch a small hole 
in the center of each of these cross hairs.

10 Follow the manufacturer's recommendations when setting your fabric into the hoop 
frame. Check that the fabric is secure and correctly positioned in the hoop frame. Since 
you will be sewing multiple design pieces that combine into one large design, you will 
not be able to adjust the overall design's position as it is stitched out in the hoop. 
Therefore, you need to make any adjustments prior to stitching by correctly positioning 
the fabric in the hoop frame.

11 Once your fabric is in the embroidery hoop frame, carefully position the sewing 
template in the embroidery hoop, checking that the center marks of the BuzzEdit 
template match the center marks of the sewing areas on your hoop frame. You may 
need to locate and mark these center marks on your hoop frame manually prior to this 
step. On some hoop frames, this is marked on a template supplied by the hoop 
manufacturer. On other hoops frames, such as the Giant Hoop-it-All®, you may need 
to measure this center location and mark it yourself. Tape down your template so that 
it doesn’t shift during the marking of your fabric,.

12 Use a fabric marker of your choice and place a dot in the eyelet hole for each 
design section. This is the starting needle position and is used at the sewing machine 
to do any final fine adjustments. 

You may now remove the template from your fabric. If desired, transfer the embroidery 
file extension (i.e. A, B, C, etc.…) to an area adjacent to the starting location for each 
section so you can more quickly locate which design goes in each location. 

Figure 8-14 Use an eyelet punch to create holes 
in the center of each cross hair.

Figure 8-15 Use an eyelet punch to create holes in the 
center of each cross hair.
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13 Make sure you have a full bobbin loaded in your 
embroidery machine and a few extra full bobbins on hand 
just in case you need them to complete the design. You 
don't want to be winding bobbins during the middle of this 
design!

14 Be sure to use plenty of stabilizer as oversized designs 
may pull the fabric more than smaller designs. For Giant 
Hoop-it-All® frames, the stabilizer is not secured in the 
hoop frame but rather placed loose under the embroidery 
hoop. This can sometimes cause the stabilizer to catch on the edge of the Giant 
Hoop-it-All® extension table, which will affect the stitching of your design. To avoid this 
problem make sure that your stabilizer is cut just large enough to cover the entire 
bottom of the Giant hoop. You want the stabilizer to cover the entire sewing area but 
not get in the way of the embroidery arms movement or table edges. You might also try 
taping the bottom edges of the stabilizer just out of the way of the embroidery field area 
and the embroidery arm. It is important that you be entirely out of the sewing area so 
that your needle will not puncture the tape adhesive and jam your needle. If your 
stabilizer catches on the edges of your extension table, your embroidery will not stitch 
correctly.

15 Using your printed summary as a work list (Figure 8-17), 
load the embroidery designs you are using onto your 
machine. Please refer to your embroidery software 
owner's manual for specific information on how to do 
this.

16 Mount your embroidery hoop on the first position as 
shown on the template and your printed work list. If your 
hoop has a sliding mount, you can slide the hoop to fine-
tune the vertical position. You want your needle down 
position (the starting center needle position of your 
design) to match the center hoop mark on your fabric. If 
you need to adjust the needle position horizontally, use 
the embroidery machine controls to fine-tune this 
position. 

In addition, when you attach the hoop to your machine, notice if your hoop has any 
horizontal play. If it does, be sure to attach the hoop to your machine the same way 
each time to reduce design placement inaccuracies. When we mount our Giant 
Hoop-it-All® to our embroidery machine, we always push the hoop frame toward the 
embroidery arm at the same time that we tighten the mounting screws. If needed for 

NOTE If you are using the Giant Hoop-it-All® or another multi-hoop 
that uses a sliding mount mechanism, be sure to screw down the slider 
securely! If you do not, there is nothing to prevent the hoop from 
sliding out of position. Sometimes the hoop can slide to a location 
where the embroidery machine will sew onto the hoop frame! This will 
certainly ruin your design and may cause serious damage to your 
machine, to your hoop or even to yourself! 

Figure 8-16 Have extra 
bobbins ready.

Figure 8-17 Use your 
printed summary as your 
work list. 
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correct design placement, the hoop frame can be pulled away from the embroidery 
arm. The amount of play in the mounting bracket can give you up to one millimeter of 
adjustment. Just beware that you do not pull the front and push the back part of the 
hoop, or you could tilt your design slightly out of alignment.

17 Before you stitch each segment of your design, use the test button on your embroidery 
machine to ensure that your hoop moves correctly in all directions and that the 
embroidery machine needle clears all edges of the hoop frame. 

Figure 8-18 The Giant 
Hoop-it-All® is being 
sewn in the first 
position.

The hoop bracket is 
moved and the hoop 
frame rotated as needed 
to sew the various design 
segments.

Here is the complete design 
after all twelve design 
segments have been sewn.

Figure 8-19 The Giant Hoop-it-All® design is finally 
finished and the design sections line up perfectly!
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Chapter 9 - Multi-Hoop Operations 

This chapter covers details on creating custom multi-hoops and the various 
commands you will need to manage multi-hoops and section breaks. 

In this chapter:
• Creating Custom Multi-Hoops using grid and free-form layouts
• Managing Hoop Sections
• Deleting and adding section breaks
• Changing hoop positions and re-ordering hoops

Custom Multi-Hoops
In addition to the selection of built in multi-hoops, BuzzEdit allows for the 
creation of custom multi-hoops so that you can create just the right multi-hoop 
for your embroidery machine or specific project.BuzzEdit v3 allows for custom 
hoop grids and free-form custom hoops. 
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Create a Custom Multi-Hoop Grid
Choose View > Hoop Properties and click the Create Custom Hoop button on the 
Hoop Properties dialog (Figure 9-1).

BuzzEdit fills in the design dimensions on the Create Custom Hoop dialog. Fill in 
the name of your custom hoop and select a hoop size for your project. Notice that 
as you select the hoop to use, other values are calculated on the dialog such as 
the number of hoops needed and the distance between hoops. This feature is 
controlled by the Calculate the Optimal Hoop Layout option on the dialog and 
can be turned off if needed by unchecking the box (Figure 9-2).

You can accept the calculated number of hoops or you can adjust the number of 
hoops using the drop downs. Click OK to accept the changes and you will return 
to the Hoop Properties dialog and the new hoop will be highlighted on the list. 
Click OK to accept the new hoop and return to the design. 

Figure 9-1 Click on the Create Custom Hoop button to open the 
Create Custom Hoop dialog. 

Figure 9-2 When a hoop is selected, the optimal hoop layout is 
automatically calculated for your project. 
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Once the new custom hoop has been created, the design must be moved into the 
new hoop sections using the method of your choice such as the auto-split for 
multi-hoop tool. 

This process has been presented 
visually by our Tech Support 
manager, Lisa Shaw in the Create 
Custom Hoops video included on 
your installation CD. It is also 
available for viewing on 
BuzzTools.tv and YouTube.com. 

Create a Free-Form Multi-Hoop
This feature allows you take a design that is too large for your embroidery 
machine and divide it into stitchable sections for manual hooping. 

Open a design and click on the Multi-Hoop Operations tool located on the 
Space toolbar. Click YES on the confirmation dialog. 

The Multi-hoop Operations dialog 
opens and a hoop section is added to 
the design. The currently selected 
hoop is shown in red and the stitches 
are not assigned to any hoop. 
Choose a base hoop from the drop 
down menu. This selection will be 
used for all hoop sections of the 
design. 

Starting with the currently selected hoop, rotate the hoop bracket (if needed) 
using the Hoop Rotation drop down on the dialog (Figure 9-3). 

Figure 9-3 The multi-hoop operations 
dialog controls free-form multi-hoops. 
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In the Space window, click on the hoop bracket and drag the hoop in space, 
finding a good position for the hoop based on the specific designs requirements 
(Figure 9-4). 

Once the hoop is in a good position, you can immediately assign the stitches to 
the hoop using the same dialog. The options are listed in the Stitch Assignment 
area of the dialog. Toggle through the options to see the results updated in the 
work window (Figure 9-5). 

To finalize the selection, click the Add Stitches button and the selected stitches 
are moved into the hoop section in the Stitches-in-Time graphs. 

Figure 9-4 A hoop is rotated and dragged into position. 

Figure 9-5 BuzzEdit shows a preview of the stitches that would 
be assigned to the selected hoop. 
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Now select the next hoop section. Just as you did for the first hoop section, rotate 
the bracket if required, drag into position and assign stitches to the 
hoop.Continue in this manner until all hoop sections are in position. 
To add additional hoop sections, click on the Add Hoop button on the Multi-Hoop 
Operations dialog. To remove a hoop, select it in space and click on the Delete 
Hoop button. 

REMEMBER: Stitches do not have to be assigned when you create a 
free-form hoop layout. Alternatively, the layout could be defined and the 
stitches moved later via any of the manual methods or via the auto-hoop 
command. 

This process has also been presented 
visually by our Tech Support manager, 
Lisa Shaw in the Free Form Multi-
Hoops video included on your 
installation CD. It is also available for 
viewing on BuzzTools.tv and 
YouTube.com. 

Manage Hoop Sections
Each hoop section is composed of a Section Break flag followed by its 
stitches. When you define a multi-hoop design, BuzzEdit always inserts 
one Section Break flag for each hoop position. By manipulating the 
Section Break flags, you can create a design with any number of hoop 
sections and have them sew in any order you wish.

For example, let's say you are using the PES vertical multi-hoop. By default, 
BuzzEdit creates top, middle and bottom hoop sections, in that order. You may 
want a design that sews a middle hoop section, a bottom hoop section and second 
middle hoop section. You can do this by using the following methods: 
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Delete Section Breaks 
You can remove unwanted section breaks from your design.Click once on the 
Section Break flag to select it. The stitch cursor is correctly positioned when the 
staff of the Section Break flag changes color (Figure 9-6) and the section break 
type is displayed on the main toolbar (Figure 9-7). 

To delete the section break choose Edit > Delete or just press the delete key on 
your keyboard. If you delete a Section Break flag from a section that contains 
stitches, those stitches are not deleted but merge with the previous section. 

REMEMBER: The Multi-hoop Operations tool can also be used to delete 
hoop sections from many multi-hoop designs. 

Add New Hoop Sections 
You might want to add a second section of a particular hoop position or replace 
a hoop section that you have previously deleted. 

Figure 9-6 Click on the 
Section Break flag to 
select it.

Figure 9-7 The section type 
is shown on the main 
toolbar.

With the stitch cursor correctly positioned in the 
Time window (Figure 9-8), choose BuzzTools > 
Insert Section Break or use the Insert Section Break 
toolbar button. This action brings up the Insert 
Section Break dialog box. Figure 9-8 Stitch 

Cursor in position 
ready for new section 
break.
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Choose the correct hoop location from the Section Type drop down (Figure 9-9) 
and click OK. 

REMEMBER: The Multi-hoop Operations tool can also be used to add 
hoop sections from many multi-hoop designs. 

Move Hoop Positions
Click on the Multi-hoop Operations tool and click on a hoop to select it 
Rotate the hoop bracket (if needed) using the Hoop Rotation drop down on 
the dialog. In the Space window, click on the hoop bracket and drag the 

hoop in space, finding a good position for the hoop based on the specific designs 
requirements.

REMEMBER: You can adjust the offset between the hoop sections on 
a multi-hoop frame such as the Giant Hoop-it-All using this tool. 
However, be careful to keep the new hoop positions next to the sides of 

the hoop frame and within the stitchable boundaries of your frame or your design 
will be unusable at the machine. 

Figure 9-9 Use to insert a section break into 
your design.
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Change Hoop Positions 
You can change the hoop position for a specific section break in your design. 
Click on the Section Break flag to select it. The stitch cursor is correctly 
positioned when the section break type is displayed on the main toolbar and the 
staff of the Section Break flag changes color.

Re-order Hoop Sections
If you wish to change the sewing order of a hoop section, you must first 
select all of the stitches in a section by double-clicking between Section 
Break flags. You can click directly on top of the descriptive text. In order 
to include the Section Break flag, hold down the Ctrl key and press the left 
arrow one time. The selection is expanded one space to the left. Your 
selection includes the Section Break flag when the selection indicator on 

the Time display crosses a Section Break flag. You may have to zoom in the time 
display to confirm your selection. 
When you drag and drop this selection, you will change the sewing order of the 
design file for that hoop section (Figure 9-11).

To change the hoop position, 
choose a new position from the 
drop down list located on the main 
toolbar (Figure 9-10). 

Figure 9-10 Choose a new hoop 
position from the drop down list.

Figure 9-11 Drag and drop entire hoop sections.
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Chapter 10 - Other Type of Multi-File Designs

In the previous three chapters, the most common type of multiple-file design was 
discussed, the multi-hoop design. This chapter discusses a less common type of 
multi-file design which is sometimes used to get around a file restriction, such as 
the number of stitches or color breaks a design can contain. 

In this chapter:
• Embroidery file format limitations
• Multiple section designs and BuzzEdit manager files
• Multiple Section Bar located on the Stitches-in-Time graph

Embroidery Machine File Limitations
Each embroidery file format comes with certain file limitations and restrictions. 
Typically, these limitations are on either the number of stitches a design may 
have or on the number of color breaks. The limitations are specific to the design 
format you are using and are usually not negotiable. 
For example, a Pfaff “.pcs” design file can contain a maximum of sixteen thread 
changes. However, in BuzzEdit, you can create a “.pcs” design with more than 
sixteen thread changes. When you save the design, BuzzEdit creates multiple 
“.pcs” files, each with no more than sixteen thread changes. The file names of the 
saved designs are appended with a letter of the alphabet which indicates the order 
in which the designs are sewn. 
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Let's say you create a design with nineteen thread changes and save the design as 
Heart.pcs (Figure 10-1). You will create three files. BuzzEdit v3 will save a 
manager file named Heart.buz as well as two design files named Heart-A.pcs and 
Heart-B.pcs. 

To sew the design, you sew each design file in succession on the same fabric; that 
is, you first sew Heart-A.pcs, then Heart-B.pcs. The result is a design containing 
more than 16 color changes. 

REMEMBER: The manager file ending in “.buz” provides BuzzEdit 
the information it requires to read multiple-file designs into the program 
correctly. When you open a manager file for a multiple-file design, it 
automatically reads back in all the design parts which in the above 

example are Heart-A.pcs and Heart-B.pcs. The manager file is not sewn. 

Figure 10-1 Open the 
BuzzEdit manager file 
to edit all parts of the 
design.

When you sew your 
design, stitch design A 
first.

Continue stitching all 
design parts to sew the 
complete design.

NOTE Previous versions of BuzzEdit also used manager files for multiple file 
designs. However, they used the same file type as the design files and not the 
extension “.buz”. 
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Adjust Multiple File Settings

Automatic Section Breaks
To adjust the place at which BuzzEdit splits a design into a new file, choose View 
> Multiple File Settings. On the Multiple File Settings dialog, specify the maximum 
number of thread changes and maximum number of stitches for the file type you 
are currently editing (Figure 10-2).

Manually Insert Section Breaks
If you wish, you can manually insert new section breaks into your design to force 
your design to split at a specific location. First, position the stitch cursor in the 
desired location on the Stitches-in-Time window. You can click on any of the 
graphs to take advantage of their unique snap characteristics. Once the stitch 
cursor is positioned, choose Tools > Insert Section Break (Figure 10-3).

You can also set all of the splitting locations manually. To do this you must first 
set your file type settings to have a high maximum number of thread changes 
(Tools > Multiple File Settings). You can then adjust the actual number of thread 
changes per file by manually inserting new section breaks (Tools > Insert Section 
Break) whereever you desire. 

Figure 10-2 Change these settings to adjust where BuzzEdit splits 

Figure 10-3 Use to add new section breaks into your design.
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Open a Multiple-File Design 

When Have a BuzzEdit Manager File
When you open a multiple-file design that uses a BuzzEdit manager file, you 
should choose the manager file name from the BuzzEdit Open Design dialog box. 
Remember for BuzzEdit v3, this file will end with the extension “.buz”. If you 
have manager files from a previous version of BuzzEdit, look for the same 
extension as the associated sections. When you open the BuzzEdit manager file, 
all of the associated design files are opened and are positioned correctly 
(Figure 10-4). 

NOTE When you have a multiple-file design, BuzzEdit locks your design in 
the appropriate hoop area so that the design sections do not shift out of 
alignment at the machine. BuzzEdit usually accomplishes this by inserting 
locking stitches into the two corners of the design area which are sewn last. 

Figure 10-4 The above multi-file design uses a BuzzEdit v3 manager file. To 
open it, just open the .buz file and all of the associated design files are 
opened and positioned correctly in tthe hoop. 



Copyright © 2012 Buzz Tools, Inc.  Other Type of Multi-File Designs 75 
• 
• 
• 
•
•

Open Multiple-File Designs from Other Programs
If you have a multiple-file design created by a program other than BuzzEdit, you 
can read the design into BuzzEdit by checking the Multiple-file Design check box 
in the Open Design dialog (Figure 10-5).

The Open Multiple-File Design dialog opens. The Hoop Properties tab allows you 
to confirm the hoop selection. Since all files of a multiple-file design overlay 
each other, select a standard hoop from the list (Figure 10-6).

Once the hoop has been selected, click on the File Properties tab to add 
embroidery files and to adjust the sewing order of the various sections. When the 
preview looks correct, click OK to open the design into the BuzzEdit workspace.

Figure 10-5 Check the Multiple-File Design check box to let BuzzEdit know 
this is a Multiple-File design.

Figure 10-6 Choose a hoop from the list
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Multiple-Section Bar
The Stitches-in-Time window displays the Multiple-Section bar just like it does 
for a multi-hoop design. Each new section break marks the location in time (or 
stitch number) at which a new file will begin (Figure 10-7).

When the mouse is clicked or dragged on the Multiple-Section bar, the selection 
will “snap” to the nearest section break, making it easy to select all of the stitches 
in an entire design file. You can also select all of the stitches in a design file by 
double-clicking between section break flags. You can click directly on top of the 
descriptive text.

Sew Your Multiple-File Designs
To sew a multiple-file design, first mount the fabric in the hoop as you would for 
any design. Then transfer the sewing files, the files appended with a letter, to the 
embroidery machine. Mount the hoop as usual. Then sew files in the order of the 
appended letters, -A first, then –B, etc. 
Depending on the file type, after sewing each design section you may need to 
remove the two locking stitches that BuzzEdit uses to lock your design in 
position. Of course you should not move or adjust the hoop between design 
sections because then the sections will not align correctly.

Figure 10-7 Marks the 
individual files that make up 
the design.

The file name of the new file is displayed 
along with the Section Break flag. You may 
need to zoom in on an area of the 
Stitches-in-Time window before you can 
read these descriptions.
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Appendix A - Shortcut Keys

The following shortcut keys provide fast access to commonly used commands 
and digitizing options.

General

Editing

To Do This Shortcut

Help F1

What’s This (Context Sensitive Help) Shift + F1

New Design Ctrl + N

Open Design Ctrl + O

Insert Design Ctrl + I

Save Design Ctrl + S

Print Summary Ctrl + P

Exit Alt + F4

To Do This Shortcut

Undo Ctrl + Z

Redo Ctrl + Y

Cut Ctrl + X

Copy Ctrl + C
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Digitizing

Paste Ctrl + V

Delete Delete

Select All Ctrl + A

Select None Escape

Select Next Lassoed Ctrl + L

Select Previous Lassoed Shift + L

Insert Section Break Ctrl + Enter

Change to Jump Stitch Ctrl + Shift + J

Change to Normal Stitch Ctrl + Shift + S

To Do This Shortcut

To Do This Shortcut

Create Rounded Node
(Custom Shape and Open Path Tools)

Right Click

Create Straight Node
(Custom Shape and Open Path Tools)

Left Click

Remove Node
(Custom Shape, Open Path and Column Tools)

Backspace

Create Symmetrical Shape
(Ellipse and Rectangle Tools)

Ctrl while dragging 
shape

Change Objects Properties
(Edit Object Tool)

Right click center of 
object

Change Node Type
(Edit Object Tool)

Right click existing 
node

Add New Node
(Edit Object Tool)

Right click path away 
from existing node
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Space & Time

To Do This Shortcut

Go to start of design Home

Go to end of design End

Select next color Tab

Select previous colors Shift + Tab

Select from stitch cursor to beginning of design Shift + Home

Select from stitch cursor to end of the design Shift + End

Add next stitch to the end of the current selection Shift + Right Arrow

Remove last selected stitch from current selection Shift + Left Arrow

Add previous stitch to beginning of selection Ctrl + Left Arrow

Remove first selected stitch from the current selection Ctrl + Right Arrow

Insert section break Ctrl + Enter

Cancel mouse action [applies to space tools and drag 
/ drop in Time]

ESC while dragging

Restrict Space Move tool to horizontal Shift while dragging

Restrict Space Move tool to vertical Ctrl while dragging
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Appendix B -  Common Multi-Hoops 

Multiple-position hoops (or multi-hoops) are made by many sewing machine 
manufacturers and by other companies such as the Hoop-it-All® Corporation, 
which makes the Giant Hoop-it-All® line. Since two multiple-position hoop 
types are more common than other types, they are more thoroughly discussed in 
this appendix. In addition, some information is included about the custom 
multi-hoops that may be defined in BuzzEdit.

REMEMBER: Some multi-hoops do not allow you to sew the entire 
design area. For example, on both the Viking and the Pfaff machines, the 
Giant Hoop-it-All® will hit the foot of the sewing machine along the 
edges of the Giant Hoop-it-All® frame. Pfaff's own three-position multi-

hoop will also jam the needle on the edges. BuzzEdit displays smaller hoop 
borders in these cases and prevents you from placing stitches in the forbidden 
areas. Thus, you are better protected from jamming your needle, which can 
damage both your design and your machine.

Three Position Hoops
Several embroidery manufacturers make a three-position multi-hoop. As with 
other special hoops, the hoop is mounted onto the machine in one of several 
available positions, and the first design area is stitched.After the first portion of 
the design has been sewn, the three-position multi-hoop is positioned in one of 
the other positions. Depending on the machine, this may be done by either sliding 
the hoop to the new position while the hoop remains mounted on the machine, or 
by removing the hoop from the machine and re-mounting the hoop in the next 
position. The fabric is not removed from the hoop during this process. 
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By shifting the position of the hoop in the machine and stitching three designs, 
the entire multi-hoop area may be embroidered (Figure C-1). Depending on the 
requirements of the design, the order that the hoop positions are sewn in may 
vary. For example, the middle hoop position may be stitched before either the 
bottom or top hoop positions. 

Giant Hoop Frames
Hoop-it-All®, Inc. manufactures a unique type of multiple-position hoop frame 
called the Giant Hoop-it-All®. Each different machine type needs its own type of 
Giant Hoop-it-All® frame. Giant Hoop-it-All® frames are currently available for 
several home embroidery machines, and Hoop-it-All®, Inc. plans to support 
additional machines in the future. 
Hoop-it-All® embroidery frames hold the fabric in place by using an adhesive 
stabilizer that is first applied to the hoop. The Giant Hoop-it-All® differs from the 
other multi-hoops in that the hoop frame may be rotated and mounted onto the 
embroidery machine on more than one side. Hoop-it-All®, Inc. has created two 
varieties of the Giant Hoop-it-All®. 

NOTE The PES (version 2.5 or greater) file format supports the three-
position multiple hoops. This new PES version can save all of the design 
sections in one file for use with one of the standard three-position multiple 
hoops. If you are creating a Giant design out of PES files, BuzzEdit will save 
a manager file to keep track of information required for these hoops.

Figure C-1 Sewing may be done in any of three available positions.
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Square Hoop-it-All
The standard Giant Hoop-it-All® frame can be rotated for mounting on all four 
sides, creating a very large embroidery area that is created by sewing out multiple 
design files (Figure C-2). 

For most machines, the Giant Hoop-it-All® has an area in the center that can only 
be reached by removing the fabric and re-hooping by hand. 

Giant Long Hoop-it-All
Hoop-it-All® has also created the Giant Long Hoop-it-All® for use on embroidery 
machines where the embroidery arm is located on the left. This is typically found 
on a sewing / embroidery combination machine. The Giant-L Hoop-it-All® can 
sew on either side of the frame, but is smaller than the Giant Hoop-it-All® due to 
the location of the embroidery arm. 

Double-Wide Hoops
Double-wide embroidery hoops use a specially designed double-wide extension 
base that s-t-r-e-t-c-h-e-s the sewing machine and embroidery unit apart to create 
an amazing double-wide sewing area. 

The embroidery unit is attached to your sewing 
machine with a custom Hoop-it-All extension 
cable that tricks your embroidery machine into 
thinking that the unit is in the factory installed 
position even though it is not. An embroidery 
table with the Freearm Extension fills in all 
spaces to ensure a level working area and 
perfect embroidery. 

Figure C-2 The 
Giant Hoop-it-All® 
is being sewn in the 
first position.

The hoop bracket is 
moved and the hoop 
frame rotated as needed 
to sew the various design 
segments.

Here is the complete 
design after all twelve 
design segments have 
been sewn.
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Sliding Brackets
Both the Giant Hoop-it-All® and the Giant-L Hoop-it-All® 
embroidery frames have a sliding mounting bracket that 
can be removed and placed on any of the frame's mounting 
rails (Figure C-3). The hoop bracket can slide up and 
down to any position. Once in place, the bracket can be 
locked in place to allow the hoop to move to any location 
supported by the frame.
When you create a design in BuzzEdit for use on one of the 
Giant Hoop-it-All® frames, you can place design sections 
into a number of set hoop sections. Each side of the hoop 
is divided into four overlapping embroidery areas.

REMEMBER: You can adjust the offset between hoops using the Multi-
Hoop Operations tool. However, be careful to keep the new hoop 
positions next to the sides of the hoop frame and within the stitchable 

boundaries of the Hoop-it-All or your design will be unusable at the machine. For 
more information on the Multi-Hoop Operations tool, please see “Move Hoop 
Positions” starting on page 69. 

Hoop-it-All Contact Information
For more information on Hoop-it-All® products, please visit the manufacturers 
website at www.hoopitall.com.

Figure C-3 Mounting 
bracket slides to any 
position.

http://www.hoopitall.com
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Appendix C - Additional Information

Command Reference
The BuzzEdit online help provides extensive information about the BuzzEdit 
workspace and includes a detailed command reference. You can access the 
BuzzEdit online help by choosing Help > Contents.
In addition to the subject based help, BuzzEdit includes context sensitive help.

Click on What’s This button (or Help > What’s This?) and then on any other 
part of the BuzzEdit screen or menus for specific help on that command 
or area of the screen. 

Supported Formats and Hoops
BuzzEdit version 2.0 supports numerous file formats and embroidery hoops. We 
do not list the file types and hoops in the manual or the online help because this 
information frequently changes as new formats and hoops are added with 
program updates. 

Embroidery Formats
To find out what embroidery formats can be opened by the version of BuzzEdit 
you have installed, choose the File > Open command and click on the Files of Type 
drop down list. To find out what embroidery formats can be saved, choose the 
File > Save As command and click on the Files of Type drop down list. 

Embroidery Hoops
To find out what embroidery hoops are supported be sure you are currently 
editing the desired embroidery format and then choose View > Hoop Properties. 
Available hoops are listed in the scroll box. 
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Glossary

This glossary contains both terms 
that are specific to BuzzEdit and 
others that are general embroidery 
terms. 

Anchor Points
Anchor points are used to define the 
shape of an object and they can be 
places anywhere along the objects 
path. The greater number of anchor 
points, the finer control you have 
over the shape of the object. 

Applique
A separate piece of fabric that is 
stitched to another piece of fabric 
usually with satin stitch. Often used 
to reduce the overall embroidery 
stitch count or in areas where 
embroidery is impractical. 

Bean Stitch
A bean stitch is a series of stitches 
that goes from one point to another. 
It is similar to a running stitch 
except that a bean stitch goes 
forward two stitches, back one 
stitch, and forward two. The result is 
a triple sewn stitch that is made in a 
single pass.

Default values
Pre-defined settings which 
determine object properties such as 
stitch spacing, density, etc. These 

are automatically applied to any 
newly created objects and remain 
‘current’ unless you change them.

Density
Density refers to how tightly packed 
are the alternating lines of stitches in 
a fill. In BuzzEdit, you specify 
density by entering the distance in 
millimeters between adjacent lines. 

Design Area 
The design area is a rectangle in 
BuzzEdit within which you can 
place stitches. For single-hoop 
designs, the design area is the same 
as the hoop rectangle. For multiple-
hoop designs, the design area covers 
the area of several hoops. The 
design area is normally the 
intersection of all of the hoop 
rectangles. In some cases, the design 
area may exclude a portion of a hoop 
rectangle. This usually occurs if the 
hoop frame does not allow the 
sewing machine to cover the entire 
area of the hoop rectangle. You will 
see this, for example, in the Pfaff 
multi-hoop and the HUS Giant 
Hoop-it-All®.

Digitizing
A means of turning artwork into 
stitches for use by an embroidery 
machine. 
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Embroidery objects
In addition to stitches, an 
embroidery design may contain 
objects created in BuzzEdit. 
BuzzEdit objects are a collection of 
geometric shapes and lines that 
combine to make an image. Rather 
than just stitches, such data is 
recorded as a set of mathematical 
formulas defining shapes such as 
rectangles, ellipses, curves, etc.

In an embroidery design, you build 
designs from basic shapes or 
‘embroidery objects’. They are 
called ‘objects’ because they are 
discrete entities which can be 
selected and manipulated 
independently of each other. They 
are like ordinary vector objects in 
that they have certain characteristics 
or ‘properties’ such as color, size, 
position, and so on.They also have 
properties unique to embroidery 
such as stitch type and density.

End Points
The first and last anchor points on an 
open path are called endpoints.

Fill Stitch
Fill stitches are series of running 
stitches formed closely together to 
form different patterns and stitch 
directions. Fill stitches are used to 
cover large design areas.

Ghost Color
Ghost Color is the screen color used 
to display the stitches of a design 
that are not part of the current 
selection. The deselected stitches 
are only displayed in the ghost color 
when other stitches of the design are 
selected. Selected stitches are 
displayed in their correct colors. 

Hoop (verb)
The process of placing the fabric 
and stabilizer into an embroidery 
hoop. 

Hoop Frame
The hoop frame is the physical hoop 
with mounting bracket. It may be a 
multiple-position hoop and it may 
mount on more then one side. 

Hoop Indicator
The hoop indicator shows where 
your can place stitches in the 
Stitches-in-Space window. It is 
shown in BuzzEdit in black for a 
single-hoop design and in red for a 
multiple-hoop design.

Hoop Section 
The hoop section is that part of a 
multiple-hoop design that sews into 
a particular hoop position. 

Jump Stitch
Jump stitch refers to the movement 
of the embroidery machine hoop 
without any needles penetrating the 
fabric. It is generally used to get 
from one area of a design to another 
area.

Lettering
The embroidery of letters either 
made completely of stitches or a 
combination of applique and 
stitching. 

Lock Stitch
A lock stitch is formed by three or 
four consecutive stitches, sewn 
close together at the end of a design 
element just before a jump stitch. 
Used to help secure the stitches.
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Multiple-Position Hoop
A multiple-position hoop is a large 
hoop is mounted can be mounted to 
an embroidery arm in any number of 
positions in order to reach different 
areas of the fabric.

Nodes
Nodes are used to modify object 
shapes. You can change the shape of 
an object by moving, adding or 
deleting nodes on the outline. For 
most objects, you can also change 
control points from straight to 
curves.

Path
A path is any line or shape that you 
draw using the digitizing tools. 
Paths can be open like a line or 
closed like a circle. All open paths 
have end paths, all closed paths have 
a continues line without any end 
points.

Primary Mouse Button
The primary mouse button is the 
mouse button you have set up to 
perform normal selection and 
dragging. You generally click this 
button using your index finger. If 
you are right handed, this is usually 
set to the left mouse button. If you 
are left handed, this is usually set to 
the right mouse button. 

Pull Compensation
When embroidery is sewn onto 
fabric, an area of the embroidery 
may shrink slightly in the direction 
of the stitch angle as a result of the 
threads pull on the fabric. This can 
leave gaps between sewing areas. 
Pull compensation slightly increases 

the sewing area opposite the stitch 
angle in order to correct this 
problem.

Run of Stitches
A run of stitches is a consecutive 
group of stitches.

Running Stitch
A running stitch is a series of 
stitches that goes from one point to 
another. A running stitch is often 
used for outlines, fine details or 
understitching. 

Satin Stitch
A satin stitch is made up of zigzag 
stitches that are sewn very close 
together. A satin stitch can range in 
thickness from just over 1mm to 
usually a maximum of 12mm. A 
satin stitch is normally used for nice 
detail, thicker outlines and for most 
normal size lettering. 

Stabilizer
Material used underneath the fabric 
being embroidered to provide 
support and stability.

Stitch
A stitch is one needle penetration 
and the thread laid down to get to the 
next needle penetration.

Stitch Angle
The stitch angle is the angle of the 
stitches in an area.

Stitch Count
Stitch count is the number of stitches 
in a design or in a selection.
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Stitch Cursor
The stitch cursor is the last needle 
point of a selection. This is also the 
insertion point when adding new 
stitches or when pasting stitches into 
the design.

Stitch Density
Stitch density refers to the number 
of stitches per inch. The higher the 
stitch density chosen, the more 
stitches will be used within that 
defined area. 

Stitch Direction
Stitch direction refers to the angle of 
the stitches in relationship to the top 
of the design. 

Stitch Length
Stitch length is the length of the 
stitch from one needle penetration to 
the next.

Understitching
Understitching is used under the 
regular stitching in a design. The 
stitches are placed to provide 
stability to the fabric and to create 
different effects. 
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License Agreement

IMPORTANT-PLEASE READ THESE 
TERMS AND CONDITIONS CAREFULLY

This End User License Agreement (“Agreement”) is entered into by and between the user of this software 
(“You” or “Licensee”) and Buzz Tools, Inc. of San Ramon, California (“Buzz Tools” or “Licensor”).  By 
installing or using this software, You acknowledge that You have read this Agreement, that You 
understand it, and that You agree to honor and be bound by the terms and conditions contained herein.  
If You do not agree to the terms and conditions of this Agreement, then You have no right to use any Buzz 
Tools product and You immediately should contact Buzz Tools or the authorized reseller who sold You 
this Buzz Tools product and obtain instructions about requesting a refund.  

Please be advised that by purchasing and using Buzz Tools’ products, and by activating the use of those 
products by completing the software installation procedure, You shall be deemed to have become a party 
to and bound by the terms of this Agreement. 

1. DEFINITIONS

For purposes of this Agreement, the following terms shall have the following meanings:

“Documentation” shall mean all user documentation, including any user manuals or instruction materials 
in any format, provided to You in connection with Your purchase of the Licensed Products.

“Licensed Products” shall mean those Buzz Tools software products for which You have purchased use 
rights as indicated by the title and serial number included with the Software and this Agreement.

“License Term” shall mean in perpetuity or until the termination of this Agreement according to its terms 
and conditions by either party.

"Serial Number" shall mean the software key serial number provided to You with the Licensed Products, 
which is needed to activate the Licensed Products.

2. GRANT OF LICENSE

Subject to the terms and conditions of this Agreement, Licensor grants to Licensee a non-transferable 
and non-exclusive license to use the Licensed Products and any accompanying Documentation during 
the License Term.

3. OWNERSHIP AND TITLE

Licensee shall have no ownership rights in any Licensed Products or Documentation.  Buzz Tools retains 
all title and ownership interest in the Licensed Products and Documentation and any intellectual property 
embodied therein (such as copyrights or patents).  Any attempt by Licensee to transfer any ownership 
rights in the Licensed Products or Documentation shall (a) be null and void; (b) constitute a material 
breach and grounds for immediate termination of this Agreement; and (c) trigger an immediate obligation 
on Licensee to return of all Licensed Products and Documentation.
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4. LIMITATIONS ON USE OF LICENSED PRODUCTS AND DOCUMENTATION

(a) Licensee shall not use any Licensed Products or Documentation except as authorized herein and shall 
not make, have made, or permit to be made, any copies of the Licensed Products or Documentation 
except as expressly authorized herein.  Licensee shall not reverse engineer, decompile, or disassemble 
any Licensed Product for any purpose without Licensor’s prior express written consent, nor shall 
Licensee attempt to create the source code from the object code or defeat the Serial Number or any other 
software key used to activate the Licensed Products. 

(b) The license granted herein is personal to Licensee and is not transferable except upon Licensor’s 
prior written consent.  In particular, Licensee shall not attempt to sublicense, rent, lease, or otherwise 
permit any use by another of any Licensed Product except as expressly provided herein. .  In addition, 
Licensee shall not publish or reproduce the Serial Number or any other software key provided to Licensee 
except as expressly authorized herein.

(c) Licensee shall not remove or alter, without Licensor’s prior written consent, any proprietary notice on 
any Licensed Product or Documentation.

6.  MAINTENANCE AND CUSTOMER SUPPORT

This Agreement does not provide You with any right to maintenance or support from Buzz Tools. 
However, various forms of maintenance and/or support are from time to time available on our web site at 
buzztools.com. Please see the Buzz Tools web site or the authorized Buzz Tools reseller who sold You the 
Licensed Products for further information.

7.  TERM AND TERMINATION

This Agreement shall take effect upon Licensee’s purchase of a Licensed Product and shall remain in 
effect until terminated by the Licensee upon one month’s written notice, or by Licensor as set forth in this 
section.  This Agreement may be terminated by the Licensee only when all use of any Licensed Product 
has been discontinued and all Licensed Products and Documentation have been destroyed or have been 
returned to Buzz Tools.  Licensor may terminate this Agreement upon written notice if Licensee fails to 
comply with any of the terms or conditions of this Agreement. 

8.  DISCLAIMERS AND WARRANTIES

EACH LICENSED PRODUCT COVERED UNDER THIS AGREEMENT IS PROVIDED “AS IS,” WITHOUT 
WARRANTY OF ANY KIND, EITHER EXPRESS OR IMPLIED, INCLUDING, WITHOUT LIMITATION, ANY 
WARRANTY FOR INFORMATION, SERVICES, OR PRODUCTS PROVIDED THROUGH OR IN CONNECTION 
WITH THIS AGREEMENT OR ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A 
PARTICULAR PURPOSE.  LICENSOR DOES NOT WARRANT OR MAKE ANY REPRESENTATIONS 
REGARDING THE USE OR THE RESULTS OF THE USE OF ANY LICENSED PRODUCT.  LICENSOR DOES 
NOT WARRANT THAT ANY LICENSED PRODUCT WILL BE FREE FROM ERROR OR MEET SPECIFIC 
REQUIREMENTS SUCH AS COMPATIBILITY, REVERSE COMPATIBILITY, OR INTEROPERABILITY 
REQUIREMENTS.  LICENSEE ASSUMES FULL RESPONSIBILITY FOR DECISIONS MADE OR ACTIONS 
TAKEN BASED ON INFORMATION OBTAINED USING THE LICENSED PRODUCTS.  UNDER NO 
CIRCUMSTANCES SHALL LICENSOR BE RESPONSIBLE FOR INCIDENTAL, SPECIAL, OR 
CONSEQUENTIAL DAMAGES, EVEN IF LICENSOR HAS BEEN APPRISED OF THE LIKELIHOOD OF SUCH 
DAMAGE OCCURRING.  IN NO EVENT SHALL LICENSOR’S LIABILITY TO ANY PARTY, INCLUDING 
LICENSEE, EXCEED THE PURCHASE PRICE OR LICENSE FEE OF THE RELEVANT LICENSED PRODUCT.

Buzz Tools reserves the right to revise any Licensed Product, at any time, without notification to Licensee 
or any other person.

9. AUDIT

If the Licensed Product is being used for commercial purposes Licensee shall permit Licensor, upon 
reasonable notice (i.e., not less than three business days), to conduct an audit of Licensee’s use of the 
Licensed Products to determine compliance with the terms and conditions of this Agreement. 

11. CHOICE OF LAW AND FORUM OF ANY DISPUTE

This Agreement shall be construed, interpreted, and governed by the laws of the State of California 
without regard to conflicts of law provisions thereof.  The exclusive forum for any disputes arising out of 
or relating to this Agreement shall be an appropriate federal or state court located in the County of Contra 
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Costa, the State of California, United States of America. 

12. INTEGRATION

This Agreement sets forth the entire agreement and understanding between the parties as to the subject 
matter hereof and merges all prior discussions between them.  Neither of the parties shall be bound by 
any warranties, understandings or representations with respect to such subject matter other than as 
expressly provided herein.  Any waiver or modification of this Agreement shall only be effective if it is in 
writing and signed by both parties hereto.  If any part of this Agreement is found invalid or unenforceable 
by a court of competent jurisdiction, the remainder of the Agreement shall be interpreted so as to 
reasonably effect the intention of the parties. 
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