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Welcome

On behalf of all of us at Buzz Tools, I am pleased to introduce to you 
BuzzSize™, our embroidery design resizing software. 

With BuzzSize™ you can easily resize your designs and adjust stitch 
density! The number of stitches is re-calculated and fill patterns retained 
to give you the best results possible. You can use BuzzSize™ as a 
standalone program or with BuzzEdit® V2 and/or BuzzXplore 
Embroidery Edition for even more capabilities.

We appreciate the support and feedback we have received from our users 
who have helped Buzz Tools to develop software that meets the needs of 
the home embroidery hobbyist. Since we started in 1997, Buzz Tools has 
grown from a small part-time software company to an international 
software provider with over 50,000 users worldwide. 

From the whole Buzz Tools team, I want to thank you for choosing 
BuzzSize™. We're happy to welcome you to the Buzz Tools family and to 
BuzzSize™.

Lisa A. Laufer
Home Embroidery Hobbyist 
Founder and Chief Executive Officer of Buzz Tools, Inc. 
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Introduction

With BuzzSize™ you can easily resize your designs and adjust stitch 
density! The number of stitches is re-calculated and fill patterns retained 
to give you the best results possible. 

BuzzSize™ is an add-on module that is shipped and incorporated into 
BuzzEdit® V2 Lite which has been renamed to BuzzSize™ to avoid 
confusion with the full version of BuzzEdit® V2. However, because 
BuzzSize™ is distributed this way, the version of the product starts out at 
version 2. There isn't a version 1 of the BuzzSize™ add-on module.

BuzzSize™ provides you with some of the capabilities of BuzzEdit® V2 
such as the ability to change colors, rotate designs and run the sew 
simulator. Features not provided with BuzzSize™ are disabled in the 
software. Some of the disabled features are digitizing, auto multi-
hooping and stitch editing. Since the program interfaces are the same, 
you will not need to learn how to use a new program should you decide 
to purchase BuzzEdit® V2 at a later date.

If BuzzEdit® V2 or BuzzXplore is also installed on your computer, 
BuzzSize™ will extend their capabilities to include resizing with 
automatic stitch recalculation. 

NOTE BuzzSize™ saves only stitch data – not object data. When a design 
containing both objects and stitches is saved in BuzzSize™, the object data is lost. 
For example, if you draw a circle in Layout & Editing (part of Brother®'s P.E. Design) 
and save it, the PES file will contain both an object definition for the circle and the 
circle's stitches. Now you resize the PES file with BuzzSize™ and then read the file 
back into Layout & Editing. You will see the stitches of the circle, but you will no 
longer be able to modify object properties of the circle such as fill style or line width.
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What can I do with BuzzSize™?
With BuzzSize™, you can enlarge or shrink an embroidery design or 
change its density. The program automatically recalculates the stitches 
of the design to provide you with the best results possible. 

You can also make simple changes, such as modifying design colors or 
flipping and rotating designs. But that's just the beginning. The patented 
Stitches-in-Time® display shows your design as it is stitched out over 
time. It makes it easy to select different elements of your design, 
whether the element comprises a complete color break or just a portion 
of one. 
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Chapter 1 - Getting Started 

Before you use BuzzSize™, you must install it onto your computer’s hard 
drive. This chapter include 

In this chapter: 

• Learn how to install and update BuzzSize™.

• Learn how to set your computer to high color.
• Learn how to start BuzzSize™.

• Find out how to trouble shoot BuzzSize™ if you have problems installing 
or starting the software.

• Find out about software registration.
• Learn how to get technical assistance.
• Find out how to un-install BuzzSize™. 

Installation 

System Requirements
• Microsoft Windows 98 or later
• 64 MB RAM 
• 16 MB available hard drive space
• Colors set to High Color or True Color
• Resolution of 800 by 600 pixels. Recommended 1024 by 768 or greater. 
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Install BuzzSize™ from Installation CD

To install BuzzSize™ onto your hard drive:
1 Place the BuzzSize™ installation CD in the CD-ROM drive. Wait a moment for 

the CD to settle down in the drive. 

2 From the Windows Desktop, double-click on the My Computer icon and then 
double-click on the icon for your CD-ROM drive. 

3 Locate the file Setup.exe in the root folder of the CD and double-click on it to 
launch the installation CD browser. 

4 From the Installation CD browser, choose the option Install Programs. On the 
next screen, choose the option Install BuzzSize. 

5 Carefully read and follow the on screen installation instructions for the 
software. We recommend that you accept all default installation options and 
installation folder locations. 

6 At the end of installation, the Buzz Tools® program group displays, and a 
BuzzSize™ icon is visible on your computer desktop. Be sure to check the 
BuzzSize™ Readme file for any late-breaking news. 

Install BuzzSize™ from Download Only Purchase
When you purchase a “Download Only” version of BuzzSize™, 
instructions on where to download the software and how to install it are 
e-mailed to you. Please follow those instructions to install your software. 

Update BuzzSize™ 
Due to product release cycles, installation CD's and “Download Only” 
purchases may have an earlier version of the software then is available on 
our website. If you purchased a CD, you do not need to exchange it, you 
have probably received the most current version available on CD. 

We recommend you immediately update your software from our website 
to enjoy any new features and to obtain the latest bug fixes. Visit:
www.buzztools.com/updates/downloads.asp

NOTE  Many Buzz Tools programs can be updated automatically from within the 
program. If your program supports this feature, the “Check for Update” command will 
be listed under the Help menu.
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Set Your Display to High Color

For the best display, set your computer to high color. 
1 Using your alternate mouse button, click on your computer desktop away from 

any program icons. Usually, the alternate mouse button is the right mouse 
button. 

2 From the Popup menu, choose Properties. The Display Properties dialog box 
opens. 

3 Along the inside top of the dialog box are tabs that look like file folder tabs. 
Click the Settings tab. 

4 In the settings window is a drop down list labeled Colors. Set your colors to 
High Color (16 bits) or True Color (24-bit). If needed, you can adjust your 
screen area on the same tab. Set your screen area to at least 800 x 600 pixels 
(recommended 1024 by 768 or greater).

5 Click OK to accept your screen settings and restart your computer if directed 
to do so.

Authorizing BuzzSize™ 
In order to use BuzzSize™ beyond the evaluation period, the software 
must be authorized by entering a serial number and key. If you purchased 
BuzzSize™ on CD, your serial number and key are located on the 
installation CD sleeve. If you purchased a download only version of 
BuzzSize™, then this information was emailed to you. 

To Authorize the Software:
1 Start BuzzSize: Click the Start button, and then choose Programs > Buzz 

Tools > BuzzSize.

2 On the initial dialog, click Authorize.

3 On the Authorize dialog, enter your serial number and key exactly has they 
were given to you. 

NOTE Windows XP users do not need to adjust their display settings as they are 
already running high color mode.
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Trouble-shooting Installation or Startup

If you have trouble, try the following:

• See the BuzzSize™ ReadMe file, installed in the same folder as 
BuzzSize™, for important late breaking information that became 
available after this manual was completed. 

• Make sure your computer meets the minimum system requirements listed 
at the start of this chapter. 

• CD-ROM Installations ONLY: Check the back of the installation CD 
and clean off smudges or fingerprints with a soft cloth, if required. 

• Exit from all other applications and disable any virus-protection 
applications before installing.

• Restart your computer, and then restart BuzzSize™. 
• See if technical documents exist that address the problem you are having. 

All technical documents are freely available on the Buzz Tools web site 
(http://www.buzztools.com/answers). 

Register!
Please register your software so that Buzz Tools, Inc. can continue to 
provide you with the highest quality software, offer technical support, 
and inform you of new BuzzSize™ developments. Fill out and return the 
warranty registration card included with your software.

Getting Assistance and Help
This guide takes you through the basics of working in BuzzSize™. For 
information on specific tools and commands, see the comprehensive 
online Help available from within BuzzSize™ (Help > Contents). In 
addition, you can read online Help screens at any time by clicking a Help 
button. 

This guide assumes you have a working knowledge of your Microsoft 
Windows operating system and its conventions, including how to use a 
mouse and standard menus and commands. For help with these 
techniques, please see your Microsoft Windows documentation or a 
beginning Windows book which can be purchased at any computer store. 
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Video Tutorials
Numerous video tutorials have been provided to speed your learning of 
BuzzSize™. The video tutorials require 1024 by 768 or greater resolution.

To access the video tutorial menu, choose Help > Tutorials. If your 
software was installed from a CD, you will be prompted to insert your 
installation CD where the tutorials are located. If your software was 
delivered by download-only, your web browser will open to the Buzz 
Tools web page where you can download the Video Tutorials onto your 
computer.

Technical Support
If you are having difficulties with BuzzSize™ please: 

• Read your manual and online help carefully. Most of your questions 
can usually be answered in this way.

• Contact your local dealer. If your problem is not addressed in this 
manual, you can contact your local Buzz Tools® dealer for advice. 

• Install the latest update. If you computer is connected to the Internet, 
choose Help > Check for Update. BuzzSize™ automatically looks for 
program updates and asks you if you would like to install them. 

• Visit us on the web. Check our online answer pages at: 
www.buzztools.com/answers. If you don’t find an answer to your 
question here, you may E-mail our technical support staff from the link 
provided. 

• Write Us: Send us a detailed description of your problem or question. Be 
sure to include what version of BuzzSize™ you are running and the details 
about your computer configuration (type of computer, type of printer, 
operating system, etc.…) Include your complete address, fax number, 
and telephone number along with the best time to contact you.

Mail to:  Buzz Tools, Inc.
                  Attention: BuzzSize™ Support 
                  Ste 4 PMB 410
                  2145 San Ramon Valley Blvd 
                  San Ramon, CA 94583.
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Remove BuzzSize™

To remove BuzzSize™ from your hard drive do the following: 
1 From the Windows Start menu, select Settings > Control Panel.

2 From the control panel, double-click the Add/Remove programs icon. The 
Add/Remove Programs Properties dialog box opens. 

3 Using the scroll bar, locate the program name BuzzSize™ and click on it 
to select it.

4 Click Add/Remove….

5 On the Confirm File Deletion dialog box, click Yes. 
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Chapter 2 - BuzzSize™ Basics

We know you are anxious to get started using BuzzSize™. But before you 
begin, it is important for you to become familiar with the BuzzSize™ 
workspace as it has many unique features and tools. 

In this chapter:

• Get an overview of the BuzzSize™ workspace. 
• Learn how to zoom in the various windows. 
• Learn how to select stitches in the various windows.
• Learn many of the terms used in the rest of the manual. 

The BuzzSize™ Workspace
When you start BuzzSize™, you are presented with the BuzzSize Welcome 
dialog box, which lets you open an existing design or start a new design. 
After you select one of these options, you see the main application 
window, which is called the BuzzSize™ workspace. The BuzzSize™ 
workspace displays your design in three different windows, each 
presenting a different view of your design (Figure 2-1). They work 
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together to allow you to select and manipulate your design. Although you 
have three separate views of your design, you are still only working on 
one design per workspace.

Figure 2-1 BuzzSize™ Workspace.

You can change the relative size of the three windows by 
dragging the vertical and horizontal bars separating them. 

If you want to work on multiple designs at the same time, 
you can open several BuzzSize™ workspaces (File > New 
Workspace command).

BuzzSize™ Windows
The BuzzSize™ Workspace incudes the following windows. 

Stitches-in-Space Reference Window
The Stitches-in-Space Reference window (or Space Reference window) 
is the visual reference for your design and it allows you to see how your 
design will look when sewn (Figure 2-2). The Space Reference window 
shows the entire design, even when only a small area of the design is 

Stitches-in-Space

Stitches-in-Time

Window

Window

Stitches-in-Space
Reference
Window
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shown in the Stitches-in-Space window. The area of the design that is 
currently being displayed in the Space window is surrounded by a dotted 
line.

Figure 2-2 Use the Space Reference window as a visual reference for your design.

Stitches-in-Space Work Window 
The Stitches-in-Space Work window (or Space window) is the spatial 
work area. It contains tools for manipulating your design in space, such 
as tools to move and rotate. (Figure 2-3).

Figure 2-3 Use the Space window to manipulate your design. If you have zoomed into 
an area of the design, only the zoomed in area will display here. 

Space
Reference
Window

Stitches-in-Space
Work Window

Space Window
Zoom Buttons
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Zooming In Space
You can use the scroll bars on the Space window to move the area of the 
design that is displayed. The zoom buttons located in the upper right 
corner of this window cause the current selection to zoom in or out.

In addition, you can use the Space Reference 
window to zoom in on a portion of the design in 
the Work window. To zoom in, hold down the 
primary mouse button, which is usually the left 
mouse button, and drag out a rectangle around 
the region of interest (Figure 2-4).

Stitches-in-Time® Window
Along the bottom of your workspace is the 
patented Stitches-in-Time® Window (or Time window) which shows your 
design as it is stitched out in time (Figure 2-5). 

Figure 2-5 The Stitches-in-Time window displays the stitches of the design 
horizontally from the first stitch to the last. 

The Time window allows you to analyze various aspects of your design, 
and gives powerful and easy ways to select various areas of your design. 
Horizontally, the stitches are displayed from left to right in the order in 
which they are sewn. Various properties of the stitches are displayed in 
the form of graphs. 

Figure 2-4 Zoom in on a 
portion of the design.

Stitches-in-Time
Window
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The Stitches-in-Time window is made up various graphs which display 
some of the properties of the stitches (Figure 2-6). From top-to-bottom 
the Time window is composed of the Stitch Color bar, the Stitch Length 
graph, the Stitch Angle graph, the Time Scroll bar, and the Time 
Reference bar.

Figure 2-6 Stitches-in-Time Graphs
A - Multiple Section Bar; B - Stitch Color Bar; C - Stitch Length Graph; 
D - Stitch Angle Graph; E - Time Reference Bar

Most of these graphs are used for the more advanced editing capabilities 
that are available in BuzzEdit® V2. Please see the BuzzEdit® V2 manual 
included on your installation CD or download it from 
http://www.buzztools.com/updates/downloads.asp

Zooming In Time
Drag along the very bottom of the 
Stitches-in-Time® window (the Time Reference 
bar) to zoom in on an area (Figure 2-7). 

Once you have zoomed in on a subset of 
stitches, you can use the scroll bar to move 
forward and backward in time and change what 
is displayed in the Stitches-in-Time® graphs. 
The scroll bar button indicates which stitches in 
the Reference bar are displayed in the other 
Time graphs. Scrolling the Time window does 
not change what is displayed on the Stitches-in-Space windows.

B

C

D

E

A

Figure 2-7 Zoom along 
the reference bar to 
zoom in on an area.



20  BuzzSize Copyright © 2004 Buzz Tools, Inc.

• 
• 
• 
•
•
•

Stitch Selection
BuzzSize™ only allows you to modify complete color breaks or the entire 
design. You can select individual runs of stitches but if you need to 
modify them, you will need to purchase BuzzEdit® V2. 

A selection always consists of one or more consecutive needle points and 
stitches. Your selection can be anything from a single needle point (does 
not include the associated stitch) to the entire design. The last needle 
point of your selection is called the stitch cursor. The stitch cursor can be 
found in both the Space and the Time windows. Any stitches created or 
inserted into your design, will be inserted after the stitch cursor.

Using the Space Window to Select Stitches 
When you first open a design in BuzzSize™, the Space window displays 
your design in color and selects the first starting needle point only (note, 
no stitch is selected, only a needle point).
Selecting Multiple Stitches. You select an area of a design in the Space 
Work window with Lasso tool. 

Click on the Lasso/Move tool button in the Space toolbar to activate 
the lasso tool. Position your mouse in the Space window outside of 

any previous selections and then draw a lasso around the area of interest. 

NOTE The BuzzSize™ workspace contains only one selection at a time, regardless 
of whether you use the Work window or the Time window to make your selection. 
Once made, the selection is highlighted in the both windows.
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BuzzSize™ selects the longest run of contiguous stitches within the 
lassoed area, which often turns out to comprise just the element you want 
to select (Figure 2-8).

Figure 2-8 Drag around an area (left) to select the longest contiguous run 
of stitches (right).

After you select some of the stitches in the design, the selected stitches 
are shown in color, whereas the unselected stitches are shown in a faded 
ghost color. A selection indicator is drawn around the entire selection and 
it highlights the current selection in the Space window. 

The first and last needle points of the selection are also marked. The first 
selected needle point is marked with a small box. The last selected needle 
point, the stitch cursor, is marked with a small triangle pointing in the 
direction of the last stitch.

If the area selected is not what you need, you can use the Select Next 
Lassoed button located on the main toolbar (or press Ctrl + L) until 

the run of desired stitches is selected (Figure 2-9). This command is also 
available from the Edit menu.

Figure 2-9 To select the next run of contiguous stitches, click the Select Next Lassoed 
button or press Ctrl + L. 
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Selecting a Single Needlepoint You can select a single needle point in the 
Space window by clicking on or near the needle point with the Lasso tool. 
If the wrong needle point is selected, click the Select Next Lassoed button 
until the desired needle point is selected, or use the left and right arrow 
keys to move forward and backward needle point by needle point. 

When a single needle point is selected, all of the stitches are 
drawn in color in the Stitches-in-Space window. The 
selected needle point, the stitch cursor, is highlighted with a 
small triangle.

Selecting a Single Stitch To select a single stitch using the Space window, 
first select a needle-point and then press Shift + Right Arrow. 

If only a single stitch is selected, you will 
see the stitch followed by its needle point. 
This is the stitch cursor and it is marked 
accordingly with a small triangle. Because 
only one needle point is included in the 
selection, the box indicating the first needle 
point and the selection indicator are not 
displayed. This allows you to see the stitch 
clearly against the other stitches, which are 
now displayed in ghost color. 

When you have only one stitch or needle point selected, you can move 
forward and backward in your design by using the arrow keys.

Using the Time Window to Select Stitches
You select stitches in the Stitches-in-Time® window by dragging the 
mouse horizontally across the desired stitches. The selection is 
highlighted with a pair of vertical lines delimiting the selection. 
Depending on which graph the mouse cursor is in when dragging, the 
start and/or end of the selection may “snap” to particular stitches. You 
don’t need to restrict your dragging to one graph as you are free to start 
dragging in one graph and end in another. 

A single stitch is selected.
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Selecting between Long Stitches
Using the Stitch Length graph, you can easily see the length of your 
stitches. Each stitch is displayed as a vertical line whose height is 
proportional to the length of the stitch. The longer the line, the longer the 
stitch. Depending on the number of stitches shown, the vertical lines may 
touch each other. [The top of each vertical line is marked with a dot so 
that short stitches can be detected even if the lines touch.]

To see the individual stitches you may need to zoom in on an area of the 
Stitch Length graph (see “Zooming In Time” on page 19).
Select by Double-Clicking Long stitches, such as 
jump stitches, stand out on this graph and 
appear as vertical spikes. To select between any 
two long stitches, just position your cursor 
between two long stitches and double-click 
(Figure 2-10). Your selection will snap to these 
boundaries. And since long stitches generally 
delimit different elements within your design, 
the Stitch Length graph makes it easy to select 
different individual elements of your design.
Select by Dragging You can also select a run of stitches in the Stitch 
Length graph by dragging the mouse cursor horizontally. As long as you 
stay within the Stitch Length graph, each boundary of the selection will 
snap to the next stitch that rises above the vertical position of the mouse 
cursor. Thus, by positioning the mouse cursor above the majority of 
stitches in this graph but below the long stitches (shown as vertical 
spikes), you can easily select a run of stitches between any two long 
stitches. In general, this is a great way to select a distinct element of your 
design.

Selecting by Type of Stitch 
The Stitch Angle graph makes it easy to analyze your stitches and to 
select a run of a specific type of stitches. Each different stitch type – 
running, zigzag, satin, etc. - has a characteristic appearance in the Stitch 
Angle graph. When you are editing your designs, look for other patterns 
that may indicate a change of stitch type.

To see the details of the stitch type, you may need to zoom in on an area 
of the Stitch Angle graph (see “Zooming In Time” on page 19).

Figure 2-10 Cursor is in 
position ready to select a 
run of stitches by double-
clicking.
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Select by Dragging Select a run of stitches in the Stitch Angle graph by 
holding down the primary mouse button and dragging the mouse cursor 
horizontally along the graph. Base your selection on the appearance of 
the graph. For example, to select a run of satin stitches look for a region 
where the run of stitches hug the top of the graph and then select those 
stitches by dragging the mouse across them.

Selecting by File Section
When you are editing a design made up of multiple files, your 
Stitches-in-Time® window displays the Multiple-Section bar which is 
positioned above all the other time graphs(Figure 2-11). It delimits the 
individual sections that make up your current design and is only 
displayed if your design is made up of multiple sections. The sections that 
make up your complete design are displayed in the Stitches-in-Time® 
window in the order in which they are sewn. 

Figure 2-11 When needed, the Multiple-Section bar is shown above the 
Stitch Color bar. 

Stitch Appearance Probable Stitch Type

Bean Stitch - A run of bean stitches tend to have a very 
regular pattern, alternating back and forth. 

Fill Stitch - A run of fill stitches tend to vary back and forth 
in a regular pattern.

Running Stitch -A run of running stitches tend to hug the 
bottom of the graph.

Satin Stitch - A run of satin stitches tend to hug the top 
of the graph.
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Each section starts with a Section Break flag and is followed by a 
description of the section. You may need to zoom in on an area of the 
Stitches-in-Time® window before you can read these descriptions (see 
“Zooming In Time” on page 19).
Select by Double-Clicking To select an entire section, just position your 
cursor between two section flags and double-click. Your selection will 
snap to these boundaries. You can click directly on top of the descriptive 
text. 
Select by Dragging If you click near the beginning of a section, the 
selection will “snap” to the beginning of the section. If you click near the 
end of a section, the selection will “snap” to the very end of the section. 

Selecting a Single Long Stitch
To select a single long stitch, first click on the long 
stitch in the Stitches-in-Time® window 
(Figure 2-12). This will select the first needle point 
of the stitch. Then hold down the shift key and press 
the right arrow key to select the stitch itself. You can 
then travel through the design one stitch at a time by 
using the forward and back arrow keys.

Adjusting Your Selection
You can adjust the starting and ending stitches of a 
selection by using the arrow keys, much as in a text editor. 

NOTE Multi-Hoop designs are not supported by BuzzSize. If you need multi-hoop 
support you will need to purchase BuzzEdit® V2. 

Desired Action Do the Following

To adjust the first stitch of a 
selection
(marked by a small box in the 
Stitches-in-Space window)

Hold down the control key and press the left or 
right arrow keys. 

OR hold down the control key and click the 
mouse in the Stitches-in-Time® window.

Figure 2-12 Click 
near a long stitch 
to select its needle 
point.
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To adjust the last stitch 
of a selection 
(marked by a small triangle in the 
Stitches-in-Space window)

Hold down the shift key and press the left or 
right arrow keys 

OR hold down the shift key and click the mouse 
in the Stitches-in-Time® window.

To move to next needle point Press the right arrow key.

To move to the previous needle 
point

Press the left arrow key.

To move to the last needle point 
of the design

Press the end key.

To move to the first needle point 
of the design

Press the home key. The home needle point is 
not actually sewn. It is displayed at the top-left 
corner of the hoop. Positioning the stitch cursor 
at the home needle point allows you to insert 
stitches at the start of the design.

To select the next color Press the tab key.

To select the previous color Hold down the shift key and press the tab key.

Desired Action Do the Following
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Chapter 3 - Editing Designs

Although BuzzSize™ is primarily a design resizing program, you can also 
use BuzzSize™ to adjust stitch density and to perform simple design 
editing. Specifically, BuzzSize™ allows you to change thread colors, or 
move, flip, rotate or resize a specific color break within a design. These 
operations work only on entire thread break or on the entire design. 

All of the commands and tools introduced here are covered in the 
BuzzSize™ online help. Most dialog boxes contain a Help button that will 
take you directly to the information on that command. You will also find 
instructional videos on your installation CD or on the Buzz Tools website 
that will teach you how to use BuzzSize™. For information on how to 
access the tutorials, see “Video Tutorials” on page 13.

In this chapter:

• Learn how to resize a design or a specific color break.
• Learn how to use the spacial editing tools to move, rotate, flip, stretch the 

entire design or a specific color break.
• Learn how to change colors.
• Learn how to adjust the stitch density of a design.
• Learn how to convert design formats.

Selecting What to Change
The design resizing and editing tools of BuzzSize™ automatically assume 
you are going to transform the entire design unless you specifically select 
an individual color break. 
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Selecting Complete Colors 
The Stitch Color bar shows the thread 
colors of your design in the order in which 
they are sewn. The length of each color 
bar is proportional to the number of 
stitches in the color break.

The easiest way to select a complete color 
is by double-clicking its thread color on 
the Stitch Color Bar. You can also drag 
your mouse on the Stitch Color bar and 
the selection will “snap” to the nearest 
color break. (Figure 3-1). 

Once you have a color break selected, any editing or modifications to the 
design will be applied only to that color break. If you want to transform 
the entire design, press ESC to cancel any prior selections. 

Design Editing Tools
Once you have made your selection, you can use the design editing tools 
on the space toolbar to move, rotate, flip, resize or stretch the selected 
stitches. There are also similar tools, accessed from the Tools menu, that 
provide dialog-based versions of these commands. 

NOTE If you need to transform areas that are not a complete color break or span 
multiple color breaks you will need to also purchase BuzzEdit® V2.

Figure 3-1 Drag along the 
graphs to select stitches.
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Changing Thread Colors
Use the Change Thread Color 
button on the main toolbar (or 
choose File > Change Thread Color) 

to change the color of the selected color 
break. The Choose Color dialog box 
(Figure 3-2) displays a color palette of all 
of the available thread colors for the 
design file type you are currently editing. 
To change colors, click on the new color 
and click OK. (Or just double-click on the 
desired color to change it quickly and at 
the same time close the dialog box.). 
Alternatively, you can also locate a color 
using the drop down box where the thread 
colors are listed in alphabetic order.

If more than one color palette is available for the design file type you are 
editing, you can change the palette using the drop down box on the 
Choose Color dialog box. 

Move
You can move your selection using the Lasso/Move tool. In BuzzSize™, 
your selection can be a single color or the entire design. 

Click on the Lasso tool; then move your cursor 
into the center of your selection. Drag your 
selection to the desired location (Figure 3-3). 

You can also move your selection using specific 
horizontal and vertical values or offsets (choose 
BuzzTools > Move…). For help on this command, 
click on the Move dialogs Help button.

Figure 3-2 Thread color 
palette of available thread 
colors.

Figure 3-3 
Dragging a 
selection.
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Rotate
You can rotate your selection using the 
Rotate tool located on the 
Stitches-in-Space toolbar. BuzzSize™ 

allows you to change the center of the rotation. By 
default, you rotate your selection on its own 
center. However, perhaps you want to rotate your 
selection away from another object, or around the 
center of the design. Move the center of rotation 
by dragging the cross to the desired location 
(Figure 3-4). The numeric value of your custom 
center is displayed on the status bar. The numeric 
value of the custom center may be a negative number as this is an offset 
from the center of the hoop.

You can toggle between a custom center and the center of the 
selection by clicking on the Custom Center button located on the 
main toolbar.

Rotate your selection by dragging the circular 
boundary of your selection (Figure 3-5). The 
percentage rotation is displayed on the bottom 
status bar.

You can also rotate your selection using specific 
values for the degree rotation and the center of 
rotation (choose BuzzTools > Rotate…). For help 
on this command, click on the Rotate Selection 
dialogs Help button.

Figure 3-4 Drag the 
cross to change the 
center of rotation.

Figure 3-5 Rotate your 
selection by dragging 
the boundary.
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Flip
You can flip your selection using the Flip 
tool located on the Stitches-in-Space 
toolbar. 

You can change the center of the mirror during a 
flip operation. Move the center of the mirror by 
dragging the cross to the desired location 
(Figure 3-6). The numeric value of your custom 
center is displayed on the bottom status bar.

You can toggle between a custom center 
and the center of the selection by clicking on the Custom Center 
toolbar button located on the main toolbar.

You can change the angle of reflection for your 
selection by dragging the circular selection 
boundary (Figure 3-7). This changes the angle at 
which your selection is flipped so that you can 
flip your selection diagonally. The angle of the 
mirror is shown by the line dividing the circular 
selection boundary. The percentage rotation is 
displayed on the bottom status bar. In this 
example, the angle of mirror is set to 45 degrees 
clockwise. 

Flip your selection by 
clicking on the mirror shown by the line that 
bisects the circular selection indicator 
(Figure 3-8).You can also flip your selection 
using specific values for the angle of mirror and 
center of mirror (choose BuzzTools > Flip > 
Custom...). For help on this command, click on 
the Flip Selection dialogs Help button.

Figure 3-6 Drag the 
cross to change the 
center of the mirror.

Figure 3-7 Rotate the 
angle of mirror by 
dragging the 
boundary.

Figure 3-8 Click on the 
mirror to flip selection.
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Resize
When a design or a selection is resized with BuzzSize, you can choose if 
you want the number of stitches to be recalculated or not. In order to 
maintain the density of the original design, you will want to choose to 
have the number of the stitches recalculated. 

Optionally, you can choose not to use stitch recalculation when resizing 
a design. This means that the resized design or selection will contain the 
same number of stitches as the original (Figure 3-9). Shortening the 
stitches reduces the physical size of the selection and lengthening the 
stitches increases the physical size of the selection. If you reduce an area 
too much, the stitches will be too close together to sew properly. If you 
increase the physical size of an area too much, the area will be sparsely 
sewn. 

You can resize your selection using the 
Resize tool that is located on the 
Stitches-in-Space toolbar. Change the 

center of your resize operation by dragging the 
cross to the desired location. The numeric value of 
your custom center is displayed on the bottom 
status bar. Remember that the center of your hoop 
is location 0, 0. In the example shown, the center 
of the resize operation has been set to the tip of the 
beak (Figure 3-10).

Toggle between a custom center and the center of the selection by 
clicking on the Custom Center toolbar button located on the main 
toolbar.

Before After

Figure 3-9 Close-up of stitches before and after resizing when not 
using stitch recalculation. 

Figure 3-10 Drag 
the cross to change 
the center of the 

. (
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Resize your selection by dragging the circular 
boundary of your selection. The percentage 
enlargement is displayed on the bottom status 
bar. In the example shown, the design moves 
away from the resize center; that is, the bird's 
beak (Figure 3-11). If you exceed the maximum 
recommended resize percentage of twenty 
percent, the cursor will include an exclamation 
point to alert you of a potential problem and the 
Resize dialog will open. This allows you to select 
the “Use BuzzSize™ to Retain Stitch Density” option. The options you 
select on this dialog will be remembered and they will be used in the 
future to determine if the Resize dialog should be displayed. 

You can also resize your selection using specific values for the resize 
percentage and the center of the resizing (choose BuzzTools > Resize…). 
Using the BuzzTools > Resize menu command also allows you to change 
the resize settings. For more help on this command, click on the Resize 
Selection dialogs Help button.

Changing Density
BuzzSize™ allows you to change the density of a design or a complete 
color break. Density adjustment may be necessary to compensate for 
certain fabrics or to correct a design stitching fault. For example, you 
might want to reduce the density of an area when you are planning on 
stitching the design onto light weight fabrics. The density can be 
increased or decreased by up to 50%.

You can adjust density by using the Density tool that is located on 
the Main toolbar or by using the BuzzTools > Change Stitch Density 
command. 

Stretch
In addition to resizing your selection, you can stretch or shrink your 
design along an arbitrary direction. In BuzzSize™, a stretched selection 
contains the same number of stitches as the original. 

Figure 3-11 Resize 
your selection by 
dragging the 
boundary.
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Just as with the resize operation, you can stretch selections up to ten 
percent without any adverse stitching affects. You may be able to stretch 
by a value greater than ten percent if you also change the thickness of the 
thread used to sew the design area. Use a finer thread for areas you have 
reduced and a thicker thread for areas you have enlarged.

Stretch your selection using the Stretch 
tool located on the Stitches-in-Space 
toolbar. The line that bisects the stretch 

selection indicator is the area of your selection 
that does not move during the stretch operation. 
Change the location of the line by dragging the 
center cross to the desired location (Figure 3-
12). The numeric value of your custom center is 
displayed on the bottom status bar. 

You can toggle between a custom center and the center of the 
selection by clicking on the Custom Center toolbar button.

Change the angle of stretch for your selection 
by dragging the circular arrow arms that are 
attached to the selection boundary (Figure 3-
13). The percentage rotation is displayed on 
the bottom status bar.

NOTE  The ability to change the center of your stretch is very handy. For example, 
if you need to stretch an area of your design slightly to eliminate a gap between 
regions of your design, you would position the center of the stretch on the stationary 
edge. As you stretch your selection, you will see it growing away from this center.

Figure 3-12 Drag the 
cross to change the 
center of the stretch.

Figure 3-13 Drag the 
circular arrow arms to 
change the angle of 
stretch.
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Stretch your selection by pulling on the dashed 
portion of the selection boundary (Figure 3-14). 
When your cursor is positioned correctly, your 
cursor will look like the one in the example to the 
right. You can also stretch your selection using 
specific values for the stretch percentage, angle of 
stretch and the center of stretch (choose 
BuzzTools > Stretch…). For help on this 
command, click on the Stretch Selection dialogs 
Help button.

Convert Design Format
Different embroidery machines require different design file formats. If 
you are going to use another machine's designs, you will need to convert 
the design to a format your embroidery machine can understand. 
BuzzSize™ will convert stitched-based design files from one design file 
format to another. You can convert your current design to the file format 
of your choice by choosing BuzzTools >Convert Design Type….

Colors During Conversions
Each embroidery file format comes with certain standard colors and 
restrictions. Some design formats have only a few color choices and 
some have a plethora. When design files are converted using BuzzSize™, 
the best possible match is made from the colors available. In some cases, 
this involves selecting a secondary color choice in order to preserve color 
stops. 

Moreover, some design formats (such as DST and EXP) don’t contain 
color information at all, only color stops to let the embroiderer know it is 
time to change threads. When these designs are opened or converted with 
BuzzSize™, the color stops are assigned an arbitrary color value because 
BuzzSize™ does not know what color the digitizer intended. The colors 
assigned do not relate to the actual color value to be used at the 
embroidery machine. 

Figure 3-14 Stretch 
selection by pulling on 
dashed portion of 
selection boundary.
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In the example (Figure 3-15), the 
PCS file was converted from a DST 
that contained only color stop 
information. Therefore the colors 
displayed represent stops and not 
the colors you would choose to 
sew.You will have to change the 
thread colors in BuzzSize™ to get an 
attractive picture. 

Like all Buzz Tools programs, 
when BuzzSize™ converts a design that contains color values into an EXP 
or a DST file, BuzzSize™ preserves the color information in an auxiliary 
file. EXP and DST files with BuzzSize™ auxiliary files will display in 
color within Buzz Tools programs, but may only display color breaks 
when opened in other programs.

NOTE Janome Software and Envision Scan PC users may convert designs using 
the entire SEW color palette (see View > Color Conversion Settings). Although 
these converted designs may not display correctly in versions 1 and 2 of the Janome 
or Envision software, they will display correctly in Buzz Tools programs, and your 
sewing machine will ask for the correct color. This is because versions 1 and 2 of the 
Janome software display all colors that are not in its regular palette as black, even if 
the color is a valid Janome thread color. Newer versions of the Janome New Home 
software (2000 and up) support the majority of thread colors. 

Figure 3-15 Conversion from DST 
to PCS. 



Copyright © 2004 Buzz Tools, Inc. Multiple-Section Designs 37 

• 
• 
• 
•
•
•

• • • • • •
Chapter 4 - Multiple-Section Designs

Most embroidery machines have file restrictions such as the number of 
stitches or the number of color breaks a design can contain. In BuzzSize™, 
you can create multiple-section designs that exceed the file restrictions. 
Multi-hoops are not supported in BuzzSize™. If you need multi-hoop 
support, you will need to purchase BuzzEdit® V2. For information on 
BuzzEdit® V2 multi-hoop support, please see the BuzzEdit V2 manual 
which is included on your installation CD or download it from 
http://www.buzztools.com/updates/downloads.asp.

In this chapter:

• Learn about the multiple-section designs and BuzzSize™ Manager files.
• Learn about the Multiple Section Bar located on the 

Stitches-in-Time® graph.
• Learn about embroidery file format limitations.

Overview
BuzzSize™ allows you to concurrently view and edit designs with 
multiple sections in one workspace. When required by the file format, 
these separate sections are saved into a series of files so that each file 
keeps within the limits imposed by the file type, such as the number of 
stitches or color breaks a design can contain.When BuzzSize™ saves a 
series of files, it also saves a manager file, so that you can read back in 
the whole series of files at a later time in order to edit or view the overall 
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design. When you are ready to sew the design, you sew each of the design 
files in sequence onto the same piece of fabric in order to create the full 
design (Figure 4-1). 

BuzzSize® Manager File
Most multiple-file designs created in BuzzSize™ and BuzzEdit® V2 take 
advantage of a manager file. This manager file contains important 
information including the name of the design files used in your complete 
design. In addition, BuzzSize™ and BuzzEdit® V2 save your stitch 
information in a manager file if you need to stop editing your design 
before all of the design sections are placed correctly in a hoop. 

The manager file's name is always the name of the original file or the 
name you selected when you saved your design. Each design file used for 
sewing your full design is assigned a new name. The new files are named 
the same as the manager file with a letter appended to the end. The first 
file sewn is appended with the letter A; the second file sewn is appended 
with the letter B and so on. 

Figure 4-1 Sew each design file in sequence onto the same piece of fabric in order to 
create the full design.

NOTE The manager file is used by BuzzSize™ and BuzzEdit® V2 to allow you to 
read the multiple-file designs back into the software and is not sewn. The letter 
appended to the end of the file name corresponds to the order in which it is sewn. 
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When you open a multiple-file design that uses a manager file, you 
should choose the manager file name from the Open Design dialog box. 
This causes all of the associated design files to be opened and ensures that 
they are positioned correctly (Figure 4-2).

If you have a multiple-file design created by a program other than 
BuzzSize™ or BuzzEdit®, you can read the design into BuzzSize™ by 
checking the Multiple-file Design checkbox in the Open Design dialog box.

Figure 4-2 This multi-section design is opened easily by choosing the manager file, 
the file without a -a, -b, etc.
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This action brings up the Open Multiple-File Design dialog box that 
allows you to specify a series of files to open and which hoop to use 
(Figure 4-3). 

Multiple-Section Bar
When BuzzSize™ displays a design with multiple sections, the 
Stitches-in-Time® window displays the Multiple-Section bar. This bar 
displays a series of section breaks. Each new section break marks the 
location in time (or stitch number) at which a new file will begin 
(Figure 4-4).

When the mouse is clicked or dragged on the Multiple-Section bar, the 

Figure 4-3 The Open Multiple-File Design dialog box helps you open existing 
multiple-file designs. 

Figure 4-4 Marks the 
individual files that make up 
your design.

The file name of the new file is 
displayed along with the Section 
Break flag. 
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selection will “snap” to the nearest section break, making it easy to select 
all of the stitches in an entire design file. You can also select all of the 
stitches in a design file by double-clicking between section break flags. 
You can click directly on top of the descriptive text.

Embroidery Machine File Limitations
As we have already mentioned, each embroidery file format comes with 
certain file limitations and restrictions. Typically, these limitations are on 
either the number of stitches a design may have or on the number of color 
breaks. The limitations are specific to the design format you are using and 
are usually not negotiable. 

For example, a Pfaff “.pcs” design file can contain a maximum of sixteen 
thread changes. However, in BuzzSize®, you can create a design with 
more than sixteen thread changes. When you save the design, BuzzSize® 
® creates multiple “.pcs” files, each with no more than sixteen thread 
changes. The file names of the saved designs are appended with a letter 
of the alphabet.

Let's say you resized a design with nineteen thread changes and save the 
design as Heart.pcs (Figure 4-5). You will create three files. BuzzSize® 
will save a manager file named Heart.pcs as well as two design files 
named Heart-A.pcs and Heart-B.pcs. To sew the design, you sew each 
design file in succession on the same fabric; that is, you first sew Heart-

Figure 4-5 Open the 
manager file to edit all 
parts of the design.

When you sew your 
design, stitch design 
A first.

Continue stitching 
all design parts to 
sew the complete 
design.
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A.pcs, then Heart-B.pcs. The result is a design containing more than 16 
color changes. The manager file Heart.pcs is used by BuzzSize™ to allow 
you to read the multiple-file design back into the program. That is, when 
you open the manager file Heart.pcs with BuzzSize®, it automatically 
reads back in all the design files, which in this example, are Heart-A.pcs 
and Heart-B.pcs. The manager file is not sewn. 

To adjust the place at which BuzzSize™ splits a design into a new file, 
choose View > Multiple File Settings. This command brings up a dialog 
box that allows you to specify the maximum number of thread changes 
and maximum number of stitches for the file type you are currently 
editing (Figure 4-6).

Sewing Your Multiple-File Designs
To sew a multiple-file design, first mount the fabric in the hoop as you 
would for any design. Then transfer the sewing files, the files appended 
with a letter, to the embroidery machine. Mount the hoop as usual. Then 
sew files in the order of the appended letters, -A first, then –B, etc. 
Depending on the file type, after sewing each design section you may 
need to remove the two locking stitches that BuzzSize™ uses to lock your 
design in position. Of course you should not move or adjust the hoop 
between design sections because then the sections will not align 
correctly. 

NOTE When you have a multiple-file design, BuzzSize™ locks your design in the 
appropriate hoop area so that the design sections do not shift out of alignment at the 
machine. BuzzSize™ usually accomplishes this by inserting several locking stitches 
into the two corners of the design area which are sewn last. 

Figure 4-6 Change these settings to adjust where BuzzSize™ will split your design.
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Appendix A - Shortcut Keys

General

Editing

To Do This Shortcut

Help F1

What’s This (Context Sensitive Help) Shift + F1

Open Design Ctrl + O

Save Design Ctrl + S

Exit Alt + F4

To Do This Shortcut

Undo Ctrl + Z

Redo Ctrl + Y

Select All Ctrl + A

Select None Escape

Select Next Lassoed Ctrl + L

Select Previous Lassoed Shift + L
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Space & Time

To Do This Shortcut

Go to start of design Home

Go to end of design End

Select next color Tab

Select previous colors Shift + Tab

Cancel mouse action [applies to space tools 
and drag / drop in Time]

ESC while dragging

Restrict Space Move tool to horizontal Shift while dragging

Restrict Space Move tool to vertical Ctrl while dragging
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Appendix B - Additional Information

Command Reference
The BuzzSize™ online help provides additional information about the 
BuzzSize™ workspace and includes a detailed command reference. You 
can access the BuzzSize™ online help by choosing Help > Contents.

In addition to the subject based help, BuzzEdit® includes context 
sensitive help.

Click on What’s This button (or Help > What’s This?) and then on 
any other part of the BuzzSize™ screen or menus for specific help 
on that command or area of the screen. 

Supported Formats and Hoops
BuzzSize™ supports numerous file formats and embroidery hoops. We do 
not list the file types and hoops in the manual or the online help because 
this information frequently changes as new formats and hoops are added 
with program updates. 

To find out what embroidery formats can be opened by the version of 
BuzzSize™ you have installed, choose the File > Open command and click 
on the Files of Type drop down list. To find out what embroidery formats 
can be saved, choose the File > Save As command and click on the Files 
of Type drop down list. 

To find out what embroidery hoops are supported be sure you are 
currently editing the desired embroidery format and then choose View > 
Hoop Properties. Available hoops are listed in the scroll box. 
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Multi-hoops are not supported in BuzzSize™. If you need multi-hoop 
support, you will need to purchase BuzzEdit® V2. For information on 
BuzzEdit® V2 multi-hoop support, please see the BuzzEdit V2 manual 
which is included on your installation CD or download it from 
http://www.buzztools.com/updates/downloads.asp.
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Glossary

This glossary contains both 
terms that are specific to 
BuzzSize® and others that are 
general embroidery terms. 

Density
Density refers to how tightly 
packed are the alternating lines 
of stitches in a fill. In BuzzEdit®, 
you specify density by entering 
the distance in millimeters 
between adjacent lines. 

Design Area 
The design area is a rectangle 
within which you can place 
stitches. For single-hoop 
designs, the design area is the 
same as the hoop rectangle. For 
multiple-hoop designs, the 
design area covers the area of 
several hoops. The design area is 
normally the intersection of all 
of the hoop rectangles. In some 
cases, the design area may 
exclude a portion of a hoop 
rectangle. This usually occurs if 
the hoop frame does not allow 

the sewing machine to cover the 
entire area of the hoop rectangle. 
You will see this, for example, 
in the Pfaff multi-hoop and the 
HUS Giant Hoop-it-All®.

Fill Stitch
Fill stitches are series of running 
stitches formed closely together 
to form different patterns and 
stitch directions. Fill stitches are 
used to cover large design areas.

Ghost Color
Ghost Color is the screen color 
used to display the stitches of a 
design that are not part of the 
current selection. The deselected 
stitches are only displayed in the 
ghost color when other stitches 
of the design are selected. 
Selected stitches are displayed 
in their correct colors. 
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Hoop Frame
The hoop frame is the physical 
hoop with mounting bracket. It 
may be a multiple-position hoop 
and it may mount on more then 
one side. 

Hoop Indicator
The hoop indicator shows where 
your can place stitches in the 
Stitches-in-Space window. It is 
shown in BuzzSize® in black for 
a single-hoop design and in red 
for a multiple-hoop design.

Hoop Section 
The hoop section is that part of a 
multiple-hoop design that sews 
into a particular hoop position. 

Jump Stitch
Jump stitch refers to the 
movement of the embroidery 
machine hoop without any 
needles penetrating the fabric. It 
is generally used to get from one 
area of a design to another area.

Multiple-Position Hoop
A multiple-position hoop is a 
large hoop which mounted to an 
embroidery arm in any number 
of positions in order to reach 
different areas of the fabric.

Primary Mouse Button
The primary mouse button is the 
mouse button you have set up to 
perform normal selection and 
dragging. You generally click 
this button using your index 
finger. If you are right handed, 
this is usually set to the left 
mouse button. If you are left 
handed, this is usually set to the 
right mouse button. 

Pull Compensation
When embroidery is sewn onto 
fabric, an area of the embroidery 
may shrink slightly in the 
direction of the stitch angle as a 
result of the threads pull on the 
fabric. This can leave gaps 
between sewing areas. Pull 
compensation slightly increases 
the sewing area opposite the 
stitch angle in order to correct 
this problem.

Run of Stitches
A run of stitches is a consecutive 
group of stitches.

Running Stitch
A running stitch is a series of 
stitches that goes from one point 
to another. A running stitch is 
often used for outlines, fine 
details or understitching. 
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Satin Stitch
A satin stitch is made up of 
zigzag stitches that are sewn 
very close together. A satin 
stitch can range in thickness 
from just over 1mm to usually a 
maximum of 12mm. A satin 
stitch is normally used for nice 
detail, thicker outlines and for 
most normal size lettering. 

Stitch
A stitch is one needle 
penetration and the thread laid 
down to get to the next needle 
penetration.

Stitch Angle
The stitch angle is the angle of 
the stitches in an area.

Stitch Count
Stitch count is the number of 
stitches in a design or in a 
selection.

Stitch Cursor
The stitch cursor is the last 
needle point of a selection. This 
is also the insertion point when 
adding new stitches or when 
pasting stitches into the design.

Stitch Density
Stitch density refers to the 
number of stitches per inch. The 
higher the stitch density chosen, 
the more stitches will be used 
within that defined area. 

Stitch Direction
Stitch direction refers to the 
angle of the stitches in 
relationship to the top of the 
design. 

Stitch Length
Stitch length is the length of the 
stitch from one needle 
penetration to the next.

Understitching
Understitching is used under the 
regular stitching in a design. The 
stitches are placed to provide 
stability to the fabric and to 
create different effects. 
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License Agreement

IMPORTANT-PLEASE READ THESE 
TERMS AND CONDITIONS CAREFULLY

This End User License Agreement (“Agreement”) is entered into by and between the user of this 
software (“You” or “Licensee”) and Buzz Tools, Inc. of San Ramon, California (“Buzz Tools” or 
“Licensor”). By installing or using this software, You acknowledge that You have read this 
Agreement, that You understand it, and that You agree to honor and be bound by the terms and 
conditions contained herein. If You do not agree to the terms and conditions of this Agreement, 
then You have no right to use any Buzz Tools product and You immediately should contact 
Buzz Tools or the authorized reseller who sold You this Buzz Tools product and obtain 
instructions about requesting a refund. 

Please be advised that by purchasing and using Buzz Tools’ products, and by activating the use 
of those products by completing the software installation procedure, You shall be deemed to 
have become a party to and bound by the terms of this Agreement. 

1. DEFINITIONS

For purposes of this Agreement, the following terms shall have the following meanings:

“Documentation” shall mean all user documentation, including any user manuals or instruction 
materials in any format, provided to You in connection with Your purchase of the Licensed 
Products.

“Licensed Products” shall mean those Buzz Tools software products for which You have 
purchased use rights as indicated by the title and serial number included with the Software and 
this Agreement.

“License Term” shall mean in perpetuity or until the termination of this Agreement according 
to its terms and conditions by either party.

“Serial Number” shall mean the software key serial number provided to You with the Licensed 
Products, which is needed to activate the Licensed Products.

2. GRANT OF LICENSE

Subject to the terms and conditions of this Agreement, Licensor grants to Licensee a non-
transferable and non-exclusive license to use the Licensed Products and any accompanying 
Documentation during the License Term.

3. OWNERSHIP AND TITLE

Licensee shall have no ownership rights in any Licensed Products or Documentation. Buzz 
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Tools retains all title and ownership interest in the Licensed Products and Documentation and 
any intellectual property embodied therein (such as copyrights or patents). Any attempt by 
Licensee to transfer any ownership rights in the Licensed Products or Documentation shall (a) 
be null and void; (b) constitute a material breach and grounds for immediate termination of this 
Agreement; and (c) trigger an immediate obligation on Licensee to return of all Licensed 
Products and Documentation.

4. LIMITATIONS ON USE OF LICENSED PRODUCTS AND DOCUMENTATION

(a) Licensee shall not use any Licensed Products or Documentation except as authorized 
herein and shall not make, have made, or permit to be made, any copies of the Licensed 
Products or Documentation except as expressly authorized herein. Licensee shall not reverse 
engineer, decompiler, or disassemble any Licensed Product for any purpose without 
Licensor’s prior express written consent, nor shall Licensee attempt to create the source code 
from the object code or defeat the Serial Number or any other software key used to activate the 
Licensed Products. 

(b) The license granted herein is personal to Licensee and is not transferable except upon 
Licensor’s prior written consent. In particular, Licensee shall not attempt to sublicense, rent, 
lease, or otherwise permit any use by another of any Licensed Product except as expressly 
provided herein. In addition, Licensee shall not publish or reproduce the Serial Number or any 
other software key provided to Licensee except as expressly authorized herein.

(c) Licensee shall not remove or alter, without Licensor’s prior written consent, any proprietary 
notice on any Licensed Product or Documentation.

6. MAINTENANCE AND CUSTOMER SUPPORT

This Agreement does not provide You with any right to maintenance or support from Buzz 
Tools. However, various forms of maintenance and/or support are from time to time available 
on our web site at buzztools.com. Please see the Buzz Tools web site or the authorized Buzz 
Tools reseller who sold You the Licensed Products for further information.

7. TERM AND TERMINATION

This Agreement shall take effect upon Licensee’s purchase of a Licensed Product and shall 
remain in effect until terminated by the Licensee upon one month’s written notice, or by 
Licensor as set forth in this section. This Agreement may be terminated by the Licensee only 
when all use of any Licensed Product has been discontinued and all Licensed Products and 
Documentation have been destroyed or have been returned to Buzz Tools. Licensor may 
terminate this Agreement upon written notice if Licensee fails to comply with any of the terms 
or conditions of this Agreement. 

8. DISCLAIMERS AND WARRANTIES

EACH LICENSED PRODUCT COVERED UNDER THIS AGREEMENT IS PROVIDED “AS IS,” 
WITHOUT WARRANTY OF ANY KIND, EITHER EXPRESS OR IMPLIED, INCLUDING, WITHOUT 
LIMITATION, ANY WARRANTY FOR INFORMATION, SERVICES, OR PRODUCTS PROVIDED 
THROUGH OR IN CONNECTION WITH THIS AGREEMENT OR ANY IMPLIED WARRANTIES OF 
MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. LICENSOR DOES NOT 
WARRANT OR MAKE ANY REPRESENTATIONS REGARDING THE USE OR THE RESULTS OF 
THE USE OF ANY LICENSED PRODUCT. LICENSOR DOES NOT WARRANT THAT ANY 
LICENSED PRODUCT WILL BE FREE FROM ERROR OR MEET SPECIFIC REQUIREMENTS 
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SUCH AS COMPATIBILITY, REVERSE COMPATIBILITY, OR INTEROPERABILITY 
REQUIREMENTS. LICENSEE ASSUMES FULL RESPONSIBILITY FOR DECISIONS MADE OR 
ACTIONS TAKEN BASED ON INFORMATION OBTAINED USING THE LICENSED PRODUCTS. 
UNDER NO CIRCUMSTANCES SHALL LICENSOR BE RESPONSIBLE FOR INCIDENTAL, 
SPECIAL, OR CONSEQUENTIAL DAMAGES, EVEN IF LICENSOR HAS BEEN APPRISED OF THE 
LIKELIHOOD OF SUCH DAMAGE OCCURRING. IN NO EVENT SHALL LICENSOR’S LIABILITY 
TO ANY PARTY, INCLUDING LICENSEE, EXCEED THE PURCHASE PRICE OR LICENSE FEE OF 
THE RELEVANT LICENSED PRODUCT.

Buzz Tools reserves the right to revise any Licensed Product, at any time, without notification 
to Licensee or any other person.

9. AUDIT

If the Licensed Product is being used for commercial purposes Licensee shall permit Licensor, 
upon reasonable notice (i.e., not less than three business days), to conduct an audit of 
Licensee’s use of the Licensed Products to determine compliance with the terms and 
conditions of this Agreement. 

11. CHOICE OF LAW AND FORUM OF ANY DISPUTE

This Agreement shall be construed, interpreted, and governed by the laws of the State of 
California without regard to conflicts of law provisions thereof. The exclusive forum for any 
disputes arising out of or relating to this Agreement shall be an appropriate federal or state 
court located in the County of Contra Costa, the State of California, United States of America. 

12. INTEGRATION

This Agreement sets forth the entire agreement and understanding between the parties as to 
the subject matter hereof and merges all prior discussions between them. Neither of the parties 
shall be bound by any warranties, understandings or representations with respect to such 
subject matter other than as expressly provided herein. Any waiver or modification of this 
Agreement shall only be effective if it is in writing and signed by both parties hereto. If any part 
of this Agreement is found invalid or unenforceable by a court of competent jurisdiction, the 
remainder of the Agreement shall be interpreted so as to reasonably effect the intention of the 
parties. 
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