
Buzz Tools Plus
User's Manual

Version 4 



Copyright  2000-2006 by Buzz Tools®, Inc. All U.S. and international rights reserved.

Buzz Tools® Plus v4 User Manual for Windows®.

This manual and the software described in it, are furnished under license and may be used or copied only in 
accordance with the terms of such license. The content of this document is furnished for informational use only 
and is subject to change without notice and should not be construed as a commitment by Buzz Tools Incorporated. 
Buzz Tools Incorporated assumes no responsibility or liability for any errors or inaccuracies that may appear in this 
book. 

All rights are reserved. No part of the manual or the described software may be copied, reproduced, translated or 
reduced to any electronic medium or machine readable format without prior written approval of Buzz Tools®, Inc. 

Buzz Tools, BuzzEdit, BuzzXplore, and Stitches-in-Time are registered trademarks of Buzz Tools®, Inc. of San 
Ramon, California.

The Stitches-in-Time display is protected by U.S. Patent numbers 6,167,823 B1 and 6,502,006 B1. Other patents 
pending. 

The following are copyrights of their respective companies or organizations: Baby Lock is a registered trademark 
of Baby Lock USA. Bernina is a registered trademark of Fritz Gegauf AG, BERNINA Sewing Machines. Brother is a 
registered trademark of Brother® International. Microsoft, Windows are registered trademark of Microsoft Corp. 
Other products and company names mentioned herein may be the trademarks of their respective owners.

Printed and bound in the United States of America.



Copyright © 2006 Buzz Tools, Inc. Welcome 3 

• 
• 
• 
•
•
•

 

• • • • • •
Welcome

On behalf of all of us at Buzz Tools, I am pleased to 
introduce to you version 4 of Buzz Tools® Plus, our 
original home embroidery management system. 
The main program in Buzz Tools® Plus, Buzz-Catalog 
gives you one location in which to search for your 
designs, display detailed information about them and 
print your catalog. You can display and print in a 
Summary or Actual Size view. Designs are easily edited 
as you can launch your embroidery software right from 
Buzz-Catalog. In addition, you can convert your designs 
from one design file format to another - either in batch 
mode or on-the-fly as you need them. 

Our premier catalog program BuzzXplore® has in some sense superseded Buzz Tools® 
Plus. However many customers still like the simplicity, as well as the price, of our classic 
Buzz Tools® Plus program. Thus we decided to come out with Buzz Tools® Plus version 
4, which brings all the file formats up to date, adds a toolbar and status bar, 3D display 
for Actual Size view, and easy access to the other Buzz Tools® application like 
BuzzSize®, BuzzEdit®, and BuzzBox®. 
I know you will enjoy using Buzz Tools® Plus as much as I do. Happy Stitching!

Lisa A. Laufer
Home Embroidery Hobbyist 
President and Founder of Buzz Tools, Inc. 
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Introduction

Congratulations on your purchase of Buzz Tools® Plus. The Buzz Tools® Plus main 
program Buzz-Catalog allows you to easily locate and USE the designs in your 
embroidery designs collection - whether you have hundreds or thousands of designs.

What can I do with Buzz Tools® Plus? 
Buzz Tools® Plus allows you to easily find your embroidery designs, convert them to the 
correct format and launch your embroidery design software. Your designs are not moved 
into a separate catalog structure or database; Buzz Tools® Plus displays what is on your 
disks. You can display and print your catalog in actual size or many designs per page. 
In addition, your embroidery software can be launched and the current design loaded just 
by double-clicking on an embroidery designs image. Designs are converted on-the-fly if 
needed.

What’s New in Version 4?
Some of the new features in this version of Buzz Tools® Plus include the following:

• The last catalog information is now saved and your catalog is even easier to view 
- whether you used it a couple of hours ago, yesterday or a few weeks ago!

• Eleven new and updated embroidery formats.
• Enhanced wizards make routine tasks easier and the new toolbar gives instant access 

to most popular functions.
• Realistic 3-D Stitches for actual size viewing. 

In a Hurry?
There is a lot of information in this manual but you don’t need to read it all before you 
use the program. Below are some key areas of the manual that can quickly assist you in 
using the program. The more detailed information can then be read at your leisure or 
when you have a specific question to look up.

• “To convert embroidery design file formats:” on page 31
• “Why Convert?” on page 26

Numerous step by step guides are located throughout the manual. For a complete list, see 
the index under Step by Step.
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Getting Started 

Before you use Buzz Tools® Plus, you must install it onto your computer’s hard drive. 
This chapter includes basic installation and initial configuration information along with 
information about trouble shooting and how to get help.

Installation Information

System Requirements
• Microsoft® Windows 95 or later
• 16 MB RAM 
• 10 MB available hard drive space
• Colors set to 256 Colors or better
• Resolution of 640 by 480 pixels or greater. 

Installation Information for CD Purchasers

Launch the Installation CD Browser
Your Buzz Tools® Plus installation CD contains the software you purchased as well as 
additional resources. These are included as entries in the CD Browser menu. It is 
recommended that you install the software you purchased first and then investigate the 
other programs and resources available on the CD.
The Buzz Tools® installation CD browser should launch automatically after you insert 
the CD-ROM into the drive. If it does not launch automatically after a few minutes, you 
can start it manually. 

Use this procedure only if the installation CD browser does not open automatically: 
1 From the Windows Start menu, select Settings > Control Panel.
2 From the Control Panel, double-click the Add/Remove programs icon. The 

Add/Remove Program Properties dialog opens. 
3 Click Install. The Install Programs dialog opens. Since you have already 

inserted the CD into the drive, click Next >.
4 Microsoft® Windows locates the setup.exe installation program and the 

Buzz Tools® Plus CD browser opens. 
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Install Buzz Tools® Plus
Installation of the software and free trials is from the Installation CD browser.

Figure 1-1 The Installation CD Browser main menu. 

To Install Buzz Tools® Plus: 
1 From Main Menu of the installation CD browser, click Install Buzz Tools® Plus. 
2 The Buzz Tools® Plus Installation Menu opens. 

Figure 1-2 The Buzz Tools® Plus Installation Menu

3 From this menu you can choose to view the Buzz Tools® Plus video tutorials, open the PDF 
manual or install Buzz Tools® Plus. Click Install Buzz Tools® Plus to launch the Buzz Tools® 
Plus installation program. 

4 Carefully read and follow the on screen installation instructions for the software. We 
recommend that you accept all default installation options and installation folder locations. 
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5 At the end of installation, the Buzz Tools® program group displays, and a Buzz-Catalog icon is 
visible on your computer desktop. Be sure to check the Buzz-Catalog V4 Readme file for any 
late-breaking news. 

Installation Information for Download Only Purchasers
When you purchase a Download Only version of Buzz Tools® Plus, instructions on where 
to download the software and how to install it are E-mailed to you. Please follow those 
instructions to install your software. 

Initial Setup
The first time you open Buzz-Catalog, the main Buzz Tools® Plus program, it asks you 
to authorize and then starts a wizard which helps you link Buzz-Catalog with other 
embroidery software installed on your computer. 

Authorizing Buzz Tools® Plus
In order to use Buzz Tools® Plus beyond the evaluation period, the software must be 
authorized by entering the serial number and authorization code. When you purchased 
Buzz Tools® Plus, you were given these numbers. They are printed on the CD sleeve or 
are in the confirmation E-mail you received when you purchased the download version. 
These two items are required, and you should enter them into your program the very first 
time you run it.

WARNING The Buzz Tools® Plus installation CD, serial number and authorization 
code are required to install the program. Do not lose them or you will not be able to 
re-install the program in the future. 

WARNING The serial number and authorization code are required to install the 
program. In addition, you may wish to copy the Buzz Tools® Plus installation 
program onto a CD and store it with a printout of your serial number and 
authorization code so that if necessary you can re-install the software. 
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To authorize the software:
1 Start Buzz-Catalog: Click the Start button, and then select 

Programs > Buzz Tools > Buzz-Catalog V4

Figure 1-3 Main Buzz Tools® Plus authorization dialog.

2 On the main authorization dialog, select Authorize Buzz Tools® Plus 
and click Next >.

3 Carefully read and follow the on screen instructions for authorizing the software. 

Linking Buzz Tools® Plus with other Embroidery Software
Once you are finished authorizing, Buzz-Catalog starts the Filetype Wizard, which helps 
you link Buzz Tools® Plus with other embroidery software installed on your computer. 
To run it now, click Next >. 
If you would rather run this wizard at another time, click Cancel. You can start it from 
Buzz-Catalog at a later time by selecting File > Settings and clicking the FileType Wizard 
button. 

To link Buzz Tools® Plus with other embroidery software:
1 Buzz Tools® Plus needs information about the embroidery programs installed on your 

computer. Software programs are constantly being updated by the various machine 
companies. If your software version is NOT listed, do not select any. Instead, check your online 
help for information on setting up your on-the-fly settings or visit our online Tech Support. 
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Figure 1-4 Check the box in front of the embroidery 
software programs you have installed. 

2 Check the box in front of the embroidery programs you have installed and click Next >. 

3 For each embroidery program, you are given an opportunity to confirm its installed location. 
Usually you only need only click Next > for each embroidery program. However, if the Filetype 
Wizard has not successfully located your embroidery software, or if the folder location displayed 
for the embroidery software is incorrect, click the Browse button to locate it.

TIPS from our Tech Support Team: 

* Do NOT select any software that is NOT currently installed on your computer.

* It is OK to not select any software! Additional software is not required, but if you 
have it, this wizard will walk you through setting up the interaction.

* Make note of the actual name of the software you have. For example, Janome 
Customizing is different than Janome Customizing PLUS.

* Don’t worry; you can always add/change your software later!
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Figure 1-5 Confirm the location of your embroidery software.

4 If you chose more than one of the listed embroidery programs, you will be asked which 
embroidery program you use most frequently. Make your selection and click Next >. 

5 When the Filetype Wizard is finished verifying the location of your software, the final dialog 
displays. Click Finish. 

This concludes the initial setup of your Buzz-Catalog software. This wizard will not run 
again and all the choices you made are remembered whenever you use Buzz-Catalog. 
Close Buzz-Catalog if you plan on installing other applications from the Buzz Tools® 
installation CD. 

Installing Buzz Edit Lite
BuzzEdit® is a full-featured embroidery stitch editor that allows you to edit your existing 
designs to create your own personal work of art. As an added bonus to our Buzz Tools®   
Plus users, we have included a free cut-down version of BuzzEdit® V2 with your 
purchase of Buzz Tools® Plus.
With BuzzEdit® Lite, you can change the colors of your embroidery designs, watch your 
design “sew” and perform minor design editing such as mirror and rotate. 

Install BuzzEdit® Lite from Installation CD

To install BuzzEdit® Lite onto your hard drive:
1 From Main Menu of the installation CD browser, click Install BuzzEdit® Lite. 
2 The BuzzEdit® Installation Menu opens. 
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Figure 1-6 The BuzzEdit® Installation Menu

3 From this menu you can choose to view the BuzzEdit® video tutorials, open the PDF manual or 
install BuzzEdit. Click Install BuzzEdit® to launch the BuzzEdit® installation program. 

4 Carefully read and follow the on screen installation instructions for the software. We 
recommend that you accept all default installation options and installation folder locations. 

5 At the end of installation, the Buzz Tools® program group displays, and a BuzzEdit® icon is 
visible on your computer desktop. Be sure to check the BuzzEdit® Readme file for any late-
breaking news. 

Install BuzzEdit® Lite from Download Only Purchase
If your software was delivered by download-only, instructions on where to download the 
BuzzEdit® Lite software and how to install it were E-mailed to you. Please follow those 
instructions to install your software. 

Free Trial Programs
When BuzzEdit® Lite is first installed, you can choose to try the full features of 
BuzzEdit® V2 program for 21 days in order to evaluate the full program. The Buzz 
Tools® Plus installation CD also includes trial versions of the Buzz Tools® applications 
BuzzXplore® and BuzzSize®. Evaluation copies of Buzz Tools® software can also be 
downloaded from www.buzztools.com/demo_menu.asp. The trial period is limited to 
twenty-one days from installation. 
The programs all provide a quick start guide in the online help and how-to videos may 
be accessible by selecting Help > Tutorials or by downloading them from the Buzz Tools® 
website. 

http://www.buzztools.com/demo_menu.asp
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Trouble-shooting Installation or Startup

If you have trouble, try the following:
• See the Buzz Tools® Plus V4 ReadMe file, installed in the same folder as Buzz 

Tools® Plus, for important late breaking information that became available after this 
manual was completed. 

• Make sure your computer meets the minimum system requirements listed at the start 
of this chapter. 

• CD-ROM Installations ONLY: Check the back of the installation CD and clean off 
smudges or fingerprints with a soft cloth, if required. 

• Exit from all other applications and disable any virus-protection applications before 
installing.

• Restart your computer, and then restart Buzz-Catalog. 
• See if technical documents exist about the problem you are having. All technical 

documents are available on the Buzz Tools® web site at 
www.buzztools.com/answers. 

Register!
Please register your software so that Buzz Tools, Inc. can continue to provide you with 
the highest quality software, offer technical support, and inform you of new 
developments. Fill out and return the warranty registration card included with your 
software. If you purchased a “download only” version, you are already registered. 

Getting Assistance and Help
This guide takes you through the basics of working with Buzz-Catalog. For information 
on specific tools and commands, see the comprehensive online Help available from 
within Buzz-Catalog (select Help > Contents). In addition, you can access online Help by 
clicking the Help button located on some dialogs. 
This guide assumes you have a working knowledge of your Microsoft Windows 
operating system and its conventions, including how to use a mouse and standard menus 
and commands. For help with these techniques, please see your Microsoft Windows 
documentation or a beginning Windows book which can be purchased at any computer 
store. 

Video Tutorials
Several video tutorials have been provided to speed your learning of Buzz Tools® Plus. 
To access the video tutorial menu, select Help > Tutorials. Buzz-Catalog looks to see if 
the installation CD is in the CD drive or if the tutorials have been installed to the hard 
drive. If it cannot find them, you are prompted to insert your installation CD and try 
again or download them from the internet using the provided link.

http://www.buzztools.com/answers
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Technical Support
If you are having difficulties with Buzz Tools® Plus please: 

• Read your manual and online help carefully. Most questions can usually be 
answered in this way.

• Contact your local dealer. If your problem is not addressed in this manual, you can 
contact your local Buzz Tools® dealer for advice. 

• Install the latest update. If you computer is connected to the Internet, select 
Help > Check for Update. Buzz Tools® Plus automatically looks for program 
updates and asks you if you would like to install them. 

• Visit us on the web. Check our online answer pages at: 
www.buzztools.com/answers. If you don’t find an answer to your question, you 
may E-mail our technical support staff from the link provided. 

• Write Us. Send us a detailed description of your problem or question. Be sure to 
include what version of Buzz Tools® Plus you are running and the details about your 
computer configuration (type of computer, type of printer, operating system, etc.…) 
Include your complete address, fax number, and telephone number along with the 
best time to contact you.

Mail to:   Buzz Tools, Inc. 
                  Attention: Buzz Tools® Plus Support 
                  Ste 4 PMB 410
                  2415 San Ramon Valley Blvd
                  San Ramon, CA 94583.

Remove Buzz Tools® Plus

To remove Buzz Tools® Plus from your hard drive do the following: 
1 From the Windows Start menu, select Settings > Control Panel.
2 From the Control Panel, double-click the Add/Remove programs icon. The Add/Remove 

Program Properties dialog opens. 
3 Using the scroll bar, locate the program name Buzz Tools® V4 and click on it to select it.
4 Click Add/Remove….
5 On the Confirm File Deletion dialog, click Yes. 

http://www.buzztools.com/answers
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Chapter 2 

• • • • • •
Buzz-Catalog Basics

The designs stored on your computer are stored in files. Microsoft®, Windows stores 
your files in a structure similar to a paper filing system, with its equivalents of filing 
cabinets, drawers, folders and documents. The Buzz Tools® main program Buzz-Catalog 
displays the files in the structure you have on your drives.

Figure 2-1 Buzz-Catalog® Main Window

Different embroidery machines require different design file formats. This is because 
different software and embroidery machine manufactures have developed their software 
independently of one another and have incorporated different features, color palettes and 
innovations in their software and in their machines. If you are going to use another 
machines embroidery designs you need to convert the design to a format your software 
and embroidery machine can understand. Buzz Tools® Plus displays and converts the 
majority of home embroidery file formats.

NOTE Within this manual, files of a specific format are referred to by their 
extension. For example, PES file refers to any file with the extension .pes that 
is designed and for use by the Brother Company.
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How to Create a Catalog
You will not be moving your files into a separate catalog, but rather browsing the files 
as they are stored on your drives. Buzz-Catalog does not take any additional disk space 
to create and maintain catalogs. Buzz-Catalog creates your catalogs on the fly and they 
are temporary, that is they're killed off each time you exit the program. You can catalog 
as many or as few folders as you want each time you start Buzz-Catalog. 
If for example, you are searching for a specific design and know approximately the 
folder it is contained in, you may choose to catalog only a few folders. Or perhaps you 
are looking for a less specific design, in which case you may choose to catalog an entire 
drive. Since each time you start Buzz-Catalog the catalog structure is created from 
scratch, you can be assured that the designs displayed in your catalog match what is on 
your computers disks. 
Buzz-Catalog remembers the information used to create the last catalog. If you tend to 
use the same catalog every session you do not need to reenter it each time. When you 
modify, delete or add new designs on your computer, there is no need to update your 
catalog - the next time you open Buzz-Catalog the catalog is automatically updated, or 
you can select File > Refresh to see the new designs immediately. 

To Create a Catalog 
1 Start Buzz-Catalog by double-clicking the Buzz-Catalog icon located on your computer desktop 

or by going to Start > Programs > Buzz Tools > Buzz-Catalog V4. 
2 Right after Buzz-Catalog starts, it opens the Select Files dialog. This dialog displays an 

Explorer-like tree of your files. 

Figure 2-2 Use the Select Files dialog to create a catalog.

3 The first time you start Buzz-Catalog, the drive that displays is your C: drive. Use the drop down 
menu labeled Drives to select the drive that contains the files you want to catalog. 

In addition, the My Documents folder, normally embedded in the file folder tree, has been 
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conveniently located under the Drives drop down menu. Although technically NOT a drive, it is 
the default save/download location for many programs, and locating it in the Drives drop down 
menu allows you to navigate to this location as quickly as possible.

Figure 2-3 Zip Display default setting is “As Folders”

4 By default, your catalog includes designs stored in ZIP archives and these are displayed as 
folders. Within each ZIP archive, the designs are sorted by the file name. For now, leave the 
Zip Display drop down menu set to its default value As Folders. See “Including ZIP's in Your 
Catalog” on page 39 for more information about ZIP archives and your catalog.

5 The first time you start Buzz-Catalog, the Files of Type field displays All Supported Types. If 
you do not want to include all supported filetypes in your catalog, select the type of files you 
would like to include. You may choose any of the filetypes listed in the drop down menu or you 
may type in your selection. You may enter several filetypes at once by separating them with a 
semicolon. A complete list of supported filetypes is listed in the Help > About.

6 Click on the red boxes next to a folder, ZIP archive or file name to select or de-select it. 
Selecting a folder in this way selects all of the files in the folder and its sub-folders. Selecting a 
ZIP archive selects all of the files that it contains. The filetypes are, of course, limited to the 
types you have specified in the Files of Type field. Click OK to display the catalog.

7 To display a different set of files, select File > New Catalog or click the New Catalog toolbar 
button.

How Your Designs are Displayed and Printed

Summary View
By default, Buzz-Catalog displays your designs in a Summary view. Each page of your 
catalog displays multiple designs: the number of rows and columns of designs on each 
page can be changed by selecting File > Page Layout. You can also set the amount of 

NOTE Your choices in the Select Files dialog are remembered by Buzz-Catalog and are 
shown the next time you open Buzz-Catalog or select File > New Catalog.

NOTE You can also select the filetype of *.* when you create your catalog. All filetypes will then 
be included in the selection tree. Filetypes that cannot be displayed by Buzz-Catalog display 
descriptive text instead of a graphic. If these files have Explorer file associations, you can launch 
their associated application by double-clicking the text. 
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design information you want displayed with each design by selecting View > Summary 
Information or File > Page Layout. You can choose to view Filename Only, Sew Summary, 
or Color Breaks (also known as Detailed). The sample designs below demonstrate the 
same design in each of these options.

The way that you see the designs on your monitor is just how they will print when you 
print your catalog. The dimensions of the catalog page reflect the page size associated 
with your printer. Because most monitors are wider than they are tall, you will be able 
to see more designs on your monitor and less unused space if you change your paper 
Orientation by selecting File > Page Layout and setting it to Landscape instead of 
Portrait. The versatility of changing the page layout in a few choices allows you to view 
files on your monitor in one fashion, quickly change the layout and print them in a 
different fashion.

Figure 2-4 Landscape Display Showing 
Summary Information

FILENAME ONLY 
Only the design file 
name is included.

SEW SUMMARY
The filename, design 
size, the number of 

stitches and the number 
of colors are included 

for each design.

COLOR BREAKS
The colors and stitching order 
are displayed along with the 

filename, design size, the 
number of stitches and the 

number of colors. 
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The summary view displayed on the previous page is set to landscape mode. In general, 
landscape mode will fill more of your monitor. This is also how the catalog will print 
unless these settings are changed before printing
The designs are sorted by folder, just as in Windows Explorer. Within each folder, the 
designs are sorted by name. Designs in each different folder start on a new page.

Actual Size View
Buzz-Catalog can also display and print your designs in an Actual Size view with 
realistic 3D stitches. The Actual Size View displays or prints one design per page along 
with its design information. The designs are printed the same size they will be when they 
are stitched out and may be used as a guide for design placement. Large designs may not 
print completely in Actual Size.

There is no monitor calibration in 
Buzz-Catalog, so the Actual Size 
displayed on your monitor may not be 
“true” if you have modified your display 
settings on your computer (for example, 
you changed the size of viewed fonts 
125% to make your text bigger at high 
resolutions).

Figure 2-5 A design in actual size with realistic 3D stitches.

Changing Views
Select one of the View commands to switch between displayed views. Select one of the 
File > Print… commands to print either of these views. 

Click the Actual Size View toolbar button to display the selected file in actual size 
with realistic 3D stitches. Click the button again to return to the previous view.

The Size of Your Catalog
The number of pages in your catalog is dependant on the number of designs you have 
selected and the number of rows and columns set in the Page Layout. Another 
contributing factor is the setting you choose for ZIP archives when you created your 
catalog using the Select Files dialog. When the Zip Display option is set to As Folders, 
the contents of each ZIP archive are displayed on a separate page. When set to As Files, 
the page breaks between zipped files are eliminated, though there will still be a break 
between folders. 
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Navigating Your Catalog

Figure 2-6 Catalog Navigation toolbar buttons make moving through your catalog easy.

One of the easiest ways to browse your catalog is to click one of the Catalog Navigation 
buttons on the toolbar. You can also browse through your catalog by selecting one of the 
Page commands or by using the keyboard. Using the keyboard, press Page Up or Page Dn 
to move one page forward or backward. Press Home or End to move to the first or last 
page of the catalog. Select Page > Number… to go to a specific page.

Table of Contents
Buzz-Catalog can also display a Table of Contents which 
lists all of the file names in your current catalog. Select 
View > Table of Contents… to view the Table of Contents. 
Use the Table of Contents to jump to a specific file or 
folder in your catalog. With the table of contents 
displayed, scroll to find the file or folder you want. Click 
on it to select it and then click the Go To button; 
Buzz-Catalog displays the catalog page that contains the 
desired file or folder.

Figure 2-7 Table of Contents of
Current Catalog

To print out a report of the displayed Table of Contents, click the Print button on the 
bottom of the Table of Contents dialog. You can also print a Table of Contents for your 
designs by selecting File > Print Table of Contents…. A printed Table of Contents only lists 
folders - individual file names are not printed.
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Chapter 3 

• • • • • •
Editing Design Files

Buzz-Catalog does not directly edit embroidery designs but rather it is used to locate 
designs and load them into another embroidery programs. Buzz-Catalog is pre 
configured to open your designs into Buzz Tools® embroidery software. Buzz-Catalog 
also supports the majority of other vendors embroidery software, including many that are 
not supported natively in Windows Explorer.

Buzz Tools® Software Interactively
You can open designs into BuzzEdit®, BuzzSize®, or the BuzzBox® directly from 
Buzz-Catalog via the Edit menu or the toolbar.

Click the BuzzEdit toolbar button to open the selected design in BuzzEdit®. 
Alternatively, select Edit > BuzzEdit. 

Click the BuzzSize toolbar button to open the selected design in BuzzSize®. 
Alternatively, select Edit > BuzzSize. 

Click the BuzzBox toolbar button to open the selected design in BuzzBox®. 
Alternatively, select Edit > BuzzBox. 
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Opening Files into Other Software
When a file is double-clicked, Buzz-Catalog opens the file into the associated program. 
Most filetypes have programs associated with them by Windows Explorer and this 
association is used if appropriate. Buzz-Catalog also lets you set Buzz-Catalog program 
specific associations. This means that when you double-click a supported filetype, you 
can have Windows Explorer launch one program and Buzz-Catalog launch another - 
although this is not required.

On-the-Fly Conversions
When you double-click a design file, it is read into your design software (not available 
for DOS based software programs such as the POEM software). If you do not own 
software that can read the selected design filetype, Buzz-Catalog can convert the file 
on-the-fly to a type that can be read. 
When you are finished editing your design and are ready to return to Buzz-Catalog, save 
your design if you want to keep your changes and exit your embroidery program. 
Buzz-Catalog will display the changed design. If Buzz-Catalog converted your original 
design file on-the-fly, Buzz-Catalog will now display the converted file in place of the 
original file. This automatic refresh feature is only performed if you do not change your 
active page in Buzz-Catalog after double-clicking on a design and before you return to 
Buzz-Catalog. 

Linking Buzz Tools® Plus with other Embroidery Software
The first time Buzz-Catalog is run it starts the Filetype Wizard which helps determine 
what embroidery software programs you have installed on your computer. If you have 
only one embroidery software program, Buzz Tools® Plus assumes that the primary 
embroidery design file format of that program is the software file format you prefer to 
use. All other supported stitched-based design file formats are automatically converted 
to that file format on-the-fly when you double-click on a design file in Buzz-Catalog. 
Your embroidery software is then started for you and the newly converted design file 
loaded.
For example, if your embroidery software is the Brother PE Design program and you do 
not have any other embroidery software installed on your computer, Buzz Tools® Plus 
assumes you want all of your other stitched-based embroidery design files converted on-
the-fly to Brother PES files. When you double-click on a Viking HUS file, the design 
file is converted to a PES file, your PE-Design program is started and the newly 
converted design file loaded.
If you have more than one embroidery design program installed on your computer, you 
are prompted by the Filetype Wizard for the name of the embroidery software you use 
most frequently. Design files not natively supported by any of your installed embroidery 
programs are converted to the primary filetype of your favorite embroidery program.
In addition to various customizing or design editing software programs, Buzz-Catalog 
will also open designs into various 3rd party memory card writers like the Amazing Box, 
Magic Box, Dream Box or Ultimate Box. You want to select the format your machine 
uses to allow Buzz-Catalog to perform the design file conversions.
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The settings that determine which filetype Buzz-Catalog converts to on-the-fly, as well 
as the program used to edit each filetype, can be changed. 

How to Change On-the-Fly Settings
Usually your on-the-fly settings are set the first time you run Buzz-Catalog assuming you 
completed the Filetype Wizard. However, if you did not set them up at installation or if 
you need to change them later, you can easily do so.

To automatically change your on-the-fly settings to one program:
1 Select File > Settings. The Options dialog opens. 
2 Click the Filetype Wizard button. This launches the wizard that searches for installed software 

automatically (Detailed information about the Filetype Wizard is discussed in “Getting Started” 
on page page 10). If your software is not listed, click Cancel and set the software program 
settings manually as follows. 

To manually change your on-the-fly settings: 
1 If the Options dialog is not already open, open it by selecting File > Settings. 

Figure 3-1 File Options dialog

NOTE Buzz-Catalog creates a new file during the on-the-fly conversion. The name of the file 
is the same as the original design you double-clicked, but with the appropriate extension and the 
file is located in the same folder as the original file. If you don't save the converted file from your 
embroidery program, Buzz-Catalog deletes the new file when you exit your embroidery program. 
If you have made changes to the design file it is, of course, not deleted. See “How Your Files 
are Processed” on page 27 for more information.
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2 Select the format you wish to change and click Open Settings. 

For example, to open PES files into the Singer Professional Sew-ware, select XXX from the list 
of filetypes and click Open Settings to open the following dialog:

Figure 3-2 Use to select which program opens the selected filetype.

3 Check the box in front of Convert ?? files to type... and set the filetype to the one that is 
supported by your embroidery software. If you do not need to convert this filetype, do not 
choose to do so.

4 Select the name of your embroidery software from the Program Name drop down menu. 
5 Click Find It to allow the software to look for the selected program.
6 Verify that the executable file path is correct. If the incorrect location is selected and displayed, 

click the Browse button to correct it.
7 If you want Windows Explorer to use this same program for its double-click action, click Use 

Same File Association For Windows Explorer….
8 If you want all of your designs to convert to this format and open into this program, check the 

option On-The-Fly Convert All Other filetypes to ___
9 Click OK to save your settings and click OK to close the dialog.

Now all of your stitched-based designs will convert on-the-fly to the same type your 
embroidery software expects.
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Chapter 4 

• • • • • •
Converting Design Files

Buzz-Catalog converts your stitched-based design files from one design file format to 
another for you. You can either do this on-the-fly by double-clicking on a design (see 
previous chapter) or you can convert a batch of design files at once by selecting Tools > 
Convert Design Files.... 

Why Convert?
If you always use Buzz-Catalog to locate your designs and to launch your design 
software, you do not need to convert designs ahead of time. Buzz-Catalog automatically 
converts designs for you as needed when you double-click on a design.

In addition to being a convenience, this is beneficial. Every time a design is converted, 
some information is lost in the process. If you keep your designs in their original format, 
you can be assured that you are keeping the most accurate and detailed information 
available about the original design. See “On-the-Fly Conversions” on page 23 for more 
information about on-the-fly design conversions.
If you want to be able to open your designs directly from your design software, or if your 
embroidery software is a DOS based program (such as the POEM embroidery program), 
you may need do your conversions ahead of time. Or perhaps you sell your designs and 
want to distribute them in multiple formats. Buzz-Catalog provides a powerful tool for 
converting designs that allows you to convert thousands of designs in only a few 
minutes. In addition, you can modify numerous conversion settings so that you control 
how your designs are converted. Beginning users usually have excellent results with 
Buzz-Catalog default conversion settings. 
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Buzz-Catalog Conversions

Conversion Tool
You can convert some or all of the files in your current catalog to the file format 
of your choice by selecting Tools > Convert Design Files… or clicking the Convert 

Designs toolbar button. You can choose to convert the currently selected design only, the 
current page of designs, or the entire catalog. You may convert multiple filetypes at once, 
and Buzz-Catalog does not care if the files are zipped or unzipped.
Don't worry if your current catalog contains designs of the type you are converting to - 
these files will simply be skipped. For example, you may have a catalog consisting of 
PES and DST files. If you choose to convert the entire catalog to PES files, the PES files 
already in your catalog will not be affected. In addition, if you have files in your catalog 
that are not designs, that is bitmaps or text files, these will not be affected.

Figure 4-1 Original and Converted Design 

You can choose which files Buzz-Catalog displays after the conversions are completed. 
For each converted file, Buzz-Catalog can display just the converted file, just the original 
file, or both the converted and original file. This last option is an ideal way to judge the 
results of the conversion.

How Your Files are Processed
Each converted design is saved to the same folder containing the original design file but 
of course with the new extension. However, if a newly created design file duplicates an 
existing file name, the existing file will not be overwritten. Instead, Buzz-Catalog first 
compares the existing design file with the new file. If they are exactly the same, the new 
file is not written at all. 
If the file contents are different in any way, Buzz-Catalog creates a new name for the 
new design file. The new name will be the original name with a number appended to the 
end. If you do not like the names selected, you can rename them from Windows Explorer 
after the conversion process is complete. 
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Once the new design file is created, the original design file is deleted if (and only if) you 
specified the Delete Original Files After Conversion option. Using this option has two 
advantages. First, you will have a clean folder when finished. Second, it will allow you 
to see exactly where the conversion left off if the conversion gets interrupted. Remember 
if you are going to delete your original files to save a copy onto a CD first!

Colors During Conversions
Each embroidery file format comes with certain standard colors and restrictions. Some 
design formats have only a few color choices and some have a plethora. Other designs 
don't contain color information at all, only color stops to let the embroiderer know it is 
time to change threads.
When design files are converted using Buzz-Catalog, the best possible match is made 
from the colors available. In some cases this may involve selecting a secondary color 
choice in order to preserve color stops.

DST and EXP files do not contain any color information. They do have color breaks, that 
is, markers in the file to tell the machines to stop sewing, but no actual color values. 
Therefore, when these are displayed in a catalog, such as Buzz-Catalog, the color stops 
are assigned a color value so that you can get an idea of what the design will look like. 
All DST and EXP files display in Buzz-Catalog with the same color sequence and a line 
is displayed for each color stop rather than a color value. This is so you can write in your 
color choices on a printed catalog if you like.

      

Figure 4-2 The original PES design looses color 
values when converted to DST.

When EXP or DST designs are converted to another file format that requires the color 
value, Buzz-Catalog does not know what color the digitizer intended for the color breaks. 
Therefore, when the file is converted, Buzz-Catalog assigns its color choices to the file. 
These of course, do not relate to an actual color value but represent the color break 
present in the original file.

Note on Converting to DST or EXP file formats: When converting from a format that has 
color values to the DST or EXP format, the colors of the original design are retained in an RGB 
companion file. This file has the same name as the design file with a “rgb” extension. As long as 
this file is in the same folder as the design file of the same name, the DST or EXP file will appear 
to have “colors” in any of the Buzz Tools® software programs.



Copyright © 2006 Buzz Tools, Inc. Converting Design Files 29 

• 
• 
• 
•
•
•

File Splitting
Each embroidery file format comes with certain file limitations and restrictions. 
Typically, these limitations are on the number of stitches a design may have or the 
number of color breaks. The limitations are specific to the design format you are 
converting to and are usually not up for negotiation. 
For example, if your embroidery software is the Janome Easy Scan, your embroidery 
machine cannot sew any design that contains over twelve colors. When you convert a 
design to the SEW format that contains twenty colors, you will not be able to use the final 
design unless the design has been divided into parts. 
During conversions, Buzz-Catalog can “split” a design with too many colors or stitches 
in two or more files. By default, the design in this example would be divided into two 
files. File one would contain the color breaks one through twelve and file two would 
contain the color breaks thirteen though twenty. 

Figure 4-3 This PES design had to be split into two parts to convert correctly to PCS.

The new files names will be the original name with a letter appended to the end. File one 
will be appended with the letter A, file two with the letter B and so on.When you stitch 
these designs you sew design A first, followed by B, etc. When you are sewing the 
multiple files of a split design, do not move the design sections on your embroidery 
machine unless you move each section by exactly the same amount. The designs will 
overlay each other in the correct position to create the complete design.

NOTE FOR JANOME & ELNA USERS: Buzz-Catalog converts designs to the SEW file format 
using the entire SEW color palette. Although these converted designs may not display correctly 
in some Janome New Home software, they will display correctly in Buzz-Catalog and your 
sewing machine will ask for the correct color. This is due to the fact that some Janome software 
displays all colors that are not in its regular palette as black, even if the color is a valid Janome 
thread color.

The color palette used by Buzz-Catalog to represent the Janome New Home colors was created 
by matching the actual thread color to the Janome New Home SEW color code. 

This information also applies to users of the Elna Envision Scan PC as they also use the SEW 
design file format. 
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Figure 4-4 This design was split and rotated during the conversion process.

Design Rotation and Resizing
When you are converting designs, there may be instances when the original design won’t 
fit in the new filetype's hoop. Perhaps the original design hoop was taller then it was 
wide, but your embroidery hoop is wider then it is tall. Without rotating the design 90 
degrees, the newly converted design will not fit and cannot be sewn. Buzz-Catalog 
provides a rotation option that automatically rotates designs if needed during 
conversions.
In addition, Buzz-Catalog provides a resizing option that can automatically reduce the 
size of your designs if needed during conversions. If you select this option, you control 
the maximum amount that a design can be reduced by Buzz-Catalog.

Figure 4-5  Sample stitches shown 
before (left) and after (right) resizing.

Designs that have been shrunk contain the same number of stitches as the original. The 
design size is reduced by shortening the length of the stitches. This has the effect of 
making the finished design denser. Reduce a design too much and the stitches will be too 
close together to stitch. For most designs you can reduce them up to ten percent without 
any adverse stitching affects. Buzz-Catalog flags every resized design with a # so that 
you can easily identify them in your catalog and monitor them as you embroidery them 
on your machine For a lot of designs you can improve the stitching quality of reduced 
designs by using a lighter weight thread. 

NOTE If you have BuzzSize® installed on the same computer, Buzz-Catalog can 
make use of this program's stitch processor functions when you convert designs. 
When converting to a format with a hoop smaller than the size of the original 
design, Buzz-Catalog will use BuzzSize® to resize and recalculate the number of 
stitches to fit the selected hoop. 
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To convert embroidery design file formats: 
1 BACKUP the original design files. You can do this by copying the files to CD’s or to another 

type of removable media. Label, date and put backups in a safe location away from excessive 
heat. This is especially important if you are going to have Buzz-Catalog delete the original 
design files after conversion. 

2 Start Buzz-Catalog
3 Using the Select Files dialog, choose the filetype you want to convert from and the folders you 

want to convert files in. If you do not want to convert an entire folder of files, select the individual 
files you want to convert. You may convert multiple filetypes at the same time. Also, you don't 
need to worry if your catalog contains designs of the type you are converting to or files that 
cannot be converted - these files will simply be skipped. 

4 Click OK to display your catalog. 
5 Once your catalog is displayed, select Tools > Convert Design Files…. Or click the Convert 

Embroidery Files toolbar button. This starts the Convert Design Files Wizard. 

Figure 4-6 The Convert Design Files Wizard.

6 Choose the filetype you want your designs converted to and select the Entire Catalog of 
Designs option. For this example, we will not be deleting the original files. 

7 Click Next > to continue. The design conversion display options are displayed.

NOTE It is essential to save a backup of your original files before you convert and delete them. 
That way, if there are any problems during the conversion, you will not lose your valuable 
designs. Once you have created this backup, it is safe to let Buzz-Catalog delete the original 
design files as they are converted. 
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Figure 4-7 Design conversion display options.

8 Buzz-Catalog will display the number of files that will be converted along with your display 
options. Select the Both Original and Converted Files option. Leave the split design setting at 
their default value and click Next > to continue. 

Figure 4-8 Design conversion hoop and sizing options.

9 The last conversion dialog displays the design conversion hoop and sizing options. If the format 
you are converting to has more than one hoop, they will be listed in a drop down menu. Choose 
the hoop you want the software to convert to. If you choose a hoop that is larger than the 
maximum hoop size for your model machine, it will not stitch without modification. 

By default, designs will be rotated during the conversion if needed to fit in the hoop size but 
designs will not be shrunk or converted if too big to fit in the hoop. Select the Use BuzzSize... 
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option if you have this program installed and would like to use it to automatically resize designs 
during conversion. Change these options if desired and click Finish to convert your files and to 
display your updated catalog.

Advanced Conversion Options
If you are an advanced Buzz-Catalog user, you can control how your designs are 
converted. The conversion defaults set by Buzz-Catalog are the ones that are the most 
common for each embroidery file format. If these defaults do not work well for you, you 
can modify a number of conversion settings. 
On the second dialog of the Convert Files Wizard, select Advanced to display the file 
splitting criteria for the filetype you are currently converting to. 

 

Figure 4-9 Design Split Criteria

If you are a beginning user, or you do not understand these settings you should not 
modify them. They have been set to the values needed by the majority of users and it is 
possible that you could modify them in such a way as to make your design conversions 
unusable.
On the third dialog of the Convert Files Wizard, you may decide whether your design is 
rotated or resized during conversions. In addition, you can choose whether to use the 
default color palette or to use best possible colors for designs (PCS and CSD file formats 
only). This last setting is located on the Settings dialog which can be accessed by 
selecting File > Settings. See the Buzz-Catalog online help for more information on these 
settings. 
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Chapter 5 

• • • • • •
Finding Designs and Design Notes

Finding the perfect design is always the challenge of the embroidery hobbyist. Even 
when you have your designs filed in folders by subject, there are many occasions where 
one design may actually fall into multiple categories For example, you may have a 
wonderful heart design that is made up of entirely of flowers. When you originally 
organized your designs you may have filed this in your “Hearts” folder or perhaps it was 
in “Flowers”.
The simplest way to find this design may be to create a catalog that includes only the two 
folders, “Hearts” and “Flowers”, and to page through your designs until you locate the 
design you are looking for. This could work, but perhaps you had a weak moment and 
instead filed the design under “Love” or even under the name of the digitizer, “Lorie 
Frisch”. If this is the case, you may not find the design at all.

Finding Files or Folders
If you know the name of the file or part of the file name, you can search for it by selecting 
Find > File Name…. 

Figure 5-1 Find Files Dialog

Fill in the name of the file or folder you are looking for in the Enter File Name field. You 
may use standard wildcard characters in your search, where * is the wild card 
replacement for any number of trailing characters and ? is the wild card replacement for 
a single character.
Buzz-Catalog displays the first file that meets your search criteria. If this is not the design 
you are looking for, you can repeat the search by selecting Find > Next or by pressing F3.
Searching for designs in this manner is very limited. However, with Buzz-Catalog you 
have another option available to you.
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Design Notes
Some embroidery formats such as PCS and HUS allow for the inclusion of limited 
comments within the design file. If you have the Viking or Pfaff embroidery software, 
you may already be using this area in your designs to include information about them. In 
Buzz-Catalog, these comments are displayed in the Actual Size view.
Other embroiderers use text files to store specific information about their designs. 
Usually, there is one text file per design and each contains information such as the source 
of the design, thread colors and specific sewing instructions. The text file or note file as 
we call it, is given the same name as the design file but with the extension “txt”. For 
example, the design file “Apple.hus” may have a corresponding note file called 
“Apple.txt”. By default, Buzz-Catalog includes these note files in your catalog along 
side of your designs.

 

Figure 5-2 This design is shown adjacent to its design note.

You can use Buzz-Catalog to search through your design remarks (as in PCS and HUS 
files) or through your design notes (contained in text files). This gives you the ability to 
locate your designs based on the information you have decided to include.
If you are storing your design notes in text files, it is important to remember that the 
design file and the note file are separate entities. As you organize your designs, you are 
responsible for making sure that your note files are stored in the same folder as the design 
they refer to. This way, when you search your note files for keywords or other text, you 
will be able to find the design.
You can use Buzz-Catalog to create individual note files for your designs. Once the basic 
note file is created, you may edit individual note files to include information specific to 
your designs.

To Create Note Files
1 Start Buzz-Catalog 
2 Using the Select Files dialog, make a catalog that contains the designs that need note files. 

Click OK to display your catalog. 



Copyright © 2006 Buzz Tools, Inc. Finding Designs and Design Notes 36 

• 
• 
• 
•
•
•

3 Once your catalog is displayed, select Tools > Create Note Files… 

4 On the first wizard dialog, select what part of your catalog 
you want to process and if you would like your notes 
placed in a single text file or in multiple files. Choose from 
the following options: 

Put Notes in One File: One note file is created for
all of the designs you are creating notes for. If you
select this option, you will be prompted for a
filename. 

Put Notes in Separate Files: A separate note 
file is created for each design. 

Click Next > 

5 On the second dialog, select the amount of 
information to include in the note files. 
Choose from the following options:

Filename Only: Only the design file name is 
included. 

Sew Summary: The filename, design size, 
the number of stitches and the number 
of colors are included for each design. For 
designs that contain internal remarks, this
information is also included. 

Color Breaks: The colors and stitching order 
are included along with the filename, design
size, the number of stitches, the number of
colors and any internal remarks.

6 The Comment field allows you to enter in additional information like designer, website, 
descriptive keywords and more. You can type information into this field or paste it in from a 
copied source.

7 Click Next > to continue.
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8 Buzz-Catalog displays the number of files that it will 
create note files for. If note files exist for the designs 
you are processing, the wizard asks you to choose 
from the following options: 

Skip: If a note file of the same name exists,
this design will be skipped. 

Overwrite: If a note file of the same name
exists, overwrite it with the new information.

Append: If a note file of the same name 
exists, add this new information to the 
end of the existing text file so that it will 
contain both the original and new
information. 

9 Click Finish to create the note files and display your updated catalog.

You may edit any of the design notes by double-clicking their displayed text. Buzz-Catalog will 
automatically open the design note in notepad (or other editor if you have changed your 
Explorer associations). 
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Chapter 6 

• • • • • •
ZIP Archives & Your Catalog

If you have ever surfed the Internet looking for design files, you will have quickly 
noticed two things. First, the Internet is bursting with FREE designs and second, most of 
these designs are distributed as ZIP archive files. ZIP archives are files that contain other 
files and are compressed so that they take up less disk pace. Most design files available 
on Internet are distributed as ZIP archives because ZIP’s make it easy to group files and 
make transporting and copying these files faster.
When you extract ZIP’d files, you decompress the files stored in the ZIP archive and 
save them as separate files on a disk. This step is not necessary with Buzz-Catalog 
because Buzz-Catalog allows you to include ZIP’d files and even allows you to open 
them in your design software by automatically extracting on-the-fly as needed. In 
Buzz-Catalog, ZIP archives are treated as ordinary files meaning you can view them, 
convert them, create notes for them, search for them, etc.…

Figure 6-1 www.BuzzTools.com Embroidery Design Sharing pages. 

NOTE  If you have not yet explored the Internet, you might want to explore this prolific source 
for embroidery designs. A good place to start would be the Buzz Tools® website at 
http://buzztools.com and using the left menu, navigate to the Free Stuff page. Our web site 
offers a place to share designs, participate design swaps, project ideas and of course obtain 
support for Buzz Tools® products. Many of the designs shown in the examples are available 
here.

http://www.BuzzTools.com
http://buzztools.com
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Including ZIP's in Your Catalog
It is easy to include ZIP archives in your catalog. When you first open Buzz-Catalog or 
when you select File > New Catalog, the Select Files dialog opens. Choose from the 
following ZIP display options:

None: ZIP archives are not included in your catalog.
 

Figure 6-2 The design on the right is ZIP’d and shows the 
name of the ZIP archive right after the file name. 

As Files: The files within each ZIP archive are treated as other files in your catalog 
and are displayed along side other “unzipped” files in same folder. The files are
sorted by the file name and not the name of the ZIP archive that contains them. The 
name of the file is displayed before the name of the ZIP and is separated from
it by a >.
As Folders: (Not shown) The ZIP archives are treated as folders within 
Buzz-Catalog. It is important to remember that if you select this option, each 
ZIP will start on its own page in the catalog. If you happen to have a lot of ZIP 
archives in your catalog that contain only one file each, you will end up with lots of
pages in your catalog with only one design per page.

Extracting ZIP'd Designs
If you always use Buzz-Catalog to launch your embroidery software and to open your 
designs, you do not need to extract your designs from their ZIP archives. If you want to 
be able to open them directly from your embroidery software, you will need to extract 
your designs from their ZIP archives. This tool has the following limitations:

• The extracted files are always placed in the same folder as the original zip.
• ZIP archives with passwords are not displayed in the catalog and are NOT available 

for extraction.
• Zipped files that contain zipped files need to be extracted to single zipped files before 

they can be viewed and processed by Buzz-Catalog.
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How to extract or unzip all of the files contained within ZIP archives:
1 BACKUP the original ZIP archives. You can do this by copying the ZIP archives to CD’s or to 

another type of removable media. Label, date and put the backups in a safe location away from 
excessive heat. This is especially important if you are going to have Buzz-Catalog delete the 
original designs in the ZIP archives after it has extracted them.

2 Start Buzz-Catalog 
3 Using the Select Files dialog, choose the filetype *.* and zip display option As Files.

4 Choose the folders that contain the ZIP's you want to extract from. If you do not want to extract 
an entire folder of ZIP's, select the individual ZIP archives of interest to you.

5 Click OK to display your catalog. 

Figure 6-3 Catalog is displayed and ZIP’d files are ready for extraction.

6 Once your catalog is displayed, select Tools > Extract ZIP'd Files…. Alternatively, you can click 
the Extract ZIP’s Files toolbar button to open the wizard. 

NOTE Although you can extract ZIP archives when your ZIP's are displayed As Folders, it 
can be more confusing for the beginning user as the extracted files are not displayed adjacent 
to the original ZIP'd design. If you do have your ZIP's display As Folders you will need to create 
a new catalog or refresh the existing catalog before your extracted files will display.



Copyright © 2006 Buzz Tools, Inc. ZIP Archives & Your Catalog 41 

• 
• 
• 
•
•
•

7 Choose to extract files from the entire catalog and 
since you already backed up your ZIP archives 
(you did, didn't you?) choose to have Buzz-Catalog 
delete the original file after extraction. Click Next > 
to continue.

8 Buzz-Catalog displays the number of files that will 
be extracted along with your display options. 
Since you elected to delete the original ZIP 
archive, only the Extracted File Only option will be 
active. Click Finish to extract the files. 

Since we previously selected the Delete Original 
Files option, the files will be deleted from the ZIP 
archives after extraction. If all the files are deleted 
from a specific ZIP archive, the ZIP archive itself 
is deleted.

NOTE If your designs are located on a CD, you must first copy the files from the CD to a folder 
on your hard drive. Because Buzz-Catalog saves the processed designs back to the original 
location, the drive the designs are located on can not be read only. When you follow this process, 
you can not choose the delete option in the wizard because the file attributes of the copied files 
is retained from the CD, a read only medium. 
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Chapter 7 

• • • • • •
Organizing Your Designs

As you recall, Buzz-Catalog displays your designs in the same folder structure as you 
have on your disk. By showing you what you have Buzz-Catalog can help you in locating 
your designs and when used along side of Explorer, Buzz-Catalog becomes a powerful 
tool for organizing your designs.

Organizing Considerations
Before you start organizing your designs, you need to give some thought as to what will 
work best for you. These are items of personal choice and must be decided by you.

• Would you prefer to have all of your designs stored on your computer’s hard drive 
or on an external hard drive that can be transferred between computers?

• Do you want (or need) to keep track of the designs origin? 
• Do you want to keep the original design files or do you want all of your designs 

converted before you file them?
• Do you want your designs filed by design category or subcategory (for example: 

“D:\designs\flowers\cutwork”)?
• Do you want your designs filed by digitizer, design company or website (for 

example: “D:\designs\purchased\Dakota Collectibles\web samples”)?
• Will you be keeping note files with design information in them so that you can do 

simple searches for design information? If so, you may want to create these design 
notes before you convert or organize your designs, especially if you need to include 
some of the original design information in these files. For more information on 
searching for designs see “Finding Files or Folders” on page 34.

Organizing Your Designs
Once you make these decisions, you are ready to start organizing. When you are 
organizing designs stored on a hard drive, it is easiest to catalog an entire drive of designs 
and work through it one folder at a time. 

NOTE There is no RIGHT or WRONG way to organize your design files. If you can locate the 
designs you want to use without getting frustrated, your system is working! Just remember that 
you have to take the time to put an organizing system into practice in order for it to work. 
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Organizing Designs Stored on Hard Drives
1 Open Buzz-Catalog along side of Explorer (both showing the same folder and each displayed 

on half of the screen). 

Figure 7-1 Buzz-Catalog & Windows Explorer open at the same time

2 Now that you can see your designs, decide what design to drag and drop within Explorer - you 
can not drag from Buzz-Catalog to Explorer, this program is used as a guide to make sense of 
the filenames you see in Explorer. If you are keeping text files with design information, you will 
need to move these along with the design files. Also, don't forget to move companion files like 
PEM, BMP and LAY files.

3 You can use Explorer to add folders for your different categories and even rename your design 
files. You can set up subjects like Flowers, Animals and may even set up folders under these 
to refine the categories even more. 

4 When you are finished moving the contents of a folder, click on your Buzz-Catalog window to 
activate it and press Ctrl + R to refresh your catalog. Since you originally cataloged the entire 
disk, all folders and designs are updated to reflect the changes you just made. 

5 Continue this process, one folder at a time until you have gone through all of your design 
folders.

TIP to create a similar display on your computer, do the following:

* Close programs except Buzz-Catalog and create a catalog for the folder you wish to organize. 

* RIGHT click on the Start button, select Explore and navigate to the same folder. 

* RIGHT click on the Windows Taskbar and select Tile Windows Horizontally. 
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This actually goes very fast. When you are all done, you may want to print your catalog. 
Alternatively you can just use your catalog online and double-click on the designs to start 
your embroidery program.

Printing Your Organized Catalog
When you are finished organizing your designs, you may want to print a catalog for it. 
First, set up your view and page layout options as desired and then select File > Print 
Summary. 

NOTE Designs files on your computer are no different than any other filetype - graphic, text, 
PDF, etc... - when it comes to using Windows Explorer to organize them! If you take a general 
computer class or pick up a book at the library on using Windows Explorer, this information will 
be completely applicable to manipulating your embroidery files. 

NOTE Some people choose the following 
settings when printing thumbnail catalogs: 

Under the View menu:

Uncheck Show Hoop 
Uncheck Show border

Select File > Page Layout and choose the 
following settings in the dialog:

Summary:  Filename Only
Orientation: Portrait 
Columns: 5
Rows:  6
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Shortcut Keys

General

Viewing

To Do This Toolbar Button Shortcut

Help F1

Delete Selected Design Delete or Ctrl + D

Print Ctrl + P

Open design in BuzzBox

Open design in BuzzEdit Ctrl + B

Open design in BuzzSize Ctrl + B

Exit Alt + F4

To Do This Toolbar Button Shortcut

New Catalog Ctrl + N

Refresh Catalog Ctrl + R

View Table of Contents Ctrl + T
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Searching

Tools

View Actual Size Ctrl + A

Page Up Page Up

Page Down Page Down

First Page Home

Last Page End

Go to Page Number Ctrl + G

To Do This Toolbar Button Shortcut

To Do This Toolbar Button Shortcut

Find in Text F5

Find Files or Folders F4

Find NextF3 F3

To Do This Toolbar Button Shortcut

Convert Designs F6

Extract ZIP’d Files F7

Create Note Files F8
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• • • • • •
Additional Information

Command Reference
The Buzz-Catalog online help provides additional information about Buzz Tools® Plus 
and includes a detailed command reference. You can access the Buzz-Catalog online 
help by selecting Help > Contents.

Supported Formats
Buzz Tools® Plus version 4 supports numerous file formats and embroidery hoops. We 
do not list the filetypes and hoops in the manual or the online help because this 
information frequently changes as new formats and hoops are added with program 
updates. To find out what embroidery formats are supported, select Help > About. 

Explorer Tools
You can use Buzz-Catalog to set up the Windows Explorer file associations for your 
embroidery software. The advantage of doing it within Buzz-Catalog is that Buzz Tools® 
Plus includes a utility Buzz-Open that can assist opening design files if required by your 
embroidery software. The Filetype Wizard, which runs the first time Buzz-Catalog is run 
or by selecting File > Settings does not set up Windows file associations as we did not 
want to overwrite any existing file associations you may already use. Therefore, to take 
advantage of this feature, you need to define your on-the-fly settings manually and click 
the Use Same File Association For Windows Explorer button (see “To manually change 
your on-the-fly settings:” on page 24).

• Layout & Editing users may want to use Buzz-Catalog to set up Windows file 
associations for PEC, PEL, PEM or PES files. 

• PC-Designer users may want to use Buzz-Catalog to set up Windows file 
associations for PCS, PCD, or PCQ files.

• Professional Sew Ware users may want to use Buzz-Catalog to set up Windows file 
associations for XXX files.

• Amazing Box, DreamBox, or MagicBox users may want to use Buzz-Catalog to 
set up Windows Explorer associations for all the supported embroidery filetypes.

NOTE Buzz-Catalog knows what programs need the Buzz-Open utility. Just tell Buzz-Catalog 
the name of your embroidery software before you click the Use Same File Associations for 
Windows Explorer button and Buzz-Catalog will set it up correctly for you. 
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Index
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License Agreement

IMPORTANT-PLEASE READ THESE TERMS AND CONDITIONS CAREFULLY
This End User License Agreement (“Agreement”) is entered into by and between the user of this software (“You” 
or “Licensee”) and Buzz Tools, Inc. of San Ramon, California (“Buzz Tools” or “Licensor”). By installing or using 
this software, You acknowledge that You have read this Agreement, that You understand it, and that You agree to 
honor and be bound by the terms and conditions contained herein. If You do not agree to the terms and conditions 
of this Agreement, then You have no right to use any Buzz Tools product and You immediately should cease any 
attempts to download or otherwise access or use Buzz Tools' software and contact Buzz Tools or the authorized 
reseller who sold You this Buzz Tools product and obtain instructions about requesting a refund. 

Please be advised that by purchasing and/or downloading and/or using Buzz Tools' products, and by activating the 
use of those products by completing the software installation procedure, You shall be deemed to have become a 
party to and bound by the terms of this Agreement. 

1. DEFINITIONS
For purposes of this Agreement, the following terms shall have the following meanings:

“Documentation” shall mean all user documentation, including any user manuals or instruction materials in any 
format, provided to You in connection with the Licensed Products.

“Licensed Product” shall mean the computer software product that accompanies this license agreement.

“License Term” shall mean in perpetuity or until the termination of this Agreement according to its terms and 
conditions by either party.

“Serial Number/License Key” shall mean the software serial number and/or License Key provided to You with the 
Licensed Products, which is needed to activate the Licensed Products.

2. GRANT OF LICENSE
(a) Subject to the terms and conditions of this Agreement, Licensor grants to Licensee a non-transferable and non-
exclusive license to use the Licensed Product and any accompanying Documentation during the License Term.

(b) If you have not purchased the Licensed Product and are running the software as a free trial, then: (i) 
Notwithstanding any other provision of this Agreement, Your license to use the Licensed Product may be revoked 
at any time without prior notice; (I) This license does not entitle You to any software support and is subject to all 
the terms and conditions set forth below.

3. OWNERSHIP AND TITLE
Licensee shall have no ownership rights in any Licensed Product or Documentation. Buzz Tools retains all title and 
ownership interest in the Licensed Product and Documentation and any intellectual property embodied therein 
(such as copyrights or patents). Any attempt by Licensee to transfer any ownership rights in the Licensed Product 
or Documentation shall (a) be null and void; (b) constitute a material breach and grounds for immediate termination 
of this Agreement; and (c) trigger an immediate obligation on Licensee to return of the Licensed Product and 
Documentation.

4. LIMITATIONS ON USE OF LICENSED PRODUCT AND DOCUMENTATION
(a) Licensee shall not use any Licensed Product or Documentation except as authorized herein and shall not make, 
have made, or permit to be made, any copies of the Licensed Product or Documentation except as expressly 
authorized herein. Licensee shall not reverse engineer, decompile, or disassemble any Licensed Product for any 
purpose without Licensor's prior express written consent, nor shall Licensee attempt to create the source code 
from the object code or defeat the Serial Number/License Key or any other software key used to activate the 
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Licensed Product. 

(b) The license granted herein is personal to Licensee and is not transferable except upon Licensor's prior written 
consent. In particular, Licensee shall not attempt to sublicense, rent, lease, or otherwise permit any use by another 
of any Licensed Product except as expressly provided herein. In addition, Licensee shall not publish or reproduce 
the Serial Number/License Key or any other software key provided to Licensee except as expressly authorized 
herein.

(c) Licensee shall not remove or alter, without Licensor's prior written consent, any proprietary notice on any 
Licensed Product or Documentation.

5. MAINTENANCE AND CUSTOMER SUPPORT
This Agreement does not provide You with any right to maintenance or support from Buzz Tools. However, various 
forms of maintenance and/or support are from time to time available on our web site at buzztools.com. Please see 
the Buzz Tools web site or the authorized Buzz Tools reseller who sold You the Licensed Product for further 
information.

6. TERM AND TERMINATION
This Agreement shall take effect upon Licensee's acquisition of a Licensed Product and shall remain in effect until 
terminated by the Licensee upon one month's written notice, or by Licensor as set forth in this section. This 
Agreement may be terminated by the Licensee only when all use of any Licensed Product has been discontinued 
and all Licensed Product and Documentation have been destroyed or have been returned to Buzz Tools. Licensor 
may terminate this Agreement upon written notice if Licensee fails to comply with any of the terms or conditions of 
this Agreement. 

7. DISCLAIMERS AND WARRANTIES
(a) EACH LICENSED PRODUCT COVERED UNDER THIS AGREEMENT IS PROVIDED “AS IS,” WITHOUT 
WARRANTY OF ANY KIND, EITHER EXPRESS OR IMPLIED, INCLUDING, WITHOUT LIMITATION, ANY WARRANTY 
FOR INFORMATION, SERVICES, OR PRODUCTS PROVIDED THROUGH OR IN CONNECTION WITH THIS 
AGREEMENT OR ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR 
PURPOSE. LICENSOR DOES NOT WARRANT OR MAKE ANY REPRESENTATIONS REGARDING THE USE OR THE 
RESULTS OF THE USE OF ANY LICENSED PRODUCT. LICENSOR DOES NOT WARRANT THAT ANY LICENSED 
PRODUCT WILL BE FREE FROM ERROR OR MEET SPECIFIC REQUIREMENTS SUCH AS COMPATIBILITY, 
REVERSE COMPATIBILITY, OR INTEROPERABILITY REQUIREMENTS. LICENSEE ASSUMES FULL 
RESPONSIBILITY FOR DECISIONS MADE OR ACTIONS TAKEN BASED ON INFORMATION OBTAINED USING THE 
LICENSED PRODUCTS. UNDER NO CIRCUMSTANCES SHALL LICENSOR BE RESPONSIBLE FOR INCIDENTAL, 
SPECIAL, OR CONSEQUENTIAL DAMAGES, EVEN IF LICENSOR HAS BEEN APPRISED OF THE LIKELIHOOD OF 
SUCH DAMAGE OCCURRING. IN NO EVENT SHALL LICENSOR'S LIABILITY TO ANY PARTY, INCLUDING 
LICENSEE, EXCEED THE PURCHASE PRICE OR LICENSE FEE OF THE RELEVANT LICENSED PRODUCT.

(b) Buzz Tools reserves the right to revise any Licensed Product, at any time, without notification to Licensee or 
any other person.

8. AUDIT
If the Licensed Product is being used for commercial purposes Licensee shall permit Licensor, upon reasonable 
notice (i.e., not less than three business days), to conduct an audit of Licensee's use of the Licensed Product to 
determine compliance with the terms and conditions of this Agreement. 

9. CHOICE OF LAW AND FORUM OF ANY DISPUTE
This Agreement shall be construed, interpreted, and governed by the laws of the State of California without regard 
to conflicts of law provisions thereof. The exclusive forum for any disputes arising out of or relating to this 
Agreement shall be an appropriate federal or state court located in the County of Contra Costa, the State of 
California, United States of America. 

10. INTEGRATION
This Agreement sets forth the entire agreement and understanding between the parties as to the subject matter 
hereof and merges all prior discussions between them. Neither of the parties shall be bound by any warranties, 
understandings or representations with respect to such subject matter other than as expressly provided herein. 
Any waiver or modification of this Agreement shall only be effective if it is in writing and signed by both parties 
hereto. If any part of this Agreement is found invalid or unenforceable by a court of competent jurisdiction, the 
remainder of the Agreement shall be interpreted so as to reasonably effect the intention of the parties. 
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