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1 - Getting Started 

Installation 
System Requirements

The minimum system requirements for BuzzWord™: 
• Microsoft Windows XP or later 
• 20 MB hard drive space to install BuzzWord

The BuzzWord Installation CD browser should start 
automatically when the CD is placed in the CD drive. If it does 
not start automatically after a few minutes, you can start it 
manually by double-clicking the file setup.exe located in the root 
folder of the installation CD. Once started, follow the on screen 
instructions to install BuzzWord.

Update BuzzWord™ 
Due to product release cycles, 
installation CD's may have an 
earlier version of the software 
then is available on our website. 
Therefore, at the end of the 
BuzzWord installation the 
software automatically 
launches the Check For Updates 
command. We recommend you 
permit it to check for updates 
and apply them to your software so that you can enjoy any new 
features and obtain the latest bug fixes. 

Following installation, you should check monthly for updates. To 
do so choose Help > Check for Updates from within the software 
or visit www.buzztools.com/updates/downloads.asp
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Install Trial Software
The BuzzWord Installation CD includes links to trial versions of 
many Buzz Tools software programs. To install the trial software, 
use the installation CD browser and follow the on screen 
instructions. 

Trouble-shooting Installation or Startup
If you have trouble, try the following:

• See the BuzzWord ReadMe file, installed in the same folder 
as BuzzWord, for important late breaking information.

• Make sure your computer meets the minimum system 
requirements listed at the start of this chapter. 

• Check the back of the installation CD and clean off smudges 
or fingerprints with a soft cloth, if required. 

• Exit from all other applications and disable any virus-
protection applications before reinstalling.

• Restart your computer, and then restart BuzzWord. 
• See if information about your issue is in the Buzz Tools 

knowlege base. The online knowledge base is the same 
information used by our technical support team and is 
available online at www.BuzzTools.com/answers. 

Register!
Please register your software so that Buzz Tools, Inc. can 
continue to provide you with the highest quality software, offer 
technical support, and inform you of new BuzzWord 
developments. In addition, special offers are sometimes 
available only to registered users. To register your software, visit 
register.BuzzTools.com and complete the online form.

Getting Assistance and Help
This quick guide takes you through the very basics of working 
with BuzzWord. For information on specific tools and 
commands, see the comprehensive online Help available from 
within BuzzWord (Help > Contents). In addition, you can read 
online Help screens at any time by clicking a Help button. 
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This guide assumes you have a working knowledge of your 
Microsoft Windows operating system and its conventions, 
including how to use a mouse and standard menus and 
commands. For help with these items, please see your 
Microsoft Windows documentation or a beginning Windows 
book which can be purchased at any computer store. 

Video Tutorials
Several video tutorials have been provided to speed your 
learning of BuzzWord. The video tutorials require 1024 by 768 or 
greater resolution.

To access the video tutorial menu, choose Help > Tutorials. You 
will be prompted to insert your installation CD where the tutorials 
are located. 

Download only purchasers may find the instructional tutorials on 
our companion website, www.BuzzTools.tv or on the BuzzWord 
Education page, www.BuzzTools.com/updates/bw-
education.asp.

Technical Support
If you are having difficulties with BuzzWord: 

• Read your Quick Guide and the online help carefully. 
• Install the latest updates. If you computer is connected to 

the Internet, choose Help > Check for Update. BuzzWord 
automatically looks for program updates and asks you if you 
would like to install them. 

• Contact your local dealer. If your problem is not addressed 
in the manual or online help, contact your local Buzz Tools® 
dealer for advice. 

• Visit us on the web. Check our online answer pages at: 
www.BuzzTools.com/answers. If you don’t find an answer to 
your question, you may E-mail our support staff from the link 
provided at the top of the answers page. 

• Write Us: Send us a detailed description of your problem or 
question. Be sure to include what version of BuzzWord you 
are running and the details about your computer configuration 
(operating system, memory, etc...). Include your complete 
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address, fax number, and telephone number along with the 
best time to contact you.

Mail to:  

 Buzz Tools, Inc.
 Attention: Tech Support 
 Ste 4 PMB 410
 2415 San Ramon Valley Blvd
 San Ramon, CA 94583

Remove BuzzWord™ 
To remove BuzzWord from your computer do the following: 

1 From the Windows Start menu, select Settings > Control Panel.

2 From the control panel, double-click the Add/Remove 
programs icon. The Add/Remove Programs Properties dialog box 
opens. 

3 Using the scroll bar, locate the program name BuzzWord and 
click on it to select it.

4 Click Add/Remove….

5 On the Confirm File Deletion dialog box, click Yes. 
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2 - Creating Lettering

With BuzzWord you can easily create embroidery lettering from 
scalable fonts or alphabet designs. Only the basics of using 
BuzzWord are covered here. For more information, use the 
BuzzWord Help, click the Help button on a dialog or watch the 
video tutorials included on the installation CD. 

Fonts Available
Scalable Fonts 

BuzzWord comes with thirty beautiful scalable fonts. It is easy to 
add any of these fonts to an existing project or to create a new 
project. Your lettering can be laid out in a straight line (either 
vertical or horizontally), can be made to follow a path, or can fill 
a custom shape, rectangle or ellipse. 

Custom Stitch Fonts
One of the most powerful features of BuzzWord is the ability to 
use your existing alphabet design collections to enter text. 
BuzzWord defines a custom stitch font with its fast and easy 
wizard which maps your keystrokes to the letters of the alphabet. 
Information on how to define a custom stitch font is included on 
page 15 of this guide. 

NOTE The BuzzWord workspace is similar to the BuzzEdit, 
BuzzSize and Buzz-2-Stitches workspaces. If you are not 
familiar with any of these programs, we recommend you read 
Appendix A (starting on page 22) prior to this chapter.
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Entering Text
Straight Line Text 

For Use with Scalable Fonts Or Custom Stitch Fonts

Set Starting Location: To enter text in a straight line, 
click on the Create Text toolbar button. This activates 
Create Text mode. Click on the starting location for your 
text in the space work window and the Enter Text dialog 

opens. The space work window is located in the upper left of the 
BuzzWord workspace.

Enter Your Text: Type your text in the text field and choose a 
font from the font drop down list. Custom stitch fonts are 
displayed below the scalable fonts on the font list and are 
marked with an * for easy identification.The size of your lettering 
is determined by the font size setting for scalable fonts or the 
actual size of the design in the case of custom stitch font letters. 

Use the text properties 
on the General tab and 
on the Advanced tab to 
change how your 
lettering appears and 
stitches out. Check the 
vertical text box to have 
your text appear 
vertically on your 
project. For specific 
information on the text 
options available, 
please read the help topics on this subject. 
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Text on Path
For Use with Scalable Fonts Or Custom Stitch Fonts

Draw the Path: First, click on the Create Path Text 
toolbar button. This activates Create Path Text mode. 

Click on the starting location for 
the bottom left of the text in the 
space work window and 
continue to click along the 
desired path, moving from left to 
right. You can use the grid as a guide.

If you want your path curved as in the example above, use the 
left mouse button to click the path. If you want the path straight 
between nodes, use the right mouse button to click.

The path is created between these nodes and by default defines 
the lower edge for the text. Press the Enter key on your keyboard 
when you are finished with the path. 

Enter Your Text: Once the 
path has been defined, the 
Enter Text dialog opens. Type 
in your text and set the 
desired text properties. Just 
like straight line text above, 
the size of your lettering is determined by the font size setting for 
scalable fonts or the actual size of the custom stitch font letters. 

NOTE When you enter your text, 
it may appear jumbled together if 
the path is too short for the text 
entered. You can solve this issue 
in one of two ways, change the 
font size by double clicking on the 
text to open the Text Properties 
dialog and choose a smaller font height or increase the length of 
the path by clicking and dragging on one of the corner nodes.
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Beyond the Basics: You can change texts alignment on the 
path for special effects. Choose from Above the Path (the 
default), Below the Path or Along the Path. These options are 
available from the Advanced tab on the Enter Text and Text 
Properties dialogs. 

Envelope Text
For Use with Scalable Fonts ONLY

Envelope text is similar to text on path except now we will be 
defining the lower and upper boundaries of the text. This is 
especially useful for monograms or dramatically shaped text that 
are often used in logos. Just like the other types of text, this is a 
two step process. 

Draw the Envelope: First, click on the Create Envelope 
Text toolbar button. This activates Create Envelope Text 
mode. 

Click on the starting location for the bottom left of the text in the 
space work window and continue to click along the desired lower 
boundary, moving from left to right. 

If you want your path curved, use the left mouse button to click 
the path. If you want the path straight between nodes as show 
below, use the right mouse button to click. You can use the grid 
as a guide. The path is created between these nodes and this 
defines the lower edge for the text. Press the Enter key on your 
keyboard when you are finished with the lower bounder. 

Now you will repeat the process to define 
the upper boundary of the envelope. 
Starting at the upper left corner, click 
along the desired path from left to right. 
When you are finished drawing the upper 
boundary for the text, press the Enter key 
on your keyboard or double click the last 
point. 
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Enter Your Text: Once the envelope has 
been defined, the Enter Text dialog opens. 
Type in your text and set the desired text 
properties. 

Rectangular Text
For Use with Scalable Fonts ONLY

Draw the Rectangle: First, click on the Create Text 
toolbar button. Now, click on upper left corner of the 
rectangle, hold down the mouse button and drag 
diagonally to the right lower corner of the box.When 

you release the mouse, the Enter Text dialog opens. 

Enter Your Text: Type in your text and select the desired font 
from the list of scalable fonts. Use the settings on the General tab 
and the Advanced tab to change how your lettering appears and 
stitches out. Letter size is determined by the size of the rectangle 
you created. 

Elliptical Text
For Use with Scalable Fonts ONLY

Draw the Ellipse: First, click on the Create Ellipse Text 
toolbar button. 

Now, click on upper left corner of the 
ellipse, hold down the mouse button and 
drag diagonally to the right lower corner. 
Release the mouse button when the 
ellipse is the size you desire. The Enter 
Text dialog opens. 
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Enter Your Text: Type in your text and set the desired text 
properties. Letter size is determined by the size of the ellipse you 
created. On the Advanced tab, choose how you want your text 
aligned with the ellipse. You can have your text above the path, 
below the path, along the path or have your text fill the object. 

Changing Your Text Properties
After you enter your text, it may need to be adjusted to meet your 
needs. The type of editing you will be able to do depends on the 
type of text object.Try the following: 

• Double click on a a text object to bring up the Text Properties 
dialog and modify settings.

• Or right click on a text object to bring up its Text Properties. 
• Bring up the Text Properties for a text object you like and click the 

Copy Style button. You do not have to close the Text Properties 
dialog. Just click on another text object and the Text Properties 
dialog displays its style settings. Click Paste Style to have the 
style properties of the first object applied to the second. 

• Drag a corner of the bounding box surrounding a selected 
rectangular or elliptical text to change its size. If your text appears 
jumbled, enlarge the object. 

• Right click on a node to change node properties. Nodes can be 
set to straight, curved or even deleted.

• Add a new node to an object by right clicking on a line between 
existing nodes. 

• Drag a node a text object to modify its position and the shape of 
the object. 

NOTE The Enter Text dialog and the Text Propeties dialog 
contain the same information but serve two different and 
important functions. The Enter Text dialog is used when you 
initially enter your text and text setting are remembered for the 
next new text object. The properties of existing text objects are 
displayed on the Text Propeties dialog and these settings are not 
used for new text. To apply the text properties of one text object 
to another, use the Copy Style and Paste Style commands on 
the Text Properties dialog. 
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Setting Up Custom Fonts
Adding Custom Fonts 

In order to use your alphabet designs as BuzzWord custom 
fonts, BuzzWord needs to know where to find them and which 
designs correspond with which key strokes. In order to be 
correctly defined by BuzzWord, each unique alphabet must be in 
its own folder. BuzzWord maps one keyboard character to one 
specific design so having two capital A’s, for example, in the 
same folder wouldn’t work.

If your font did not come with a pre-defined BuzzWord map file, 
you are going to need to set it up yourself. It takes only a few 
minutes and then the custom font will be available to you 
whenever you use BuzzWord. 

To define a custom font, do the following: 

1 Choose View > Font Properties to open the Font Properties 
dialog.

2 Click the Add Font button and choose the option Create a Font 
by mapping keys... 

3 On the Browse for Font Folder dialog, navigate to the font’s 
folder and click OK. 

4 On the Add Font dialog, 
change the font name if 
necessary and enter a 
description for the font. 
You may want to include 
the source, copyright 
information and font size in 
this field. Click Next >
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5 The Map Custom Stitch 
Font Folder dialog opens. 
This is where you will 
assign the actual key 
strokes to the designs. 
Type in upper and lower 
case letters, numbers 
and punctuation to map 
the designs to the 
keyboard. You can use 
backspace to correct 
mistakes and arrow keys 
to navigate through the 
designs. You can also use the arrow keys to skip specific 
designs that you don’t want to map. 

While you are mapping your designs, be sure to change the 
characters offset if needed. This adjusts the characters 
placement along the baseline and will ensure 
professional results.

In the example on the right, we have moved the 
lower case g down -6 mm so that it will appear 
correctly when later used. Take the time to 
make these important baseline adjustments 
now so that your custom stitch fonts look their 
very best. 

6 Click OK and the Edit Font dialog opens. This displays a list of 
mapped keys and provides you with one last opportunity to 
change the font name and/or description. Click Finish. Your 
Custom Font is defined and ready for use from the Font 
menu. 
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Adding Fonts from BuzzWord 3rd Party Font Providers
If you purchased a font that has already been mapped by the 
vendor, your task is a lot simpler. Note: If your purchased font 
does not include a BuzzWord map file, you will have to map it 
yourself as shown above. 

To define a font that includes a BuzzWord map file, do the following: 

1 Choose View > Font Properties to open the Font Properties 
dialog.

2 Click the Add Font button and choose the option Add a Font 
you have...

3 On the Browse for Font Folder dialog, navigate to the font’s 
folder and click OK. BuzzWord reads the font map file and the 
Add Font dialog opens and it displays the font mapping 
information. You can change the mapping if you like or simply 
click Finish to finalize the Custom Font definition.

Edit Custom Fonts
You can easily make adjustments to the custom stitch fonts. For 
example, after using the font, you may decide you need to adjust 
the offset of specific characters for better results. 

To edit a custom stitch font do the following: 

1 Choose View > Font Properties to open the Font Properties 
dialog.

2 Navigate to the desired font and click the Edit Font button. 
Custom fonts are located at the bottom of the font list and are 
displayed with an *. 

3 The Edit Font dialog opens where you can change the font 
name or description. Click Next >

4 Your previous mappings are displayed. Use the arrow keys to 
step forward or backward and make your adjustments. Click 
OK when you are finished and then click Finish on the Font 
Review dialog. 
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3 - Editing Designs

Once you have created a design in BuzzWord, you can perform 
simple design editing. These operations work only on an 
entire color break or on the entire design. 

All of the commands and tools introduced here are covered in 
the BuzzWord online help. Most dialog boxes contain a Help 
button that will take you directly to the information on that 
command.

Selecting What to Edit
The BuzzWord workspace contains only one selection at a time, 
regardless of whether you use the Work window or the Time window 
to make your selection. Once made, the selection is highlighted in 
the both windows.

Selecting the Entire Design
To select the entire design press Ctrl + A or choose Edit > Select 
All.

Selecting an Entire Color Break
To select an entire color break, first 
press Escape to cancel any previous 
selection then click the color on the 
Stitch Color Bar located on the top of 
the Stitches-in-Time® window. 

Selecting an Object (Space Window) 
You select an object in the Space Work window with 
Selection / Move tool. The space work window is located 
in the upper left of the BuzzWord workspace. First click 

Stitch 
Bar

Color
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on the Select / Move tool and then click on an object. You can add 
objects to your selection by holding down the shift key while 
clicking on additional objects. 

Changing Thread Colors
From the Text Properties Dialog

When you are entering your text on the 
Enter Text dialog or changing your text 
properties on the Text Properties dialog, 
click on the thread spool button to 
open the Choose Color dialog and 
make your color selection. 

If you are entering a multi-colored font, 
the colors may be changed in 
sequence. If desired, choose a new 
color from the color palette and click 
Next >>. The color is applied and the 
next thread color of the lettering is 
selected. Continue in this manner until you have finished making 
changes.

From the BuzzWord Workspace
To change thread colors from the BuzzWord workspace is easy. 
Double click on a thread color on the Stitch Color Bar and the 
Choose Color dialog opens. Choose a new color from the color 
palette and click OK.

Changing Sewing Order
One Color at a Time

To change the order that thread colors are sewn, first select a 
color by clicking on the Stitch Color Bar. Once selected, just drag 
and drop the color to the location in time where it should be 
sewn. Keep in mind that if you modify the sewing order, traveling 
stitches that would normally be sewn under other areas may not 
be properly covered. 
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Sort Colors
You can reduce the number of thread changes in your design by 
using the Sort Colors command to sort and combine colors that 
appear in more then one place in the design. 

Before you use this command, examine your design carefully 
and do a test sew of the design to ensure that your results are 
those you desire. Hidden traveling stitches (those stitches that 
connect color regions of a design) can sometimes “pop to the 
top” when colors are sorted. 

Editing Tools
Move

Click on the Select / Move tool; then 
click on the desired object to select it. 
Move your cursor into the center of 

the selection and drag the selection to the 
desired location. You can also move your 
selection using specific horizontal and 
vertical values or offsets (choose BuzzTools > 
Move…). 

Rotate
Rotate a selection using the 
Rotate tool located on the 
Stitches-in-Space toolbar. 

Rotate your selection by dragging the 
circular boundary of the selection. The 
degree of rotation is displayed on the 
status bar.

The center of the rotation can be 
moved. Just drag the center X to select 
a new center of rotation before rotating your selection. Use the 
Custom Center button on the top toolbar to toggle between a 
custom center and the center of the selection. 
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You can also rotate your selection using specific values for the 
degree of rotation and the center of rotation (choose BuzzTools 
> Rotate…). 

Flip
Flip a selection using the Flip 
tool located on the 
Stitches-in-Space toolbar. 

When you click on the flip tool, your 
selection is displayed with a circular 
boundary with an intersecting line 
which represents a mirror. Click on the 
line of the mirror and your design flips 
across the line of the mirror. To change 
the angle of the mirror, drag the edges 
of the circular boundary prior to flipping 
your selection.

The center of the flip can be moved. Just drag the center X to set 
a new center before you flip your selection. Use the Custom 
Center button on the top toolbar to toggle between a custom 
center and the center of the selection. 

You can also flip your selection vertically, horizontally or using 
specific custom values (choose BuzzTools > Flip…). 

Insert Basting Stitches
The Insert Basting Stitches command automatically adds a 
perimeter of basting stitches to the current design. This helps 
secure your fabric in place prior to sewing. 
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Appendix A - BuzzWord™ Workspace

The BuzzWord workspace displays your design in three different 
windows, each presenting a different view of your design. They 
work together to allow you to select and manipulate your design. 
Although you have three separate views of your design, you are 
still only working on one design per workspace.

The design used in these examples was created from artwork by 
Clipartopolis.com in Buzz-2-Stitches auto digitizing software. 

BuzzWord Workspace. 
A - Stitches-in-Space Work Window

B - Stitches-in-Space Reference Window
C - Stitches-in-Time Window

Change the relative size of the three windows by 
dragging the vertical and horizontal bars separating 
them. 

A

C

B
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Stitches-in-Space Reference Window
The Stitches-in-Space Reference window (or Space Reference 
window) is the visual reference for your design and it allows you 
to see how your design will look when sewn. The area of the 
design that is currently being displayed in the Space window is 
surrounded by a dotted line.

Use the Space Reference window 
as a visual reference for your design.

Stitches-in-Space Work Window 
The Stitches-in-Space Work window (or Space window) is the 
spatial work area. It contains tools for manipulating your design 
in space, such as tools to move and rotate. 

Use the Space Reference window 
as a visual reference for your design.

Space
Reference
Window

Space
Work

Space
Zoom
Buttons 

Window
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Use the Space window to manipulate your design. If you have 
zoomed into an area of the design, only the zoomed in area will 
display here.

Zooming In Space

Zooming does not change the size of the 
actual design, just how it is displayed on 
your computer. To zoom in a specific 
portion of the design, hold down the 
primary mouse button, which is usually the 
left mouse button, and drag out a rectangle 
around the region of interest.

Use the scroll bars on the Space window to 
move the area of the design that is 
displayed. The zoom buttons located in the 
upper right corner of this window cause the 
current selection to zoom in or out.

Stitches-in-Time® Window
Along the bottom of your workspace is the patented 
Stitches-in-Time® Window (or Time window) which shows your 
design as it is stitched out in time. 

The Stitches-in-Time window displays the stitches of the 
design horizontally from the first stitch to the last. 

Zoom in on a 
portion of the 

design.

Stitches-in-Time 
Window



BuzzWord™ Workspace Page 25 

Horizontally, the stitches are displayed from left to right in the 
order in which they are sewn. The Stitches-in-Time window is 
made up of various graphs which display some of the properties 
of the stitches. From top-to-bottom the Time window is 
composed of the Stitch Color bar, the Stitch Length graph, the 
Stitch Angle graph, the Time Scroll bar, and the Time Reference 
bar.

Stitches-in-Time Graphs; A - Multiple Section Bar; 
B - Stitch Color Bar; C - Stitch Length Graph; 
D - Stitch Angle Graph; E - Time Reference Bar

Zooming In Time

Drag along the very bottom of the 
Stitches-in-Time® window (the Time 
Reference bar) to zoom in on an area. 

Use the scroll bar to move forward and 
backward in time and change what is 
displayed in the Stitches-in-Time® graphs. 
The scroll bar button indicates which 
stitches in the Reference bar are 
displayed in the other Time graphs. 
Scrolling the Time window does not 
change what is displayed on the Stitches-in-Space windows.

A
B

C

D

E

Drag along the 
reference bar to 

zoom in.
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Appendix B - Additional Information

Command Reference
The BuzzWord™ online help provides additional information 
about the BuzzWord™ workspace and includes a detailed 
command reference. You can access the BuzzWord™ online 
help by choosing Help > Contents.

In addition to the subject based help, BuzzWord includes context 
sensitive help.

Click on What’s This button (or Help > What’s This?) and 
then on any other part of the BuzzWord screen or menus 
for specific help on that command or area of the screen. 

Supported Formats and Hoops
BuzzWord™ supports numerous file formats and embroidery 
hoops. To find out what embroidery formats can be saved by 
your version of the software, open the Save as File Type drop 
down list on Save As dialog. 

To find out what embroidery hoops are supported, choose View 
> Hoop Properties. Available hoops are listed in the scroll box of 
the Hoop Properties dialog. Multiple-position hoops are not 
supported in BuzzWord. 
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Appendix C - Shortcut Keys

General

Editing

To Do This Shortcut

Help F1

What’s This (Context Sensitive Help) Shift + F1

Open Design Ctrl + O

Save Design Ctrl + S

Exit Alt + F4

To Do This Shortcut

Undo Ctrl + Z

Redo Ctrl + Y

Cut Ctrl + X

Copy Ctrl + C

Paste Ctrl + V

Delete Del

Select All Ctrl + A

Select None Escape
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Space & Time

To Do This Shortcut

Go to start of design Home

Go to end of design End

Select next color Tab

Select previous colors Shift + Tab

Cancel mouse action [applies to space tools 
and drag / drop in Time]

ESC while dragging

Restrict Space Move tool to horizontal Shift while dragging

Restrict Space Move tool to vertical Ctrl while dragging
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License Agreement

IMPORTANT-PLEASE READ THESE TERMS AND CONDITIONS 
CAREFULLY

This End User License Agreement (“Agreement”) is entered into by and 
between the user of this software (“You” or “Licensee”) and Buzz Tools, 
Inc. of San Ramon, California (“Buzz Tools” or “Licensor”). By installing or 
using this software, You acknowledge that You have read this Agreement, 
that You understand it, and that You agree to honor and be bound by the 
terms and conditions contained herein. If You do not agree to the terms 
and conditions of this Agreement, then You have no right to use any Buzz 
Tools product and You immediately should contact Buzz Tools or the 
authorized reseller who sold You this Buzz Tools product and obtain 
instructions about requesting a refund. 

Please be advised that by purchasing and using Buzz Tools’ products, 
and by activating the use of those products by completing the software 
installation procedure, You shall be deemed to have become a party to 
and bound by the terms of this Agreement. 

1. DEFINITIONS

For purposes of this Agreement, the following terms shall have the 
following meanings:

“Documentation” shall mean all user documentation, including any user 
manuals or instruction materials in any format, provided to You in 
connection with Your purchase of the Licensed Products.

“Licensed Products” shall mean those Buzz Tools software products for 
which You have purchased use rights as indicated by the title and serial 
number included with the Software and this Agreement.

“License Term” shall mean in perpetuity or until the termination of this 
Agreement according to its terms and conditions by either party.

“Serial Number” shall mean the software key serial number provided to 
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You with the Licensed Products, which is needed to activate the Licensed 
Products.

2. GRANT OF LICENSE

Subject to the terms and conditions of this Agreement, Licensor grants to 
Licensee a non-transferable and non-exclusive license to use the 
Licensed Products and any accompanying Documentation during the 
License Term.

3. OWNERSHIP AND TITLE

Licensee shall have no ownership rights in any Licensed Products or 
Documentation. Buzz Tools retains all title and ownership interest in the 
Licensed Products and Documentation and any intellectual property 
embodied therein (such as copyrights or patents). Any attempt by 
Licensee to transfer any ownership rights in the Licensed Products or 
Documentation shall (a) be null and void; (b) constitute a material breach 
and grounds for immediate termination of this Agreement; and (c) trigger 
an immediate obligation on Licensee to return of all Licensed Products 
and Documentation.

4. LIMITATIONS ON USE OF LICENSED PRODUCTS AND 
DOCUMENTATION

(a) Licensee shall not use any Licensed Products or Documentation 
except as authorized herein and shall not make, have made, or permit to 
be made, any copies of the Licensed Products or Documentation except 
as expressly authorized herein. Licensee shall not reverse engineer, 
decompiler, or disassemble any Licensed Product for any purpose 
without Licensor’s prior express written consent, nor shall Licensee 
attempt to create the source code from the object code or defeat the 
Serial Number or any other software key used to activate the Licensed 
Products. 

(b) The license granted herein is personal to Licensee and is not 
transferable except upon Licensor’s prior written consent. In particular, 
Licensee shall not attempt to sublicense, rent, lease, or otherwise permit 
any use by another of any Licensed Product except as expressly provided 
herein. In addition, Licensee shall not publish or reproduce the Serial 
Number or any other software key provided to Licensee except as 
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expressly authorized herein.

(c) Licensee shall not remove or alter, without Licensor’s prior written 
consent, any proprietary notice on any Licensed Product or 
Documentation.6. MAINTENANCE AND CUSTOMER SUPPORT

This Agreement does not provide You with any right to maintenance or 
support from Buzz Tools. However, various forms of maintenance and/or 
support are from time to time available on our web site at buzztools.com. 
Please see the Buzz Tools web site or the authorized Buzz Tools reseller 
who sold You the Licensed Products for further information.

7. TERM AND TERMINATION

This Agreement shall take effect upon Licensee’s purchase of a Licensed 
Product and shall remain in effect until terminated by the Licensee upon 
one month’s written notice, or by Licensor as set forth in this section. This 
Agreement may be terminated by the Licensee only when all use of any 
Licensed Product has been discontinued and all Licensed Products and 
Documentation have been destroyed or have been returned to Buzz 
Tools. Licensor may terminate this Agreement upon written notice if 
Licensee fails to comply with any of the terms or conditions of this 
Agreement. 

8. DISCLAIMERS AND WARRANTIES

EACH LICENSED PRODUCT COVERED UNDER THIS AGREEMENT 
IS PROVIDED “AS IS,” WITHOUT WARRANTY OF ANY KIND, EITHER 
EXPRESS OR IMPLIED, INCLUDING, WITHOUT LIMITATION, ANY 
WARRANTY FOR INFORMATION, SERVICES, OR PRODUCTS 
PROVIDED THROUGH OR IN CONNECTION WITH THIS 
AGREEMENT OR ANY IMPLIED WARRANTIES OF 
MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. 
LICENSOR DOES NOT WARRANT OR MAKE ANY 
REPRESENTATIONS REGARDING THE USE OR THE RESULTS OF 
THE USE OF ANY LICENSED PRODUCT. LICENSOR DOES NOT 
WARRANT THAT ANY LICENSED PRODUCT WILL BE FREE FROM 
ERROR OR MEET SPECIFIC REQUIREMENTS SUCH AS 
COMPATIBILITY, REVERSE COMPATIBILITY, OR INTEROPERABILITY 
REQUIREMENTS. LICENSEE ASSUMES FULL RESPONSIBILITY FOR 
DECISIONS MADE OR ACTIONS TAKEN BASED ON INFORMATION 
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OBTAINED USING THE LICENSED PRODUCTS. UNDER NO 
CIRCUMSTANCES SHALL LICENSOR BE RESPONSIBLE FOR 
INCIDENTAL, SPECIAL, OR CONSEQUENTIAL DAMAGES, EVEN IF 
LICENSOR HAS BEEN APPRISED OF THE LIKELIHOOD OF SUCH 
DAMAGE OCCURRING. IN NO EVENT SHALL LICENSOR’S LIABILITY 
TO ANY PARTY, INCLUDING LICENSEE, EXCEED THE PURCHASE 
PRICE OR LICENSE FEE OF THE RELEVANT LICENSED PRODUCT.

Buzz Tools reserves the right to revise any Licensed Product, at any time, 
without notification to Licensee or any other person.

9. AUDIT

If the Licensed Product is being used for commercial purposes Licensee 
shall permit Licensor, upon reasonable notice (i.e., not less than three 
business days), to conduct an audit of Licensee’s use of the Licensed 
Products to determine compliance with the terms and conditions of this 
Agreement. 

11. CHOICE OF LAW AND FORUM OF ANY DISPUTE

This Agreement shall be construed, interpreted, and governed by the laws 
of the State of California without regard to conflicts of law provisions 
thereof. The exclusive forum for any disputes arising out of or relating to 
this Agreement shall be an appropriate federal or state court located in the 
County of Contra Costa, the State of California, United States of America. 

12. INTEGRATION

This Agreement sets forth the entire agreement and understanding 
between the parties as to the subject matter hereof and merges all prior 
discussions between them. Neither of the parties shall be bound by any 
warranties, understandings or representations with respect to such 
subject matter other than as expressly provided herein. Any waiver or 
modification of this Agreement shall only be effective if it is in writing and 
signed by both parties hereto. If any part of this Agreement is found invalid 
or unenforceable by a court of competent jurisdiction, the remainder of the 
Agreement shall be interpreted so as to reasonably effect the intention of 
the parties


