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Trademarks
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trademarks of Buzz Tools®, Inc. of San Ramon, California. 

Copyright
Copyright  2009 - 2015 Buzz Tools®, Inc. 
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Patents
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1 - Getting Started 

Installation 
If you’ve already installed the trial version of BuzzWord 2, you do not need to install from 
the installation CD. Just open your software and enter the serial number and key provided 
to you with your purchase.

Installing from CD 
Put the installation CD into your CD/DVD Drive. The installation browser should start 
automatically. If it doesn’t start after a few minutes, you can start it manually by double-
clicking the file setup.exe located in the root folder of the installation CD. Once started, 
follow the on-screen instructions to install BuzzWord. 

On the last installation screen, you will be given the option to check for updates. We 
recommend you select this option and apply all updates so that you can enjoy the latest 
version of your software.

Installing download only software
If you haven’t already installed the trial version of BuzzWord, download and install it using 
the links provided in your authorization e-mail and follow the on-screen installation 
instructions. Alternatively, you can always download and install the trial version of 
BuzzWord 2. 

Because you are already getting the latest version of BuzzWord, you do not need to check 
for updates at the end of your software installation. 

Authorizing Your Software
In order to use BuzzWord 2 beyond the evaluation period, it must be authorized by entering 
the serial number and key which are either inside your BuzzWord software kit or in the e-
mail you received with your installation information (downloads only). 

NOTE FOR UPGRADES: You are not required to install BuzzWord version 1 prior to installing 
your upgrade but you will need your BuzzWord version 1 serial number during the 
authorization of BuzzWord 2. 
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Start BuzzWord 2 and on the initial dialog, click Authorize to open the Authorize dialog. 
Then enter the serial number and key exactly as they were given to you. If you purchased 
an upgrade version, you also need to enter the BuzzWord version 1 serial number. 

Windows True-Type Font Add-On Pack (purchased separately) 

To activate the Windows True-Type Font Add-On pack, enter the serial number and key 
provided with your purchase. You don’t need to install any additional software - it has 
already been installed with your software. Just click the font type Windows to be prompted 
for your serial number and key. To purchase, visit http://www.BuzzTools.com.

Protect Your Purchase - Register! 
When you register your software, a record of your serial number is stored in a database and 
you’ll be able to retrieve it should you lose your software kit or download e-mail. You will 
also be able to use the automatic key lookup service and have a copy of your registration 
records sent to your in box. 

Registration also allows us to provide you with the highest quality software, offer technical 
support, and inform you of new BuzzWord developments. In addition, special offers are 
sometimes available only to registered users. All mailing lists are optional. 

To register your software, visit http://register.BuzzTools.com and enter your information in 
the online form. 

Trouble-shooting 

Updating BuzzWord 
The first step in troubleshooting is to update your software. This ensures your software has 
the latest features and bug fixes. 

BuzzWord automatically checks for an 
update every 30 days and it will let you 
know if the program needs updating. It only 
checks for updates when you start the 
program so if you haven’t started your 
program for a while, you might be prompted 
to update your software the next time you 
do. 

You can also manually check for updates 
using the link provided on the opening 
screen or you can use the Help > Check for 
Updates command. 

NOTE Do not lose your serial number and authorization codes as they are required every 
time you install and authorize your software. We do not automatically have a record of 
your numbers, especially if your software was sent to you on CD. Therefore, be sure to 
register as show below so we can help you in the event your lose information. 
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If you are not connected to the internet or if either of these methods fail, you can manually 
download update files from www.BuzzTools.com. 

Other Things to Try

If you still have trouble, try the following:

• See the BuzzWord ReadMe file, installed in the same folder as BuzzWord. This file includes 
installation notes and any other important information not included in this document. 

• If installing from CD, check the back of the installation CD and clean off smudges or 
fingerprints with a soft cloth, if required. 

• Exit from all other applications and disable any virus-protection applications before 
reinstalling.

• Restart your computer, and then restart BuzzWord. 

• See if information about your issue is in the Buzz Tools knowledge base. The online 
knowledge base is the same information used by our technical support team and is available 
online at www.BuzzTools.com There is also links provided to e-mail our support staff 
should you need to do so.

Getting Assistance and Help
This quick guide takes you through the very basics of working with BuzzWord. For 
information on specific tools and commands, see the program Help available from the Help 
> Contents menu. In addition, most dialogs include a help button that you can use to open 
the related help topic. 

We assume you have a working knowledge of your Microsoft Windows operating system 
and its conventions, including how to use a mouse and standard menus and commands. For 
help with these items, please see your Microsoft Windows documentation or a beginning 
Windows book which can be purchased at any computer store. 

Tutorials
Visit www.BuzzTools.com to find current learning materials such as written tutorials and 
video tutorials for your software. Notification of new educational materials is sent via our 
newsletter and is often posted on our FaceBook page. 

Technical Support

Free 24/7 Self Help Resources Available
• Read this document and the online help carefully. 

• Visit us online at www.buzztools.com for learning resources such as written and video 
tutorials.
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• Search our Free Support Database. Check our online answer pages at: 
www.BuzzTools.com/support This is the same database used by our technical support staff 
and contains the answers to the most frequently seen issues. 

Free 6 Month 1 Year Technical Support Plan
If you are still covered by a technical support plan, the additional options are available to 
you. 

• Install the latest updates. If you computer is connected to the Internet, choose Help > 
Check for Update. BuzzWord automatically looks for program updates and asks you if you 
would like to install them. 

• If you don’t find an answer to your question on our free answers page (see free support 
options above), you may E-mail our support staff from the link provided at the top of the 
answers page. 

Removing BuzzWord

To remove BuzzWord from your computer do the following: 

1 From the Windows Start menu, select Settings > Control Panel.

2 From the control panel, double-click the Add/Remove programs icon. The Add/Remove 
Programs Properties dialog box opens. 

3 Using the scroll bar, locate the program name BuzzWord 2 and click on it to select it.

4 Click Add/Remove….

5 On the Confirm File Deletion dialog box, click Yes. 
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2 - Creating Lettering

With BuzzWord you can easily create embroidery lettering from scalable fonts or alphabet 
designs. Only the basics of using BuzzWord are covered here. For more information, use 
the BuzzWord Help, click the Help button on a dialog or visit the Buzz Tools learning 
resources on the web. 

Fonts Types Available
Before we get started with the specifics of using BuzzWord, here is a quick overview of the 
types of fonts available in BuzzWord. These are selectable on the Object Properties dialog 
in the font type drop down and will be discussed in more detail later in this chapter. 

Standard Fonts 
BuzzWord comes with 49 beautiful built-in scalable fonts. Your lettering can be laid out in 
a straight line (either vertically or horizontally), can be made to follow a path, or can fill a 
custom shape, box or ellipse. You can also create multi-line text for those projects that need 
it.

Windows Fonts (add-on support purchased separately)

If you purchased the Windows True-Type Font Add-On pack, then Windows fonts are 
also available from within BuzzWord. These are the fonts used by your Windows programs 
such Microsoft Word. Most True Type fonts supported along with many OFT and 
Postscript fonts. In BuzzWord, Windows fonts are treated just like the built-in standard 
fonts meaning they can be resized and reshaped using the BuzzWord shape tools. 

Quick “Click” Design Fonts
The Quick “Click” design fonts are the fastest way to use stitch-based alphabet designs in 
your projects. You don’t need to map your letters or import any mapping files. Just point 
the Quick Click keypad to your alphabet design folder and click on a letter to enter it. 
Stitch-based lettering can also be resized to meet the needs of your project! 

NOTE The BuzzWord workspace is similar to the BuzzEdit, BuzzSize and Buzz-2-Stitches workspaces. If 
you are not familiar with any of these programs, we recommend you read Appendix A (starting on page 21) 
prior to this chapter.
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Custom Stitch Fonts
In addition to “Quick Click” entering your alphabet designs, you can also map a stitch-
based design into a custom stitch font. Although you would probably not want to do this 
for every alphabet design collection, mapped designs are convenient for those alphabet 
design collections you use frequently. Setting up a custom stitch font is fast and easy with 
the BuzzWord wizard which maps your keystrokes to the letters of the alphabet. 
Information on how to define a custom stitch font is included starting on page 15 of this 
document. 

Entering Text

Quick “Click” Keypad
For use with unmapped alphabet designs 

Click on the Create Quick Text toolbar button and then click on the space work 
window where you want your text. This will open both the Object Properties dialog 
and the Keypad dialog. The Keypad also opens if you select the Quick Designs font 

style or if you click the keypad button on the Object Properties dialog (supported font types 
only). 

Use the folder Browse button on the Keypad to open a folder tree and navigate to the desired 
design folder. The preview area of the Keypad displays the designs in the current folder so 
it is easier to navigate to the desired location. In addition, the up or down arrow can be used 
to navigate up and down the folder tree. 

Click on a preview to enter it into your design. As you enter letters, use the Character 
Adjustments to correct any spacing or baseline offset issues. 

The Object Properties dialog can also be used to change the Design fonts thread colors, the 
overall size of the string or overall spacing. 
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Editing After Entry
After the text has been entered, use the arrow keys at the bottom of the keypad to move 
forward or backward through the designs. The red cursor marks the current position and 
adjustments affect the character immediately following the cursor. If you are at the end of 
the string, your character adjustments change the previous character. 

Use the Vert: and Horz: fields modify the baseline and spacing of the designs. Positive or 
negative numbers can be used as needed. Individual characters can also be resized in this 
manner which makes it easy to create beautiful monograms from your design alphabets. 

Beyond the Basics: Monograms from Design Fonts

Try making a monogram from one of your stitch based 
designs. Use the character alignment keys to center the 
designs on each other and the character size key to reduce the 
size of the left and right letters. Beautiful! 

Straight Line Text 
For use with all font types 

To create a straight line of text, click on the 
Create Text toolbar button then click in the 
space work window where you want to start 

your text. On the Object Properties dialog, choose the 
font type and font style from the drop down lists. Then 
enter your text in the text field or enter via the Keypad 
(not available for all font types). 

Use the text properties on the Text and Advanced tabs 
to change how your lettering appears and stitches out. 

Check the vertical check box to have your text appear 
vertically on your project or the Multi Line check box 
for multiple lines of text. For specific information on 
the text options, please read the help topics on this subject.

NOTE To create text of a specific height and width, use box text which is covered on page 14. 
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Path Text
For use with all font types

Draw the Path: Click on the Create Path Text toolbar button to activate Create 
Path Text mode. 

Click on the starting location for the bottom left of the text in 
the space work window and continue to click along the desired 
path, moving from left to right. You can use the grid as a guide.

If you want the path curved as in the above example, use the 
left mouse button to create curved nodes along the path. If you want a straight path, use the 
right mouse button to create straight nodes.

The path is created between these nodes and by default defines the lower edge for the text, 
however this can be changed later. Press the Enter key on your keyboard when you are 
finished defining the path and the Object Properties dialog opens. 

Enter Your Text: Choose the font type and font style from 
the drop down lists. Then enter your text in the text field and 
set the desired text properties. To change the size of the 
lettering, enter a new value in the font height field or use the 
arrows to increment. Stitch based letters such as mapped 
fonts or quick “click” fonts are resized using the Resized percent you set on the Object 
Properties  dialog. 

Beyond the Basics: Path Alignments 
You can change how the text aligns on the path for special effects. Choose from Above the 
Path (the default), Below the Path or Along the Path. These options are on the Advanced tab 
of the Object Properties dialog. 

Envelope Text
For use with standard built-in fonts or Windows fonts ONLY
Envelope text is similar to path text except now the lower and upper boundaries must both 
be defined. Envelope text is especially useful for monograms or dramatically shaped text 
that are often used in logos. Just like the other types of text, this is a two step process. 

Draw the Envelope: First, click on the Create Envelope Text toolbar button to 
activate Create Envelope Text mode. 

Click on the starting location for the bottom left of the text in the space work 
window and continue to click along the desired lower boundary, moving from left to right. 

NOTE When you enter your text, it may appear jumbled together if the path 
is too short for the text entered. You can solve this issue in one of two ways; 
either (1) change the font size by double clicking on the text to open the 
Object Properties dialog and choose a smaller font height or (2) increase 
the length of the path by clicking and dragging on one of the corner nodes.
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If you want your path curved, use the left mouse button to create curved nodes along the 
path. If you want the path straight between nodes as show below, use the right mouse button 
to create straight nodes. You can use the grid as a guide. The path is created between these 
nodes and this defines the lower edge for the text. Press the Enter key on your keyboard 
when you are finished with the lower bounder. 

Now you will repeat the process to define the upper boundary of the 
envelope. Starting at the upper left corner, click along the desired path 
from left to right. When you are finished drawing the upper boundary 
for the text, press the Enter key on your keyboard or double click the 
last point. 

Enter Your Text: Once the envelope has been defined, the Object 
Properties dialog opens. Type in your text and set the desired text 
properties. 

Box Text
For use with standard built-in fonts or Windows fonts ONLY

Draw a box: First, click on the Create Text toolbar button. Then click on the upper 
left corner of the box, hold down the mouse button and drag diagonally to the right 
lower corner of the box. When you release the mouse, the Object Properties dialog 

opens.

Enter Your Text: Type your text in the text field and choose a standard or Windows font. 
Use the settings on the Text and Advanced tabs to change how your lettering appears and 
stitches out. Lettering size is determined by the size of the box you created. 

You can change the size of the box (and your lettering) by dragging on any of the corner 
nodes. 

Elliptical Text
For use with standard built-in fonts or Windows fonts ONLY

Draw the Ellipse: First, click on the Create Ellipse Text toolbar button. 

Then click on upper left corner of the ellipse, hold down the mouse 
button and drag diagonally to the right lower corner. Release the 
mouse button when the ellipse is the desired size and the Object 
Properties dialog opens.

Enter Your Text: Type in your text in the text field and choose a standard or Windows font. 
Use the settings on the Text and Advanced tabs to change how your lettering appears and 
stitches out. Letter size is determined by the size of the ellipse you created. On the 
Advanced tab, choose how you want your text aligned with the ellipse. You can have your 
text above the path, below the path, along the path or have your text fill the object. 
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Changing Your Text Properties
After entering your text, it may need to be adjusted to meet your needs. The type of editing 
you’re be able to do depends on the type of text object.Try the following: 

• Double click on a text object to bring up the Object Properties dialog and then modify 
settings. Or you can click on the Object Properties top toolbar button and click on any object 
to display its settings. 

• Bring up the Object Properties for a text object you like and click the Copy Style button. You 
do not have to close the Object Properties dialog. Just click on another text object and the 
Object Properties dialog displays its style settings. Click Paste Style to have the style 
properties of the first object applied to the second. 

• Resize Box or Elliptical text by dragging the corners of its selection box. If your text appears 
jumbled, enlarge the object. 

• Click on the Object Shape toolbar button and then right click on a node to change its 
properties. Nodes can be set to straight, curved or even deleted. Add a new node by right 
clicking on a line between existing nodes. 

• Drag a node of a text object to modify its position and the shape of the object. 

Setting Up Custom Fonts

Adding Custom Fonts 
In addition to having Quick “click” entry of your alphabet designs, you can also map your 
them into a custom font. When set up as a custom font, BuzzWord needs to know the folder 
containing the designs and which designs correspond with which key strokes. In order to 
be correctly defined by BuzzWord, each unique alphabet must be in its own folder. 
BuzzWord maps one keyboard character to one specific design so having two capital A’s, 
for example, in the same folder wouldn’t work.

If your font did not come with a pre-defined BuzzWord map file, you are going to need to 
set it up yourself. It takes only a few minutes and then the custom font will be available to 
you whenever you use BuzzWord. 

To define a custom font, do the following: 

1 Choose View > Font Properties to open the Font Properties dialog.

2 Click the Add Font button and choose the option Create a Font 
by mapping keys... 

3 On the Browse for Font Folder dialog, navigate to the fonts 
folder and click OK. 

4 On the Add Font dialog, change the font name if necessary 
and enter a description for the font. You may want to include the 
source, copyright information and font size in this field. Click 
Next >
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5 The Map Custom Stitch Font Folder dialog opens. This is 
where you will assign the actual key strokes to the designs. 
Type in upper and lower case letters, numbers and 
punctuation to map the designs to the keyboard. You can use 
backspace to correct mistakes and arrow keys to navigate 
through the designs. You can also use the arrow keys to skip 
specific designs that you don’t want to map. 

While mapping your designs, be sure to change the 
characters offset if needed. This adjusts the characters 
placement along the baseline and will ensure professional results.

In the above example, we have moved the lower case g down -6 mm so that it will appear correctly 
when later used. Take the time to make these important baseline adjustments now so that your 
custom stitch fonts look their very best. 

6 Click OK and the Edit Font dialog opens. This displays a list of mapped keys and provides you 
with one last opportunity to change the font name and/or description. Click Finish. Your custom 
font is defined and ready for use from the Font menu. 

Adding Fonts from BuzzWord 3rd Party Font Providers
If you purchased a font that has already been mapped by the vendor, your task is a lot 
simpler. If your purchased font does not include a BuzzWord map file, you’ll have to use 
the designs as a Quick “Click” Font or map it yourself as shown above. 

To define a font that includes a BuzzWord map file, do the following: 

1 Choose View > Font Properties to open the Font Properties dialog.

2 Click the Add Font button and choose the option Add a Font you have...

3 On the Browse for Font Folder dialog, navigate to the font’s folder and click OK. BuzzWord reads 
the font map file and the Add Font dialog opens and it displays the font mapping information. You 
can change the mapping if you like or simply click Finish to finalize the custom font definition.

Editing Custom Fonts
You can easily make adjustments to the custom stitch fonts. For example, after using the 
font, you may decide you need to adjust the offset of specific characters for better results. 

To edit a custom stitch font do the following: 

1 Choose View > Font Properties to open the Font Properties dialog.

2 Navigate to the desired font and click the Edit Font button. Custom fonts are listed in the Object 
Properties dialog and have a font type of Mapped. 

3 The Edit Font dialog opens where you can change the font name or description. 
Click Next >

4 Your previous mappings are displayed. Use the arrow keys to step forward or 
backward and make your adjustments. Click OK when you are finished and then 
click Finish on the Font Review dialog. 
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3 - Editing Designs

Once you have created a design in BuzzWord, you can perform simple design editing. 
These operations work only on text objects, color break or on the entire design. 

All of the commands and tools introduced here are covered in the BuzzWord online help. 
Most dialog boxes contain a Help button that will take you directly to the information on 
that command.

Embroidery Design Layout
Although BuzzWord is primarily a lettering program, the software can also be used to 
combine and layout multiple designs. You are not required to add lettering although you 
are free to do so if desired.

To layout and merge embroidery designs: 

1 Although you can add designs to an existing lettering project, it is usually best to layout your 
designs first and then add your lettering. Therefore, open BuzzWord and start a new empty design 
workspace by choosing your embroidery format and hoop from the drop downs and then clicking 
on the Start New button. 

2 To insert a design, choose File > Insert Design. Navigate to the 
desired design and click OK. The design is inserted into the center 
of the current hoop. To move the design to an new location in the 
hoop, click and drag it to the desired position. 

3 Continue to add design elements using the File > Insert Design 
command. Position each design in the embroidery hoop where 
you would like it to be sewn.

4 When you have added all of the desired designs and everything is 
correctly positioned, you can sort the thread colors to reduce thread changes at the machine. To 
sort colors, use the BuzzTools > Sort Colors command.

5 Save your new design layout using a unique name and send the embroidery design to the 
machine using your usual method. 

NOTE Once you sort the thread colors, it will be hard or impossible to select entire elements. 
Therefore, we suggest you save an unsorted copy of your design and only sort the design when 
you are certain you are finished with your editing. 
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Selecting What to Edit
The BuzzWord workspace contains only one selection at a time, regardless of whether you use the 
Work window or the Time window to make your selection. Once made, the selection is highlighted 
in the both windows.

Selecting the Entire Design
To select the entire design press Ctrl + A or choose Edit > Select All.

Selecting an Entire Color Break
To select an entire color break, first press Escape to cancel any 
previous selection then click the color on the Stitch Color Bar 
located on the top of the Stitches-in-Time® window. 

If you have multiple text objects with the same color, only the 
object clicked on is selected in this manner. In this case, click on the first color break on 
the Stitch Color Bar and then shift click on the last color break you want to include. 

Selecting a Text Object (Space Window) 
You select an object in the Space Work window with Selection / Move tool. 

First click on the Select / Move tool and then click on the text object. You can add 
additional text objects to your selection by holding down the shift key while clicking on 
additional objects. 

Selecting an Inserted Design (Space Window) 
You select an inserted design in the Space Work window with Selection / Move tool. 

First click on the Select / Move tool and then draw a lasso around the design. This will 
ensure that all color layers have been selected. 

Arranging Text Objects
Text objects may be arranged using the Arrange Objects command available on the 
top toolbar. The commands are also easily accessible on the Arrange Objects tab 
of the Object Properties dialog. 

To use these commands, first select the lettering objects you want to arrange. These can be 
any of the text types including box text, path text and even quick design text. Then click 
on one of the available alignment and/or distribution buttons. 

Stitch 
Bar

Color
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Changing Thread Colors

From the Text Properties Dialog
When you are entering or changing your text on the Object 
Properties dialog, click on the thread spool button to open the 
Choose Color dialog and make your color selection. 

If you are entering a multi-colored font, the colors may be changed 
in sequence. If desired, choose a new color from the color palette 
and click Next >>. The color is applied and the next thread color of 
the lettering is selected. Continue in this manner until you have 
finished making changes.

From the BuzzWord Workspace
To change thread colors from the BuzzWord workspace is easy. Double click on a thread 
color on the Stitch Color Bar and the Choose Color dialog opens. Choose a new color from 
the color palette and click OK.

Changing Sewing Order

One Color at a Time
To change the order that thread colors are sewn, first select a color by clicking on the Stitch 
Color Bar. Once selected, just drag and drop the color to the location on the time line to 
change when it is sewn. Keep in mind that if you modify the sewing order, traveling stitches 
that would normally be sewn under other areas may not be properly covered. 

Sort Colors
You can reduce the number of thread changes in your design by using the Sort Colors 
command to sort and combine colors that appear in more then one place in the design. 

Before you use this command, examine your design carefully and do a test sew of the 
design after you sort it to ensure that the results are as expected. Hidden traveling stitches 
(those stitches that connect color regions of a design) can sometimes “pop to the top” when 
colors are sorted. 

Editing Tools

Move
Make your selection using one of the methods above and then drag 
the selection to the desired location. You can also move your 
selection using specific horizontal and vertical values or offsets 

(choose BuzzTools > Move…). 
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Rotate
Rotate a selection using the Rotate tool located on the 
Stitches-in-Space toolbar. Rotate your selection by dragging 
the circular boundary of the selection. The degree of rotation 

is displayed on the status bar.

The center of the rotation can be moved. Just drag the center X to 
select a new center of rotation before rotating your selection. Use the 
Custom Center button on the top toolbar to toggle between a custom 
center and the center of the selection. 

You can also rotate your selection using specific values for the degree of rotation and the 
center of rotation (choose BuzzTools > Rotate…). 

Flip
Flip a selection using the Flip tool located on the 
Stitches-in-Space toolbar. When you click on the flip tool, 
your selection is displayed with a circular boundary with an 

intersecting line which represents a mirror. Click on the line of the 
mirror and your design flips across the line of the mirror. To change 
the angle of the mirror, drag the edges of the circular boundary prior 
to flipping your selection.

The center of the flip can be moved. Just drag the center X to set a 
new center before you flip your selection. Use the Custom Center button on the top toolbar 
to toggle between a custom center and the center of the selection. 

You can also flip your selection vertically, horizontally or using specific custom values 
(choose BuzzTools > Flip…). 

Inserting Basting Stitches
The Insert Basting Stitches command automatically adds a perimeter of basting stitches to 
the current design. This helps secure your fabric in place prior to sewing. 
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Appendix A - BuzzWord Workspace

The BuzzWord workspace displays your design in three different windows, each 
presenting a different view of your design. They work together to allow you to select and 
manipulate your design. Although you have three separate views of your design, you are 
still only working on one design per workspace.

The design used in these examples was created from artwork by Clipartopolis.com in Buzz-
2-Stitches auto digitizing software. 

BuzzWord Workspace. 
A - Stitches-in-Space Work Window, 

B - Stitches-in-Space Reference Window, 
C - Stitches-in-Time Window

Change the relative size of the three windows by dragging the vertical and 
horizontal bars separating them. 

B
A

C
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Stitches-in-Space Reference Window
The Stitches-in-Space Reference window (or Space Reference window) is the visual 
reference for your design and it allows you to see how your design will look when sewn. 
The area of the design that is currently being displayed in the Space window is surrounded 
by a dotted line.

Use the Space Reference window 
as a visual reference for your design.

Stitches-in-Space Work Window 
The Stitches-in-Space Work window (or Space window) is the spatial work area. It contains 
tools for manipulating your design in space, such as tools to move and rotate. 

Use the Space Reference window 
as a visual reference for your design.

Use the Space window to manipulate your design. If you have zoomed into an area of the 
design, only the zoomed in area will display here.

Space
Reference
Window

Space
Work

Space
Zoom
Buttons 

Window
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Zooming In Space
Zooming does not change the size of the actual design, just how 
it is displayed on your computer. To zoom in a specific portion of 
the design, hold down the primary mouse button, which is 
usually the left mouse button, and drag out a box around the 
region of interest.

Use the scroll bars on the Space window to move the area of the 
design that is displayed. The zoom buttons located in the upper 
right corner of this window cause the current selection to zoom 
in or out.

Stitches-in-Time® Window
Along the bottom of your workspace is the patented Stitches-in-Time® Window (or Time 
window) which shows your design as it is stitched out in time. 

The Stitches-in-Time window displays the stitches of the 
design horizontally from the first stitch to the last. 

Horizontally, the stitches are displayed from left to right in the order in which they are 
sewn. The Stitches-in-Time window is made up of various graphs which display some of 
the properties of the stitches. From top-to-bottom the Time window is composed of the 
Stitch Color bar, the Stitch Length graph, the Stitch Angle graph, the Time Scroll bar, and 
the Time Reference bar.

Stitches-in-Time Graphs; A - Multiple Section Bar; 
B - Stitch Color Bar; C - Stitch Length Graph; 
D - Stitch Angle Graph; E - Time Reference Bar

Zoom in on a 
portion of the 

design.

Stitches-in-Time 
Window

A
B

C

D

E
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Zooming In Time
Drag along the very bottom of the Stitches-in-Time® window 
(the Time Reference bar) to zoom in on an area. 

Use the scroll bar to move forward and backward in time and 
change what is displayed in the Stitches-in-Time® graphs. 
The scroll bar button indicates which stitches in the 
Reference bar are displayed in the other Time graphs. 
Scrolling the Time window does not change what is 
displayed on the Stitches-in-Space windows.

Drag along the 
reference bar to 

zoom in.
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Appendix B - Additional Information

Command Reference
The BuzzWord® online help provides additional information about the BuzzWord® 
workspace and includes a detailed command reference. You can access the BuzzWord® 
online help by choosing Help > Contents.

Supported Formats and Hoops
BuzzWord supports numerous file formats and embroidery hoops. To find out what 
embroidery formats can be saved by your version of the software, open the Save as File 
Type drop down list on Save As dialog. 

To find out what embroidery hoops are supported, click on the Select Hoop button 
on the top toolbar. Available hoops for your file type are listed. Multiple-position 
hoops are not supported in BuzzWord. 
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Appendix C - Shortcut Keys

General

Editing

To Do This Shortcut

Help F1

What’s This (Context Sensitive Help) Shift + F1

Open Design Ctrl + O

Save Design Ctrl + S

Exit Alt + F4

To Do This Shortcut

Undo Ctrl + Z

Redo Ctrl + Y

Cut Ctrl + X

Copy Ctrl + C

Paste Ctrl + V

Delete Del

Select All Ctrl + A

Select None Escape
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Space & Time

To Do This Shortcut

Go to start of design Home

Go to end of design End

Select next color Tab

Select previous colors Shift + Tab

Cancel mouse action ESC while dragging

Restrict Space Move tool to horizontal Shift while dragging

Restrict Space Move tool to vertical Ctrl while dragging
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License Agreement

IMPORTANT-PLEASE READ THESE TERMS AND CONDITIONS CAREFULLY

This End User License Agreement (“Agreement”) is entered into by and between the user of this software (“You” or 
“Licensee”) and Buzz Tools, Inc. of San Ramon, California (“Buzz Tools” or “Licensor”). By installing or using this 
software, You acknowledge that You have read this Agreement, that You understand it, and that You agree to honor 
and be bound by the terms and conditions contained herein. If You do not agree to the terms and conditions of this 
Agreement, then You have no right to use any Buzz Tools product and You immediately should contact Buzz Tools or 
the authorized reseller who sold You this Buzz Tools product and obtain instructions about requesting a refund. 

Please be advised that by purchasing and using Buzz Tools’ products, and by activating the use of those products by 
completing the software installation procedure, You shall be deemed to have become a party to and bound by the terms 
of this Agreement. 

1. DEFINITIONS

For purposes of this Agreement, the following terms shall have the following meanings:

“Documentation” shall mean all user documentation, including any user manuals or instruction materials in any 
format, provided to You in connection with Your purchase of the Licensed Products.

“Licensed Products” shall mean those Buzz Tools software products for which You have purchased use rights as 
indicated by the title and serial number included with the Software and this Agreement.

“License Term” shall mean in perpetuity or until the termination of this Agreement according to its terms and 
conditions by either party.

“Serial Number” shall mean the software key serial number provided to You with the Licensed Products, which is 
needed to activate the Licensed Products.

2. GRANT OF LICENSE

Subject to the terms and conditions of this Agreement, Licensor grants to Licensee a non-transferable and non-
exclusive license to use the Licensed Products and any accompanying Documentation during the License Term.

3. OWNERSHIP AND TITLE

Licensee shall have no ownership rights in any Licensed Products or Documentation. Buzz Tools retains all title and 
ownership interest in the Licensed Products and Documentation and any intellectual property embodied therein (such 
as copyrights or patents). Any attempt by Licensee to transfer any ownership rights in the Licensed Products or 
Documentation shall (a) be null and void; (b) constitute a material breach and grounds for immediate termination of 
this Agreement; and (c) trigger an immediate obligation on Licensee to return of all Licensed Products and 
Documentation.

4. LIMITATIONS ON USE OF LICENSED PRODUCTS AND DOCUMENTATION

(a) Licensee shall not use any Licensed Products or Documentation except as authorized herein and shall not make, 
have made, or permit to be made, any copies of the Licensed Products or Documentation except as expressly 
authorized herein. Licensee shall not reverse engineer, decompiler, or disassemble any Licensed Product for any 
purpose without Licensor’s prior express written consent, nor shall Licensee attempt to create the source code from 
the object code or defeat the Serial Number or any other software key used to activate the Licensed Products. 

(b) The license granted herein is personal to Licensee and is not transferable except upon Licensor’s prior written 
consent. In particular, Licensee shall not attempt to sublicense, rent, lease, or otherwise permit any use by another of 
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any Licensed Product except as expressly provided herein. In addition, Licensee shall not publish or reproduce the 
Serial Number or any other software key provided to Licensee except as expressly authorized herein.

(c) Licensee shall not remove or alter, without Licensor’s prior written consent, any proprietary notice on any Licensed 
Product or Documentation.6. MAINTENANCE AND CUSTOMER SUPPORT

This Agreement does not provide You with any right to maintenance or support from Buzz Tools. However, various 
forms of maintenance and/or support are from time to time available on our web site at buzztools.com. Please see the 
Buzz Tools web site or the authorized Buzz Tools reseller who sold You the Licensed Products for further information.

7. TERM AND TERMINATION

This Agreement shall take effect upon Licensee’s purchase of a Licensed Product and shall remain in effect until 
terminated by the Licensee upon one month’s written notice, or by Licensor as set forth in this section. This Agreement 
may be terminated by the Licensee only when all use of any Licensed Product has been discontinued and all Licensed 
Products and Documentation have been destroyed or have been returned to Buzz Tools. Licensor may terminate this 
Agreement upon written notice if Licensee fails to comply with any of the terms or conditions of this Agreement. 

8. DISCLAIMERS AND WARRANTIES

EACH LICENSED PRODUCT COVERED UNDER THIS AGREEMENT IS PROVIDED “AS IS,” WITHOUT WARRANTY OF 
ANY KIND, EITHER EXPRESS OR IMPLIED, INCLUDING, WITHOUT LIMITATION, ANY WARRANTY FOR INFORMATION, 
SERVICES, OR PRODUCTS PROVIDED THROUGH OR IN CONNECTION WITH THIS AGREEMENT OR ANY IMPLIED 
WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. LICENSOR DOES NOT WARRANT 
OR MAKE ANY REPRESENTATIONS REGARDING THE USE OR THE RESULTS OF THE USE OF ANY LICENSED 
PRODUCT. LICENSOR DOES NOT WARRANT THAT ANY LICENSED PRODUCT WILL BE FREE FROM ERROR OR MEET 
SPECIFIC REQUIREMENTS SUCH AS COMPATIBILITY, REVERSE COMPATIBILITY, OR INTEROPERABILITY 
REQUIREMENTS. LICENSEE ASSUMES FULL RESPONSIBILITY FOR DECISIONS MADE OR ACTIONS TAKEN BASED 
ON INFORMATION OBTAINED USING THE LICENSED PRODUCTS. UNDER NO CIRCUMSTANCES SHALL LICENSOR 
BE RESPONSIBLE FOR INCIDENTAL, SPECIAL, OR CONSEQUENTIAL DAMAGES, EVEN IF LICENSOR HAS BEEN 
APPRISED OF THE LIKELIHOOD OF SUCH DAMAGE OCCURRING. IN NO EVENT SHALL LICENSOR’S LIABILITY TO 
ANY PARTY, INCLUDING LICENSEE, EXCEED THE PURCHASE PRICE OR LICENSE FEE OF THE RELEVANT 
LICENSED PRODUCT.

Buzz Tools reserves the right to revise any Licensed Product, at any time, without notification to Licensee or any other 
person.

9. AUDIT

If the Licensed Product is being used for commercial purposes Licensee shall permit Licensor, upon reasonable notice 
(i.e., not less than three business days), to conduct an audit of Licensee’s use of the Licensed Products to determine 
compliance with the terms and conditions of this Agreement. 

11. CHOICE OF LAW AND FORUM OF ANY DISPUTE

This Agreement shall be construed, interpreted, and governed by the laws of the State of California without regard to 
conflicts of law provisions thereof. The exclusive forum for any disputes arising out of or relating to this Agreement 
shall be an appropriate federal or state court located in the County of Contra Costa, the State of California, United 
States of America. 

12. INTEGRATION

This Agreement sets forth the entire agreement and understanding between the parties as to the subject matter hereof 
and merges all prior discussions between them. Neither of the parties shall be bound by any warranties, 
understandings or representations with respect to such subject matter other than as expressly provided herein. Any 
waiver or modification of this Agreement shall only be effective if it is in writing and signed by both parties hereto. If 
any part of this Agreement is found invalid or unenforceable by a court of competent jurisdiction, the remainder of the 
Agreement shall be interpreted so as to reasonably effect the intention of the parties
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