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1 - Getting Started 

Installation 

The BuzzXplore Installation CD browser should start automatically 
when the CD is placed in the CD drive. If it does not start 
automatically after a few minutes, you can start it manually by 
double-clicking the file setup.exe located in the root folder of the 
installation CD. Once started, follow the on-screen instructions to 
install BuzzXplore.

Authorize BuzzXplore 
In order to use BuzzXplore beyond the evaluation period, it must be 
authorized by entering the serial number and key which are located 
on the inside of your BuzzXplore software kit. If you ordered your 
software by download, these were emailed to you with your 
installation information. 

To authorize the software:

1 Start BuzzXplore and on the initial dialog, click Authorize. 

2 On the Authorize dialog, enter the serial number and key exactly 
as they were given to you. 

Install BuzzEdit Lite
BuzzEdit® is a full-featured embroidery stitch editor that allows you to 
edit your existing designs to create your own personal work of art. 

NOTE If you have already installed the demo version of 
BuzzXplore, DO NOT uninstall and reinstall the software. You 
are already running the most current version. Simply proceed 
to the next section on how to authorize your software.

NOTE Do not lose your serial number and authorization codes 
as these are required to reinstall your software. 
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As an added bonus to our BuzzXplore users, we have included a free 
cut-down version of BuzzEdit on the BuzzXplore installation CD. In 
addition, from the CD browser you will find a few video tutorials to 
help you with this product. 

BuzzEdit Lite is installed from the same installation CD browser as 
BuzzXplore. Choose the option Install BuzzEdit Lite and follow the 
on-screen instructions. 

Update BuzzXplore 
Due to product release cycles, 
installation CDs may have an earlier 
version of the software then is 
available on our website. Therefore 
at the end of the BuzzXplore 
installation, the software 
automatically launches the Check 
For Updates command. We 
recommend you permit it to check 
for updates and apply them to your 
software so that you can enjoy any new features and obtain the latest 
bug fixes. 

Following installation, you should check monthly for updates. To do 
so choose Help > Check for Updates from within the software or visit 
www.buzztools.com/updates/downloads.asp

Install Professional Embroidery Samples
Several professional embroidery companies have included samples 
of their embroidery designs for you to try. The participating 
embroidery companies want you to experience first-hand the quality 
of their designs without any additional expense or inconvenience. 

You may purchase additional designs from these companies. 
Company and ordering information is in the BuzzXplore Installation 
CD browser. If you ordered your software by download, links to these 
collections were emailed to you with your installation information. 
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To install the professional embroidery samples:

1 From Installation CD browser, choose the option Professional 
Embroidery Samples. 

2 Click on the desired collection and follow the on-screen 
instructions.

Install Trial Software
The BuzzXplore Installation CD includes links to trial versions of 
many Buzz Tools software programs. To install the trial software, use 
the installation CD browser and follow the on-screen instructions. 

Trouble-shooting Installation or Startup
If you have trouble during installation, try the following:

• Visit www.BuzzTools.com/updates and install the latest update 
available. The update is a full installation program and can be 
used instead of the installation program provided on the CD. Since 
it is the latest available software version, it should resolve known 
installation issues.

• See the BuzzXplore ReadMe file, installed in the same folder as 
BuzzXplore, for important late breaking information.

• Check the back of the installation CD and clean off smudges or 
fingerprints with a soft cloth, if required. 

• Exit from all other applications and disable any virus-protection 
applications before reinstalling.

• Restart your computer, and then restart BuzzXplore. 
• See if information about your issue is in the Buzz Tools knowledge 

base. The online knowledge base is the same information used by 
our technical support team and is available online at 
www.BuzzTools.com/answers. 

Register!
Please register your software so that Buzz Tools, Inc. can continue 
to provide you with the highest quality software, offer technical 
support, and inform you of new BuzzXplore developments. In 
addition, some special offers and serial number lookup services are 
available only to registered users. To register your software, visit 
register.BuzzTools.com and complete the online form.
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Getting Assistance and Help
This guide assumes you have a working knowledge of your 
Microsoft Windows operating system and its conventions, including 
how to use a mouse and standard menus and commands. For help 
with these items, please see your Microsoft Windows 
documentation or a beginning Windows book which can be 
purchased at any computer store. 

BuzzXplore Program Help
The BuzzXplore program help provides much more information on 
BuzzXplore then could be covered in this quick guide. To access the 
program help, first open BuzzXplore and then choose Help > 
Contents.

The program help includes:
• Quick Start Guide: Step-by-step instructions for over fifteen common 

tasks such as how to convert designs, extract ZIP’d designs, change 
view settings and more. 

• General Information: Information such as system requirements, 
authorization and removal. 

• User’s Guide: Information on BuzzXplore basic commands, how to 
organize and locate files, as well as editing, conversion and other 
tools.

• Command Reference: Detailed information about all the commands 
available in BuzzXplore. 

• Shortcut Keys: Shortcut keys for common commands
• Getting Help: How to get additional help and technical support
• License agreement and Copyright Information

Video Tutorials
Several video tutorials have been provided to speed your learning of 
BuzzXplore. The video tutorials require 1024 by 768 or greater 
resolution. To access the video tutorials, insert your installation CD 
and choose the Tutorial menu.

Download only purchasers may find the instructional tutorials on our 
companion website www.BuzzTools.tv 
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Technical Support
If you are having difficulties with BuzzXplore: 

• Read your Quick Guide and the program help carefully. 
• Install the latest updates. If you computer is connected to the 

Internet, choose Help > Check for Update. BuzzXplore 
automatically looks for program updates and asks you if you would 
like to install them.

• If you cannot automatically update your software, visit 
www.BuzzTools.com/updates and manually install the latest 
update available there. 

• Contact your local dealer. If your problem is not addressed in the 
manual or online help, contact your local Buzz Tools® dealer for 
advice. 

• Visit us on the web. Check our online answer pages at: 
www.BuzzTools.com/answers. If you don’t find an answer to your 
question, you may E-mail our support staff from the link provided 
at the top of the answers page. 

Remove BuzzXplore 
To remove BuzzXplore from your computer do the following: 

1 From the Windows Start menu, select Settings > Control Panel.

2 From the control panel, double-click the Add/Remove programs 
icon. The Add/Remove Programs Properties dialog box opens. 

3 Using the scroll bar, locate the program name BuzzXplore and 
click on it to select it.

4 Click Add/Remove….

5 On the Confirm File Deletion dialog box, click Yes. 

NOTE Uninstalling and reinstalling BuzzXplore does not solve 
most software problems. Manually downloading and installing 
the latest update is a better option. See Technical Support 
section above for information on how to update your software. 
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• • • • • • •
2 - BuzzXplore Usage

This Quick Guide is an overview of the most commonly used 
BuzzXplore features. For additional information or Step-by-Step 
instructions, please see the BuzzXplore help which is available from 
within the program by choosing Help > Contents.

BuzzXplore displays your files in the structure you have on your 
drives. You will not be moving your files into a separate catalog, but 
rather browsing the files as they are stored on your drives. 
BuzzXplore® does not take any additional disk space to create and 
maintain catalogs.

BuzzXplore Workspace
The BuzzXplore workspace is separated into four panes. As the 
features of BuzzXplore are discussed in this chapter, more 
information about these panes will be provided. For now, just review 
their location within the BuzzXplore workspace.

A = File Filter, B = Folder Pane, 
C = Contents Pane, D = Holding Area

A

B

D

C



BuzzXplore Usage Page 11 

Browsing Modes
BuzzXplore has two modes for browsing through disks and folders; 
Xplorer mode and Catalog mode. 

You will probably use Xplorer mode for most activities. However, it is 
important to recognize how each mode operates and how you can 
switch from one mode to the other. 

How to Switch Modes

Quickly switch between modes by clicking on the Use Catalog 
Mode button or selecting the appropriate mode listed on the 

View menu. To switch from Xplorer mode to a new clear catalog, 
choose View > New Catalog.

Xplorer Mode

By default, BuzzXplore displays files in Xplorer mode. This mode is 
very similar to Windows Explorer, so if you are familiar with Windows 
Explorer, you should feel right at home. 

The list of computers, disks and folders in the 
Folder pane (the folder tree) give direct access 
to any drive or folder on your computer or on a 
network. 

Click the + sign next to a drive or folder to 
expand that branch of the tree structure and to 
see the subfolders it contains. Click on a - sign 
to collapse the branch and to hide the 
subfolders. 

When you click on a folder in the Folder pane on the left, its contents 
are displayed in the Contents pane on the right. To scroll the contents 
of the right Contents pane use the Scroll button or press the PgUp or 
PgDn keys. To quickly advance to the next folder with files press the 
Ctrl and PgDn keys at the same time. 
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Catalog Mode

Catalog mode is very similar to Xplorer mode except multiple folders 
may be included in the Contents pane. For those familiar with Buzz 
Tools Plus, this is similar to the classic interface. 

Each item on the list of computers, disks and 
folders in the folder tree includes a red 
selection box. Click on a selection box to 
include the contents of its subfolders and its 
files in the right Contents pane. The files of the 
selected folders are listed contiguously, which 
makes it easy to page through multiple 
folders. The files are displayed together 
without the constraints of folder boundaries. 

When you click on a file in the Contents pane, its folder path is 
displayed at the top of the Contents pane. The folder path is also 
displayed when multiple files are selected that all belong to the same 
folder. Otherwise, the top of the Contents pane displays general 
information messages, such as the number of folders currently 
marked. 

New with Version 2: Catalog mode now allows you to include multiple 
or non-contiguous folders and/or individual files to create the exact 
catalog you need. 

To include files in the Folder pane, click on the 
arrow next to the Use Catalog Mode button and 
select either Catalog Folders or Catalog Files.

Viewing Options

Changing the View

BuzzXplore has five main view options that affect how your files and 
folders are displayed in the Contents pane. These settings affect your 
display in both Xplorer and Catalog modes. 
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The views available from BuzzXplore are similar to the views 
available in Windows Explorer and are changed via the View menu. 
Choose from Thumbnail view, Large Icon view, Small Icon view, List 
view and Detail view. 

Setting Thumbnail size

Thumbnails are available in four sizes. Use the View menu to choose 
a thumbnail size of Full Window, Large, Medium, or Small. 

File Filter

The file filter determines which file types to display in both Xplorer 
and Catalog modes. The File Filter pane is displayed in the upper left 
when file filtering is turned on. It lists the file types (by category) that 
can be shown in thumbnail view. 

Use the File Filter button to turn the file filter on and off or use 
the View menu. 

The box beside the file type indicates 
whether or not the type is shown in the 
Contents pane. To quickly choose all file 
types within a particular category, click 
on the box beside the category name. If 
a category check box is only half filled, 
only some of its file types have been 
selected for display. 

BuzzXplore file type categories include Embroidery, Graphics, and 
several Windows file types. You can also choose to display 
Unsupported file types but an icon will appear instead of a picture 
when in thumbnail views. 

Sorting Files

The order in which the files are displayed may be changed by sorting 
them. The message area on top right of the Contents pane displays 
the current sort criterion. 
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BuzzXplore applies the chosen sort criteria to every folder that you 
browse. The sort settings are saved between sessions so that the 
next time BuzzXplore starts, the files are sorted by the same criteria. 

In Catalog mode, the Contents pane can display files in multiple 
folders; these files are sorted without the constraints of folder 
boundaries. 

Sorting Files Using the View Menu: Use the View > Sort by... menu to 
sort your files by name, file type, date, folders (Catalog mode only), 
design width, design height, number of stitches, or number of colors. 
When files are sorted by one of the sewing options (i.e. design width, 
design height, number of stitches, or number of colors) any file that 
cannot be sorted by the criteria is placed at the bottom of the folder. 

Sorting By Column Click in the Detail View: When displaying files in 
a detail view, click on the column headers to sort the list by that 
columns information. Subsequent clicks on the same column header 
reverses the order (toggles between ascending / descending).

Thumbnail Options for Sewing Files

Realistic 3-D Threads: When embroidery files are displayed in 
thumbnail view, they are displayed using realistic 3-dimensional 
threads so you can see how the designs look when sewn. To 
customize how the threads are displayed use the Sewing > Realistic 
3-D Thread Settings menu. 

Realistic 3-D Threads can be turned off from the Sewing Menu. You 
might want to do this in order to improve the contrast of small 
thumbnail images, or if your computer or monitor does not support 
High Color mode. 

Contents shown in Detail view sorted by name
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Sewing Thumbnail Information: When 
you are viewing thumbnails of your 
embroidery designs, you can set the 
amount of additional sewing information 
you want displayed. Use the Sewing > 
Thumbnail Information menu to set the 
amount of information to include. 

Hoops and Borders: Use the Sewing menu to toggle the hoop 
boundary or the design border on or off. 

Background Color: The background color for designs may be 
changed using the Sewing > Background Color... command. From the 
Color dialog box, select one of the basic colors or define a custom 
color to use as the background. The background color affects all 
designs and transparent graphics. 

ZIP Archives
Designs downloaded off the internet are often stored inside a special 
file called a Zip Archive file. ZIP archives are files that contain other 
files and that are compressed so that they take up less disk space. 

When a ZIP’d file is extracted, it is decompressed from the ZIP 
archive and stored as a separate file. ZIP’d designs are treated as 
folders in BuzzXplore. They can be viewed and even opened into 
other designs software without extracting them first. Use the View > 
Show ZIP Contents command to toggle this option.

ZIP Extraction Tool

An easy way to extract ZIP'd files is to select the files in BuzzXplore 
and copy them to another folder either by dragging and dropping 
them or using Copy (Ctrl+C) and Paste (Ctrl+V). 

NOTE Turn off your hoops and borders to display your designs 
as large as possible. 
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Alternatively, BuzzXplore also includes a tool for the batch extraction 
or unzipping of ZIP'd files. To extract files from ZIP archives, choose 
BuzzTools > Extract ZIP'd Files…. Only the displayed file types are 
extracted. Therefore, turn off your file filter if you want to extract all of 
the files in the processed ZIPs.

Create New ZIP Archives

To create a new ZIP archive, activate Xplorer mode and navigate to 
the folder in which you want to create the new archive. Choose File 
> New ZIP Archive (Ctrl+Shift+Z). You can then move or copy files to 
the ZIP archive just as if it were a folder. 

Organizing Design Collections
There is no wrong or right way to organize your design collection. 
What is important is to find a method that works for you and follow it 
consistently. 

Some embroidery hobbyist choose to organize their 
designs by subject or category. If you choose this 
method and do not already have a folder tree of 
categories built, use the command BuzzTools > 
Create Category Folders to create them. 
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Once category folders are defined, move designs to the new folders 
using one of the methods described below. Be sure to move any 
companion files such as design notes, copyright files, and/or 
auxiliary color files.

Drag and Drop

You can simply drag designs from the Contents pane and drop on the 
category folder. If you hold down the Ctrl key while you drop, a copy 
of the file is created in the new location. 

Move To Menu

Select your files and choose 
File > Move to or RIGHT click on the selection 
and choose Move to from the popup context 
menu. Select a folder location or make a 
create a new folder. The most recently used 
folders are displayed in the context menu for 
speedy access. 

Copy To Menu

The Copy to menu functions the same as the Move to menu 
described above except that it creates a copy of the selected files. 

More information on how to create new folders, rename existing 
folder and/or move files may be found in the BuzzXplore program 
help (use the search function of the program help to locate specific 
topics). 

Design Notes
Some embroidery formats (i.e. PCS, PES, ART and HUS) allow for 
the inclusion of short comments within the design file. Other 
embroidery hobbyists use note files to store specific information 
about their designs. Usually, there is one note file per design that 
contains information such as the source of the design, thread colors 
and specific sewing instructions. Notes are frequently saved as .txt 
files and are given the same name as the design, but of course, with 
the extension .txt. For example, the embroidery design file “bird.pes” 
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would have a corresponding note file called “bird.txt”. When your files 
are sorted by file name (the default) BuzzXplore displays these notes 
along side of your designs. 

To automatically generate design note files, use the Buzz Tools > 
Create Design Notes command. BuzzXplore creates standard text 
files with optional design information such as design size, color 
breaks and number of stitches. Double-click on a note file to edit it 
and add additional information. 

Finding Files
If your designs have been organized into categories, the simplest 
way to find a design may be to browse the folder categories that 
apply. 

To search for a file name or part of the file name, use the command 
Locate > File or Folder. Fill in the name of the file or folder and click 
Find. You may use standard wildcard characters in the search, where 
* is the wild card replacement for any number of trailing characters 
and ? is the wild card replacement for a single character.

NOTE If you are storing design information in text files, 
remember that your notes are stored in separate files from 
your designs. As you organize your designs, be sure that the 
note files and their corresponding designs are stored in the 
same folder.

This design show adjacent to its design note. 
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New with Version 2: To display the results 
of your search in a new catalog, choose 
option Find All and select the starting 
folder. Subfolders will automatically be 
searched. 

BuzzXplore can also search embedded 
design comments or the contents of design notes such as those 
created by BuzzXplore. Use the command Locate > Text in Notes… 
and follow the on-screen instructions. 

Editing Designs
When a file is double clicked, BuzzXplore opens the file in the 
associated program. Most file types have programs associated with 
them by Windows Explorer and this association is used if 
appropriate. 

BuzzXplore also provides program specific associations. This means 
that when you double-click a supported file type, you can have 
Windows Explorer launch one program and BuzzXplore can launch 
another - although this is not required. 

To change the open settings for a specific file type, right click on a file 
and choose Open Settings from the popout context menu. For more 
information on open settings, please refer to topic How to Change 
Your Open Settings located in the Quick Start section of the 
BuzzXplore program help. 
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Converting Embroidery Formats
BuzzXplore can convert embroidery files from one embroidery file 
format to another. These conversions can be done one at a time, in 
batches or on-the-fly.

On-the-Fly Conversions

BuzzXplore can convert your embroidery designs “on-the-fly” in 
order to match a format supported by other programs. Some on-the-
fly associations are set up for you at installation time. 

To change the open settings for a specific file type or the “on-the-fly” 
format used, right click on a file and choose Open Settings from the 
popout context menu. More information may be found in the 
BuzzXplore program help.

Conversion Wizard

If you always use BuzzXplore to 
locate your designs and to launch 
your design software, you may not 
need to convert designs ahead of 
time. However, in order to open 
designs directly into other software, 
the file format may need to be 
changed ahead of time. This is done 
using the Conversion Wizard which is 
stared via the BuzzTools > Convert 
Embroidery Designs command.

When BuzzXplore is finished with the conversion, the program 
displays the new file files if not excluded by the file filter. 

Colors During Conversions

Each embroidery file format comes with certain standard colors and 
restrictions. Some design formats have only a few color choices and 
some have a plethora. Moreover, some designs don't contain color 
information at all; only color stops to let the embroiderer know it is 
time to change threads. 
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When embroidery design files are converted using BuzzXplore, the 
best possible match is made from the colors available. In some 
cases, this may involve selecting a secondary color choice in order 
to preserve color stops.

In the example above, the VIP file uses the best match for thread 
colors. However, since PES and VIP files have different thread 
palettes, this causes the results to look different.

If the target embroidery file format does not contain embedded color 
information (such as DST and EXP files), BuzzXplore saves this 
information in an auxiliary color file so that the file will display and 
convert correctly from BuzzXplore. If it is the source file does not 
contain color information, arbitrary colors are assigned to preserved 
color stops in the target design.

File Splitting

In addition to color limitations, some file formats limit the number of 
colors a design may have or the number of stitches. During 
conversion, BuzzXplore will “split” a design with too many colors or 
stitches into two or more files as needed. The new files are named 
the same as the original but have a letter appended to the end which 
indicates their sewing order.

Original and converted design shown. 
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When the split designs are sewn at the machine, sew design “a” first, 
followed by “b”, etc... Do not move the design sections on your 
embroidery machine because each section overlaps each other in 
order to create the complete design. 

Design Rotation and Resizing

Designs may also be resized and/or rotated during conversion in 
order to fit in the new file type’s hoop. Resized designs are flagged 
with a # so you can easily locate them in your catalog. 

Designs that have been shrunk contain the same number of stitches 
as the original. The design size is reduced by shortening the length 
of the stitches. This has the affect of making the design denser. 
Reduce a design too much and the stitches are too close together to 
stitch. Most designs can be reduced by up to 10% without adverse 
stitching affects. 

If you own BuzzSize, you can use it to recalculate the number of 
stitches during conversion. 

More information on design rotation and resizing are covered in the 
BuzzXplore program help (search for rotate or resize to locate the 
specific help topics).

Holding Area
The holding area may be used to accumulate embroidery designs for 
writing to embroidery drives, the BuzzBox or as a temporary holding 
area for project files. 

Adding Files to the Holding Area

Add files to the Holding Area by dragging and dropping them 
or by selecting them and clicking the Copy to Holding Area 

button. The original designs are not moved or modified.

NOTE The file splitting function of BuzzXplore is not for 
multiposition hoops. These hoops require a full featured editing 
program like BuzzEdit which can manually or automatically split 
design into the multiple sections of the hoops. 
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Removing Files from the Holding Area

To remove files from the Holding Area, click the Remove from 
Holding Area button. If a specific design is selected, only that 

design is removed. Otherwise the entire holding area is cleared. 

Writing to Embroidery Cards & Drives

Use the Embroidery Drive Writing Wizard to quickly write to 
USB embroidery drives, Bernina drives, compact flash 

drives, the BuzzBox (purchased separately) and even external hard 
drives. This is also how to create SHV formatted diskettes. 

With the desired designs in the Holding Area, click on the Write to 
Card/Disk button to launch the Write Wizard dialog. Follow the on-
screen instructions. 

Graphics Support
BuzzXplore supports the display and conversion of graphics files 
such as pictures of projects, sew outs, artwork used to create 
embroidery designs or even pictures from your digital camera. 

NOTE All data on re-writable embroidery cards has to be erased 
before any new information can be written to it. Make sure that 
any valuable data is saved on the hard drive of your computer or 
move it to the holding area before you write to the card. 
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Filtering Graphics

Graphics files are filtered using the same file filter used to determine 
which embroidery file types to display. Simply select or deselect file 
types on the file filter pane.

Create Thumbnail Graphics

BuzzXplore can create thumbnail graphics of embroidery designs for 
use on web pages, sending by E-mail or inclusion in custom printed 
documents and more. 

Before you launch the Create 
Thumbnail Graphics command, set 
your BuzzXplore display as desired 
for the graphics. Usually, this will 
mean that realistic 3-D threads are 
turned on. In addition, turn off the 
design borders and hoops if you do 
not want your graphics to include 
them. 

Choose BuzzTools > Create Thumbnail Graphics (F9) to start the 
wizard. You will be able to choose graphic type, designs to include, 
destination of the graphics, image size and resolution. Follow the on-
screen instructions.

Convert Graphics

To convert graphics from one graphics format to another, choose 
BuzzTools > Convert Graphics command and follow the on-screen 
instructions. 

NOTE Graphics are converted from one graphics format to 
another graphics format. You cannot create an embroidery 
design using this command. To create embroidery designs from 
graphics, you need a auto-digitizing program such as 
Buzz-2-Stitches. 
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Printed Reports
To start the report wizard, choose BuzzTools > Print Report… When 
files are printed in reports, they are always sorted by folder and file 
name regardless of how they are sorted for display purposes. 

Only the displayed file types are included in your report so make sure 
the file filter pane is set before you start the Print Report wizard. Each 
folder starts on a new page, except ZIP archives do not cause a page 
break and their contents are sorted by name alongside the other 
ordinary files. 

• Thumbnail reports can contain any number of 
Thumbnail images per page along with optional 
design information. The number of columns and 
rows are set on the Print Report Wizard. 

• Actual Size reports print one design per page 
along with optional design information. 
Embroidery designs are printed the same 
size they are when they are stitched out and 
may be used as templates for design 
placement. 

• Folder Table of Contents: Lists all of the folders included in your 
current report. 

• List Report - New with version 2: The List Report prints a complete 
folder tree and their contents even with a file filter activated. 
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• • • • • • •
Appendix A - BuzzXplore Workspace

Principle Parts

1 Title Bar

2 Menu Bar

3 Toolbar

4 File Filter Pane

5 Folder Pane 

6 Contents Pane

7 Path Name or Selection Information

8 Sort Criteria 

9 Holding Area

10Status Bar

Change the relative size of the windows by dragging the 
vertical and horizontal bars separating them. 

1
2

3

4

5

6

9

7 8

10
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Appendix B - Shortcut Keys

General

Editing

Locating

To Do This Shortcut
Help F1

Report Wizard Ctrl + P

New Folder Ctrl + Shift + E

New Zip Archive Ctrl + Shift + Z

Open with BuzzEdit Ctrl + B 

Open with BuzzSize Ctrl + S

Open with Buzz-2-Stitches Graphics Wizard Ctrl + G

Open with BuzzWord Ctrl + W

Cancel Current Operation Escape

Exit Alt + F4

To Do This Shortcut
Cut Ctrl + X

Copy Ctrl + C

Paste Ctrl + V

Delete Selection (Move to Recycling Bin) Delete

Permanently Delete Current Selection Shift + Delete

Select All Ctrl + A

Select None Escape

To Do This Shortcut
Locate in Text F5

Locate File or Folder F4

Locate Next F3

Locate Next Folder with Files Ctrl + PgDn

Locate Previous Folder with Files Ctrl + PgUp
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Sorting Contents

Viewing

Tools

To Do This Shortcut
Sort by Name Shift + N

Sort by File Type Shift + T

Sort by Date Shift + D

Sort by File Size Shift + S

Sort by Folder Shift + F

To Do This Shortcut
Toggle between Xplorer and Catalog Modes Ctrl + M

New Empty Catalog Ctrl + N

Actual Size Popup Ctrl + F

Toggle 3-D Threads Ctrl + T

Full Size View Ctrl + 1

Large Thumbnail View Ctrl + 2

Medium Thumbnail View Ctrl + 3

Small Thumbnail View Ctrl + 4

Refresh View Ctrl + R

To Do This Shortcut
Convert Embroidery Files F6

Extract ZIP’d Files F7

Create Design Notes F8

Create Thumbnail Graphics F9
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License Agreement

IMPORTANT-PLEASE READ THESE TERMS AND CONDITIONS CAREFULLY

This End User License Agreement (“Agreement”) is entered into by and 
between the user of this software (“You” or “Licensee”) and Buzz Tools, Inc. of 
San Ramon, California (“Buzz Tools” or “Licensor”). By installing or using this 
software, You acknowledge that You have read this Agreement, that You 
understand it, and that You agree to honor and be bound by the terms and 
conditions contained herein. If You do not agree to the terms and conditions of 
this Agreement, then You have no right to use any Buzz Tools product and You 
immediately should contact Buzz Tools or the authorized reseller who sold You 
this Buzz Tools product and obtain instructions about requesting a refund. 

Please be advised that by purchasing and using Buzz Tools’ products, and by 
activating the use of those products by completing the software installation 
procedure, You shall be deemed to have become a party to and bound by the 
terms of this Agreement. 

1. DEFINITIONS

For purposes of this Agreement, the following terms shall have the following 
meanings:

“Documentation” shall mean all user documentation, including any user 
manuals or instruction materials in any format, provided to You in connection 
with Your purchase of the Licensed Products.

“Licensed Products” shall mean those Buzz Tools software products for which 
You have purchased use rights as indicated by the title and serial number 
included with the Software and this Agreement.

“License Term” shall mean in perpetuity or until the termination of this 
Agreement according to its terms and conditions by either party.

“Serial Number” shall mean the software key serial number provided to You 
with the Licensed Products, which is needed to activate the Licensed Products.
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2. GRANT OF LICENSE

Subject to the terms and conditions of this Agreement, Licensor grants to 
Licensee a non-transferable and non-exclusive license to use the Licensed 
Products and any accompanying Documentation during the License Term.

3. OWNERSHIP AND TITLE

Licensee shall have no ownership rights in any Licensed Products or 
Documentation. Buzz Tools retains all title and ownership interest in the 
Licensed Products and Documentation and any intellectual property embodied 
therein (such as copyrights or patents). Any attempt by Licensee to transfer 
any ownership rights in the Licensed Products or Documentation shall (a) be 
null and void; (b) constitute a material breach and grounds for immediate 
termination of this Agreement; and (c) trigger an immediate obligation on 
Licensee to return of all Licensed Products and Documentation.

4. LIMITATIONS ON USE OF LICENSED PRODUCTS AND DOCUMENTATION

(a) Licensee shall not use any Licensed Products or Documentation except as 
authorized herein and shall not make, have made, or permit to be made, any 
copies of the Licensed Products or Documentation except as expressly 
authorized herein. Licensee shall not reverse engineer, decompiler, or 
disassemble any Licensed Product for any purpose without Licensor’s prior 
express written consent, nor shall Licensee attempt to create the source code 
from the object code or defeat the Serial Number or any other software key 
used to activate the Licensed Products. 

(b) The license granted herein is personal to Licensee and is not transferable 
except upon Licensor’s prior written consent. In particular, Licensee shall not 
attempt to sublicense, rent, lease, or otherwise permit any use by another of 
any Licensed Product except as expressly provided herein. In addition, 
Licensee shall not publish or reproduce the Serial Number or any other 
software key provided to Licensee except as expressly authorized herein.

(c) Licensee shall not remove or alter, without Licensor’s prior written consent, 
any proprietary notice on any Licensed Product or Documentation.6. 
MAINTENANCE AND CUSTOMER SUPPORT

This Agreement does not provide You with any right to maintenance or support 
from Buzz Tools. However, various forms of maintenance and/or support are 
from time to time available on our web site at buzztools.com. Please see the 
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Buzz Tools web site or the authorized Buzz Tools reseller who sold You the 
Licensed Products for further information.

7. TERM AND TERMINATION

This Agreement shall take effect upon Licensee’s purchase of a Licensed 
Product and shall remain in effect until terminated by the Licensee upon one 
month’s written notice, or by Licensor as set forth in this section. This 
Agreement may be terminated by the Licensee only when all use of any 
Licensed Product has been discontinued and all Licensed Products and 
Documentation have been destroyed or have been returned to Buzz Tools. 
Licensor may terminate this Agreement upon written notice if Licensee fails to 
comply with any of the terms or conditions of this Agreement. 

8. DISCLAIMERS AND WARRANTIES

EACH LICENSED PRODUCT COVERED UNDER THIS AGREEMENT IS 
PROVIDED “AS IS,” WITHOUT WARRANTY OF ANY KIND, EITHER 
EXPRESS OR IMPLIED, INCLUDING, WITHOUT LIMITATION, ANY 
WARRANTY FOR INFORMATION, SERVICES, OR PRODUCTS PROVIDED 
THROUGH OR IN CONNECTION WITH THIS AGREEMENT OR ANY 
IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A 
PARTICULAR PURPOSE. LICENSOR DOES NOT WARRANT OR MAKE 
ANY REPRESENTATIONS REGARDING THE USE OR THE RESULTS OF 
THE USE OF ANY LICENSED PRODUCT. LICENSOR DOES NOT 
WARRANT THAT ANY LICENSED PRODUCT WILL BE FREE FROM 
ERROR OR MEET SPECIFIC REQUIREMENTS SUCH AS COMPATIBILITY, 
REVERSE COMPATIBILITY, OR INTEROPERABILITY REQUIREMENTS. 
LICENSEE ASSUMES FULL RESPONSIBILITY FOR DECISIONS MADE OR 
ACTIONS TAKEN BASED ON INFORMATION OBTAINED USING THE 
LICENSED PRODUCTS. UNDER NO CIRCUMSTANCES SHALL LICENSOR 
BE RESPONSIBLE FOR INCIDENTAL, SPECIAL, OR CONSEQUENTIAL 
DAMAGES, EVEN IF LICENSOR HAS BEEN APPRISED OF THE 
LIKELIHOOD OF SUCH DAMAGE OCCURRING. IN NO EVENT SHALL 
LICENSOR’S LIABILITY TO ANY PARTY, INCLUDING LICENSEE, EXCEED 
THE PURCHASE PRICE OR LICENSE FEE OF THE RELEVANT LICENSED 
PRODUCT.

Buzz Tools reserves the right to revise any Licensed Product, at any time, 
without notification to Licensee or any other person.
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9. AUDIT

If the Licensed Product is being used for commercial purposes Licensee shall 
permit Licensor, upon reasonable notice (i.e., not less than three business 
days), to conduct an audit of Licensee’s use of the Licensed Products to 
determine compliance with the terms and conditions of this Agreement. 

11. CHOICE OF LAW AND FORUM OF ANY DISPUTE

This Agreement shall be construed, interpreted, and governed by the laws of 
the State of California without regard to conflicts of law provisions thereof. The 
exclusive forum for any disputes arising out of or relating to this Agreement 
shall be an appropriate federal or state court located in the County of Contra 
Costa, the State of California, United States of America. 

12. INTEGRATION

This Agreement sets forth the entire agreement and understanding between 
the parties as to the subject matter hereof and merges all prior discussions 
between them. Neither of the parties shall be bound by any warranties, 
understandings or representations with respect to such subject matter other 
than as expressly provided herein. Any waiver or modification of this 
Agreement shall only be effective if it is in writing and signed by both parties 
hereto. If any part of this Agreement is found invalid or unenforceable by a 
court of competent jurisdiction, the remainder of the Agreement shall be 
interpreted so as to reasonably effect the intention of the parties.






